
Chapter 2

Drawing Sketches 
in the Sketcher 

Workbench-I
 Learning Objectives  
After completing this chapter, you will be able to:
• Understand the Sketcher workbench of CATIA V5.
• Start a new fi le in the Part workbench and invoke the Sketcher workbench within it.
• Set up the Sketcher workbench.
• Understand the terms used in Sketcher workbench.
• Draw sketches using tools in the Sketcher workbench.
• Use some of the drawing display tools.
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THE  SKETCHER WORKBENCH
Most components designed using CATIA V5 are a combination of sketched features, placed 
features, and derived features. The placed features are created without drawing a sketch, 
whereas the sketched features require a sketch that defi nes its shape. Generally, the base feature 
of any design is a sketched feature. For example, refer to the solid model of the Link shown 
in Figure 2-1. The base sketch to create this solid model is shown in Figure 2-2.

Figure 2-1  Solid model of the Link Figure 2-2  Base sketch for the solid model

The Sketcher workbench provides the space and tools to draw sketches of the solid model. 
Generally, the fi rst sketch drawn to start the design is called the base sketch, which is then 
converted into a base feature. However, once you get familiar with the advanced options of 
CATIA V5, you will also be able to use a derived feature or a derived part as the base feature. 
In this chapter, you will learn more about the sketching tools in the Sketcher workbench that 
are used for drawing and displaying the sketches.
 
To draw a sketch, invoke the Sketcher workbench in the Part Design workbench or in the 
Assembly Design workbench by choosing the Sketch tool from the Sketcher toolbar. Next, 
select a plane to draw the sketch. Draw the sketch and proceed to the Part Design or Wireframe 
and Surface Design workbench to convert it into a solid model or a surface model.

STARTING A NEW FILE
When you start CATIA V5R21, a new Product fi le with the name Product1 is displayed on 
the screen, as shown in Figure 2-3. Close this fi le and start a new one in the Part Design 
workbench. You will learn more about the Product fi le in the later chapters. 

When you choose Close from the File menu, the start screen of CATIA V5 is displayed. Choose 
Part Design from Start > Mechanical Design; you will enter into the Part Design workbench 
and the New Part dialog box will be displayed, as shown in Figure 2-4. Enter the part name 
in the Enter part name edit box and select the Enable hybrid design radio button if it is not 
already selected. Choose OK to start a new fi le in the Part Design workbench. Alternatively, 
choose New from the File menu; the New dialog box will be displayed, as shown in Figure 2-5. 
Select Part from the List of Types list box in the New dialog box or write the word Part in the 
Selection edit box at the bottom of the List of Types list box. Next, choose the OK button; the 
New Part dialog box will be displayed. Enter the fi le name in it and choose the OK button; a 
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new fi le in the Part Design workbench will be displayed on the screen, as shown in Figure 2-6. 
The standard tools like the Specifi cation tree, Compass, and Geometry Axes will help you 
complete the design. The Specifi cation tree is displayed on the top left corner of the screen. 
The Compass is displayed on the top right corner while the Geometry Axes is displayed on 
the bottom right corner of the screen.

Figure 2-3  Initial screen of CATIA V5R21

Figure 2-5  The  New dialog boxFigure 2-4  The  New Part dialog box

Tip. If you clear the Enable hybrid design check box from the New Part dialog box, the 
new fi le will start in the conventional design mode. In the earlier releases of CATIA V5, 
the parts were created in the conventional design mode of the Part Design workbench. In 
this textbook, the hybrid design mode has been used. Therefore, it is recommended that you 
keep the Enable hybrid design check box selected each time you start a new fi le.
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Note
You can hide the Compass, the Specifi cation tree, or the Geometry Axes by using the View menu. 
By default, check marks are displayed on the left of Geometry, Specifi cations, and Compass 
in the menu bar. This indicates that their display is turned on. Choose these options again to 
turn off their display. The display of these tools should be turned off only when the geometry area 
is too small to view the model, else it is recommended that you do not hide these standard tools. 
You can also use the F3 key to toggle the display of the Specifi cation tree.

Figure 2-6  A new fi le opened in the  Part Design workbench

INVOKING THE SKETCHER WORKBENCH
Sketch is the basic requirement to create the base feature of a 
solid model. In CATIA V5, a sketch is drawn in the Sketcher 
workbench. To invoke the Sketcher workbench, choose
the down arrow on the lower right corner of the 
Sketcher toolbar; the Sketcher drop-down will appear. 
Figure 2-7 shows the Sketcher drop-down. The two 
buttons in the Sketcher drop-down are Sketch and 
Positioned Sketch. The next section focuses on invoking 
the Sketcher workbench using these two buttons.

Invoking the Sketcher Workbench Using the Sketch Tool
To invoke the Sketcher workbench using this method, choose the Sketch tool from 
the Sketcher drop-down; you will be prompted to select a plane, planar face, or sketch. 
Select a plane from the three default planes in the Specifi cation tree or from the 

geometry area; the selected plane will be invoked in the Sketcher workbench and oriented 
parallel to the screen, as shown in Figure 2-8. Also, you will be prompted to select an object 
or a command. The sketching components that are displayed in the geometry area are discussed 
later in this chapter. 

Figure 2-7  The  Sketcher drop-down
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Figure 2-8  The Sketcher workbench invoked on selecting the yz plane as the sketching plane

 Note
Remember that on invoking the Sketcher workbench, you will always be in the Select 
mode and therefore, prompted to select an object or a command. To exit the Sketcher 
workbench, choose the Exit workbench tool from the Workbench toolbar.

Invoking the Sketcher Workbench Using the Positioned 
Sketch Tool

In CATIA V5, you can also define a 
user-defi ned absolute axis while invoking the 
Sketcher workbench by using the Positioned 

Sketch option. To invoke the Sketcher workbench using 
this option, choose the Positioned Sketch tool from the 
Sketcher drop-down; the Sketch Positioning dialog box 
will be displayed, as shown in Figure 2-9. Also, you will 
be prompted to select a plane, a planar face, a sketch, 
an axis system, or two lines. You can set the absolute 
axis by using the options in this dialog box. 

SETTING THE SKETCHER 
WORKBENCH
After invoking the Sketcher workbench, you need to 
set the workbench as per the sketching or drawing 
requirements. These requirements include modifying 
units, grid settings, and so on. The next section focuses 
on setting these parameters.

Figure 2-9  The  Sketch Positioning 
dialog box
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Modifying Units
To modify units, invoke the Options dialog box by choosing Options from Tools menu. 
Next, click on the + sign on the left of the General option to expand the tree, if it is not 
already expanded. Choose the Parameters and Measure option; the tabs corresponding to 
this selection appear on the right in the Options dialog box. Next, choose the Units tab. The 
Options dialog box after choosing the Units tab is shown in Figure 2-10.

You can set the units for length, angle, time, mass, and so on, by using the options in the 
Units area. After specifying the value of the units, choose the OK button from the Options 
dialog box.

Figure 2-10  The  Options dialog box with the Units tab chosen

Modifying the Grid Settings
When you invoke the Sketcher workbench, two types of lines are displayed in the geometry area, 
one in the horizontal direction and the other in the vertical direction. These are continuous 
lines and dotted lines. The spacing between two dotted lines is called graduation and the 
spacing between two continuous black lines is called primary spacing. The mesh that is formed 
due to the intersection of these lines in the vertical and horizontal directions is called grid. In 
other words, primary spacing and graduation defi ne the grid.

By default, the value of the Graduations parameter is set to 10 in both horizontal and vertical 
directions. The default value of the Primary Spacing parameter is 100mm. Though you can 
change the Primary Spacing and Graduations values in the horizontal and vertical directions 
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individually, yet it is recommended not to change them. If the values of Primary Spacing 
or Graduations in the horizontal direction are different from those in the vertical direction, 
then the Grid will be distorted. To change the values of Primary Spacing and Graduations, 
choose Options from the Tools menu; the Options dialog box will be displayed. Choose 
the Mechanical Design node from the tree on the left of the dialog box. Next, choose the 
Sketcher option to display the Sketcher tab on the right in the Options dialog box, as shown 
in Figure 2-11. 

Figure 2-11  The  Options dialog box with the Sketcher option chosen

The edit boxes of Primary Spacing and Graduations on the right of the H row are already 
enabled. Here, H refers to the horizontal direction. To enable the edit boxes of Primary 
Spacing and Graduations under the V row, select the Allow Distortions check box. Here, V 
refers to the vertical direction. Next, enter the values in the edit boxes corresponding to the 
H and V directions and then choose the OK button; the newly formed Grid will be applied to 
the Sketcher workbench. Note, all the fi les that you open or start in the Sketcher workbench, 
henceforth, will use these values for Grid.

UNDERSTANDING SKETCHER TERMS
Before learning about the sketching tools, it is important for you to understand some of the 
terms used in the Sketcher workbench. These terms are discussed next.
 

Specifi cation Tree
The Specifi cation tree is a manager that keeps track of all operations performed on the model. 
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When you invoke the Sketcher workbench, a new member or branch, Sketch.1, is added to 
the Specifi cation tree. Click on the + sign on the right of the PartBody to expand it; you can 
view the Sketch.1 member of the Specifi cation tree. A + sign is associated with the Sketch.1 
on the branch. Click on this sign once to further expand the branch. Figure 2-12 shows the 
expanded Specifi cation tree. 

Figure 2-12  The expanded Specifi cation tree 

Various levels under Sketch.1 in the Specifi cation tree are discussed next.

 AbsoluteAxis
In the Sketcher workbench, the default horizontal and vertical axes passing from the origin 
(0,0), to infi nity are referred to as AbsoluteAxis. These axes will be highlighted in the geometry 
area, when AbsoluteAxis is selected from the Specifi cation tree. Notice the + sign available 
on the left of AbsoluteAxis in the Specifi cation tree. Click this + sign once to expand the 
branch by one level. The levels associated with this branch are discussed next. 

Tip. While expanding the branch of the Specifi cation tree, you may accidentally click on the 
branch lines. This will activate the Specifi cation tree and consequently, the geometry area 
will be frozen. Note that the color of the default planes will turn gray. Now, zooming and 
panning will resize or reposition the Specifi cation tree instead of the geometry view. The 
geometry area can be reactivated by clicking on the branch line again or on the Geometry 
Axis available on the bottom right corner of the geometry area.

Origin
The Origin in the Sketcher workbench is the point where the absolute horizontal axis 
intersects the absolute vertical axis. The coordinates for Origin are (0,0). Origin is widely 
used while applying dimensional constraints to the sketches. You will learn more about 
dimensional constraints in later chapters.
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 HDirection
The direction that is parallel to the horizontal axis is represented by the H icon in the 
drawing window and is displayed as HDirection in the Specifi cation tree. The HDirection 
is mostly used to constrain a sketch.

 VDirection
The direction that is parallel to the vertical axis is referred to as the VDirection and is 
mostly used to constrain a sketch.

The branches of the Specifi cation tree will increase as the design process continues. You will 
learn more about the branches associated with the Specifi cation tree in the Sketcher workbench 
while drawing and constraining sketches.

 Grid
This option is used to display or hide the Graduations and Primary Spacing lines from 
the graphic area. To activate or deactivate it, choose the  Grid button from the Sketch 
tools toolbar, which appears only when you invoke the Sketcher workbench.

Snap to Point
This option is used to snap to the point of intersection of the primary spacing and 
the graduation lines while sketching. By default, the snap mode is active. To activate 
or deactivate it, choose the  Snap to Point button from the Sketch tools toolbar, which 

appears only when you invoke the Sketcher workbench.

Construction/Standard Element
An element that is not a part of the profi le while creating features and is used only as 
a reference, or to constrain the elements of the sketch in the Sketcher workbench, is 
called a Construction element. This element can be used only in the Sketcher 

workbench. A Standard element is one that takes part in the feature creation. Depending on 
the requirement of the design, you can convert a standard element into a construction element, 
or vice-versa, using the Construction/Standard Element button. 

Select Toolbar
While drawing a sketch, you often need to select some elements. The tools that are required 
to make a selection are available in the Select toolbar, as shown in Figure 2-13. Various tools 
such as Select, Rectangle Selection Trap, and so on are available in this toolbar. By default, the 
Select tool is activated in the sketcher workbench unless any other tool or object is selected.

Figure 2-13  The 
 Select toolbar

The tools in the Select toolbar can be invoked by choosing the down arrow 
on the lower-right of the Select toolbar. When you click on the down arrow, 
the  Select drop-down will be displayed. The Select drop-down is shown in 
Figure 2-14. The methods of selecting an entity using the tools in the Select 
toolbar are discussed next.
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Figure 2-14  The Select drop-down

Note
You can detach a drop-down by dragging the vertical/horizontal line displayed at its top and 
place it in the drawing area. On doing so, it will act as a toolbar. Therefore, in this textbook, 
the drop-down will be referred by the name of the toolbar that will be obtained by detaching from 
the parent toolbar. 

Select
This tool allows you to make a selection of the elements. As you move the arrow cursor 
near the element, with the Select tool activated, the arrow cursor will be replaced with 
a hand cursor. Left click on the element to select it.

 Rectangle Selection Trap
 This tool is used to select entities by creating a selection trap. A trap is a rectangular 
box drawn by dragging the mouse to defi ne the diagonally opposite corners. All the 
objects that lie completely inside the selection trap are selected. This tool is active by 

default. If not, choose the Selection Trap tool from the Select toolbar. 

 Intersecting Rectangle Selection Trap
An intersecting trap is similar to the selection trap. The difference between them is 
that this tool allows you to select elements of a sketch that are inside or are intersected 
by the trap. To create an intersecting trap, choose the Intersecting Rectangle Selection 

Trap tool from the Select toolbar. Next, specify the fi rst corner and then drag the mouse to 
specify the second corner. 

 Polygon Selection Trap
This method includes selection of elements by drawing a closed polygon as the selection 
trap. You can select the elements of a sketch that are completely inside the polygon 
by using this method. To use this method choose the Polygon Selection Trap tool 

from the Select toolbar and draw a closed polygon by specifying its adjacent corners. The 
polygon creation can be terminated by double-clicking in the geometry area.
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 Free Hand Selection Trap
This method includes selection of elements by dragging the mouse to draw a free 
sketch across them. The elements intersected by the free sketch are selected.

 Outside Rectangle Selection Trap
This method is used to select the elements that are outside the selection trap. The 
elements that are intersected by the trap are not selected.

 Outside Intersecting Rectangle Selection Trap
The elements that are outside the selection trap or are intersected by the selection 
trap are selected by using this method.
 

 Inferencing Lines
The inferencing lines are the temporary lines that are used to track a particular point on the 
screen. They are automatically displayed from the endpoints of the sketched elements or from 
the origin, when you select a sketching tool in the sketcher environment. Consider a case in 
which you want to draw a line such that its endpoint is tangent to the circle. Specify the start 
point of the line and then move the cursor in the direction tangent to the circle. You will note 
that the inference line is shown tangent to the existing circle. Next, specify the endpoint of the 
line. Figure 2-15 shows the use of the inferencing line to draw a tangent line. The inferencing 
lines are available only in the sketcher workbench.

Figure 2-15  Using the inferencing line to draw a tangent line

DRAWING SKETCHES USING SKETCHER TOOLS
The tools to draw the sketches in the Sketcher workbench are available in the Profi le toolbar. 
Most of the tools have a down arrow indicating that they have some more tools. To access 
these tools, click on the arrow and choose them from the drop-down. As mentioned earlier, 
the name of the drop-down will be the name of the toolbar that will be obtained by detaching 
it from the parent toolbar. All the sketch tools are discussed next.
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Drawing  Lines
  Menu:  Insert  > Profi le > Line > Line      
  Toolbar:   Profi le > Line drop-down > Line           

The Line tool is one of the basic sketching tools in the Sketcher workbench. The 
general defi nition of a line is the shortest distance between two points. As CATIA V5 
is parametric by nature, it allows the user to fi rst draw a line of any length and at any 

angle, and then change it to the desired length and angle. To draw a line, choose the Line 
tool from the Profi le toolbar. The two methods to draw a line in CATIA V5 are discussed 
next. 

Drawing Lines by Specifying Points in the Geometry Area
To draw a line by specifying points in the geometry area, choose the Line tool from the Profi le 
toolbar. You will observe that as you move the cursor in the geometry area, the coordinates 
corresponding to the current location of the cursor are displayed above it.

On invoking the Line tool, you will be prompted 
to select a point or click to locate the start 
point of the line. The prompt sequence will be 
displayed in the current information or dialog 
box area of the status bar below the geometry 
area. Click anywhere in the geometry area to 
specify the start point of the line; you will be 
prompted to specify the endpoint. Move the 
cursor away from the start point. On doing so, 
a rubber band line will be attached to the cursor. 
Click anywhere in the geometry area to specify 
the endpoint of the line. Figure 2-16 shows the 
line drawn by selecting points from the geometry 
area. The orange color of the line indicates that 
it is selected. Click anywhere on the screen to 
end the selection mode. You will notice that the 
color of the line changes to black. This indicates that it is a standard element.

Note
A line in CATIA V5 consists of three geometric elements: start point, line segment, and endpoint. 
The start point and endpoint are construction elements, while the line segment is a standard 
element.

Drawing Lines by Using the Sketch tools Toolbar
Lines can also be drawn using the Sketch tools toolbar, which expands when you invoke the 
Line tool. Figure 2-17 shows the expanded Sketch tools toolbar after invoking the Line tool. 
The two methods to draw a line using the Sketch tools toolbar are discussed next.

Figure 2-17  The expanded Sketch tools toolbar displayed after invoking the Line tool

Figure 2-16  The line drawn by selecting the 
start and end points from the geometry area 
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Drawing Lines by Entering the Values of the Start and End Points
To draw a line using the start point and endpoint values, invoke the Line tool. On doing 
so the Sketch tools toolbar will expand. In the Start Point H and V edit boxes, specify the 
horizontal and vertical coordinate values of the start point, respectively, and then press 
ENTER; you will be prompted to select the endpoint. Specify the values in the End Point 
H and V edit boxes and press ENTER again; a line will be drawn in the geometry area 
corresponding to the value entered in the start point and endpoint edit boxes. Also, the 
horizontal and vertical dimensions of the start point and endpoint with respect to the origin 
are displayed. On completion of the line, you will observe that the Sketch tools toolbar 
is compressed to its original size after the line is drawn. The color of the created line is 
orange, indicating that it is selected. To end the selection mode, click anywhere in the 
geometry area. The line will appear green in color, which means that it is fully constrained. 
You will learn more about constraints in the later chapters.

Similarly, you can draw a line by specifying the start point, and entering the length and 
angle values. The positive angular value is measured in counterclockwise direction with 
respect to the H axis and the negative angular value is measured in clockwise direction 
with respect to the H axis.

 Note
As the Dimensional Constraints button is chosen in the Sketch tools toolbar, the specifi ed 
dimension values for the start and endpoint will be displayed. Let these values remain in the 
geometry area. 

You will also notice that the color of the construction elements such as the start and endpoints 
of the line is gray. This suggests that the element is fully constrained. 

Drawing Lines with a Symmetrical Extension
To draw a line with a symmetrical extension, invoke the Line tool and choose the 
Symmetrical Extension button from the expanded Sketch tools toolbar. When 
you draw the line using this option, its total length is double the distance you 

moved while specifying the start point and the endpoint. 

In CATIA V5, a few more types of lines such as the infi nite line, bisecting line, and 
bi-tangent line can be drawn. To draw these lines, choose the down arrow on the right 
of the Line tool from the Profi le toolbar; the Line drop-down will appear, as shown in 
Figure 2-18. The types of lines that can be drawn using the tools available in the Line 
drop-down are discussed next.

Tip. The Grid button in the Sketch tools toolbar is used to toggle the display of the 
grid. While sketching, you can choose the Grid button any time to turn on or off 
the display of the grid.
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Figure 2-18  The Line drop-down

Drawing  Infi nite Lines
  Menu:  Insert > Profi le > Line > Infi nite Line       
  Toolbar:   Profi le > Line drop-down >  Infi nite Line        

To draw an infi nite line, invoke the Infi nite Line tool from the Line drop-down in the 
Profi le toolbar; the Sketch tools toolbar will expand. You can draw a horizontal infi nite 
line, vertical infi nite line, and infi nite line passing through any two points by using the 

options in this toolbar. 

Drawing  Bi-Tangent Lines
  Menu:  Insert > Profi le > Line > Bi-Tangent Line     
  Toolbar:   Profi le > Line drop-down >  Bi-Tangent Line    

A line that is tangent to any two curved entities is called bi-tangent lines. The curved 
entities can be circle, ellipse, arc, conic and spline. You will learn more about these 
curved geometries later in this chapter. To draw a bi-tangent line, invoke the Bi-Tangent 

Line tool from the Line drop-down in the Profi le toolbar. Next, select the fi rst curved geometry 
and then select the second curved geometry; a line will be drawn between the two selected 
curved elements. Also, the tangency symbol will be displayed at the endpoints of the bi-tangent 
line. These are the tangent constraints. You will learn more about the tangent constraints in 
later chapters.

Drawing   Bisecting Lines
  Menu:   Insert  > Profi le > Line > Bisecting Line    
  Toolbar:   Profi le > Line drop-down >   Bisecting Line               

A bisecting line passes through the intersection of two non-parallel lines, such that 
the angle formed between them is divided equally. The intersection point of the 
non-parallel lines can be actual or apparent obtained by extending the lines virtually. 

To draw a bisecting line, invoke the Bisecting Line button from the Line drop-down in the 
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Profi le toolbar. Select the fi rst line and then select the second line; a bisecting line of infi nite 
length will be drawn

. Note
You can use the Esc key to exit a currently active tool.      

           
Drawing  Lines Normal to a Curve
  Menu:   Insert > Profi le > Line > Line Normal To Curve          
  Toolbar:   Profi le > Line drop-down >  Line Normal To Curve          

To draw a line normal to a curve, choose the Line Normal To Curve tool from the 
Line drop-down in the Profi le toolbar; you will be prompted to select the curve. 
Specify the start point of the line anywhere on the periphery of the curve; you will be 

prompted to specify the other end point of the line. Click to specify the endpoint; a line 
normal to it will be drawn. 

Drawing  Center Lines
  Menu:  Insert > Profi le > Axis        
  Toolbar:  Profi le >  Axis          

You can draw a center line in CATIA V5 using the 
Axis tool. Generally, this tool is used to create the 
axis for the revolved feature. You will learn more 

about the revolved features in later chapters. To draw an 
axis, invoke the Axis tool from the Profi le toolbar; the 
Sketch tools toolbar will expand and you will be prompted 
to specify the start point of the axis. Click in the geometry 
area to specify the start point; you will be prompted to 
specify the endpoint of the axis. Move the cursor and click 
to specify the endpoint; an axis with the specifi ed points 
will be displayed in the geometry area, as shown in 
Figure 2-19. You can also draw an axis by entering the 
parameters in the respective edit boxes of the expanded 
Sketch tools toolbar. Figure 2-19  An axis drawn in the 

geometry area
 Note

An axis is a construction element. Its applications are discussed in later chapters.

Drawing Rectangles, Oriented Rectangles, and 
Parallelograms
CATIA provides some set of tools that help you draw predefi ned profi les faster. These tools 
are grouped together in the Predefi ned Profi le drop-down. To view this drop-down, choose 
the arrow on the right of the Rectangle tool in the Profi le toolbar; the Predefi ned Profi le 
drop-down will be displayed, as shown in Figure 2-20. The tools in this toolbar are Rectangle, 
Oriented Rectangle, Parallelogram, and so on. Some of these tools are discussed here and 
the remaining will be discussed in the next chapter.
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Figure 2-20  The  Predefi ned Profi le drop-down

Drawing   Rectangles
Menu:  Insert > Profi le > Predefi ned Profi le > Rectangle      
Toolbar:  Profi le > Predefi ned Profi le drop-down >   Rectangle    

To draw a rectangle, invoke the Rectangle tool from the Profi le toolbar, refer to 
Figure 2-20; the Sketch tools toolbar will expands and you will be prompted to click 
the fi rst point to create a rectangle. Click in the geometry area to specify the fi rst point 

or the fi rst corner of the rectangle; you will be prompted to specify the second point. Move 
the cursor away from the fi rst point. You will notice that the preview of the rectangle is 
displayed as you move the cursor in the geometry area. Click to specify the diagonally opposite 
corner of the rectangle. You can also draw a rectangle by entering the values in the Sketch 
tools toolbar. On drawing a rectangle by using this method, you will notice that dimensions 
and constraints are applied to the resulting rectangle. You will learn more about dimensioning 
and constraining in later chapters.

 Note
The rectangle drawn in CATIA V5 is a combination of four lines and each line is an individual 
element.

Drawing  Oriented Rectangles
 Menu:   Insert > Profi le > Predefi ned Profi le > Oriented Rectangle     
 Toolbar:   Profi le > Predefi ned Profi le drop-down>  Oriented Rectangle     

To draw an oriented rectangle, invoke the Oriented Rectangle tool from the Predefi ned 
Profi le drop-down in the Profi le toolbar; you will be prompted to locate the start 
point. Click in the geometry area to specify it; you will be prompted to locate the fi rst 

side end point. Move the cursor away from the fi rst point in any direction and specify the end 
point of the fi rst side; you will be prompted to defi ne the second side. The angle formed 
between the line and horizontal reference is called the orientation angle of the rectangle. 
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Also, the symbol of the perpendicular constraint will be displayed between the lines. You will 
learn more about  constraints in later chapters. Click in the geometry area to specify the third 
corner of the rectangle. Figure 2-21 shows the oriented rectangle being drawn.

Figure 2-21  Selecting the corner points to draw the oriented rectangle

 Note
You can also use the Sketch tools toolbar to enter the coordinate values for the fi rst, second, and 
third corner in the respective edit boxes. To specify the orientation of the rectangle, enter the 
value of the orientation angle in the A edit box of the Sketch tools toolbar. You need to press the 
ENTER key, once you have entered the values.

Drawing Parallelograms
  Menu:  Insert > Profi le > Predefi ned Profi le > Parallelogram     
  Toolbar:  Profi le > Predefi ned Profi le drop-down > Parallelogram     

A parallelogram is a quadrilateral whose opposite sides are parallel to each other. To 
draw it, invoke the  Parallelogram tool from the Predefi ned Profi le drop-down in the 
Profi le toolbar; the Sketch tools toolbar will expand and you will be prompted to 

specify the start point of the parallelogram. Click in the geometry area to specify its fi rst 
corner; you will be then prompted to specify the end point of its fi rst side. On moving the 
cursor away from the fi rst corner, you will notice a line attached to the cursor. The line represents 
the fi rst side of the parallelogram. Click in the geometry area to specify the endpoint of the 
line; you will be then prompted to specify the second side. Move the cursor away from the 
second corner; the preview of the parallelogram will be displayed. Click to specify the second 
side of the parallelogram; the parallelogram will be created, as shown in Figure 2-22. 

Note
In CATIA V5, a parallelogram is a combination of four lines, where each line is an individual 
element. You can also use the Sketch tools toolbar to enter the coordinate values of the corner 
points of the parallelogram. You can enter the width, angle, and height values in the respective 
edit boxes of the expanded Sketch tools toolbar to specify its parameters.
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Figure 2-22  A parallelogram created by specifying the corner points

Creating Points
A point is defi ned as the geometrical 
element that has no magnitude of 
length, width, or thickness. It is only 

specifi ed by its position. In CATIA V5, you can 
create points by clicking in the geometry area 
or by specifying the coordinates. You can also 
locate an intersection point or project a point 
on an element. To invoke any of the tools for 
creating a point, choose the down arrow on the 
right of the  Point tool in the Profi le toolbar; the 
Point drop-down will be displayed, as shown in 
Figure 2-23. 

Creating Points by Clicking
  Menu:  Insert > Profi le > Point > Point      
  Toolbar:  Profi le > Point drop-down > Point by Clicking    

To draw points by clicking, invoke the  Point by Clicking tool from the Point drop-down 
in the Profi le toolbar; the Sketch tools toolbar will expand and you will be prompted 
to click to create the point. Click anywhere in the geometry area; a plus sign (+) will 

be displayed in the geometry area. You can also enter the horizontal and vertical coordinate 
values in the H and V edit boxes of the Point Coordinates area displayed in the expanded 
Sketch tools toolbar.You can create points by defi ning their coordinates using the other options 
in the Point toolbar. You can also create equidistant points, intersection points, and projection 
points using these options.

Drawing Circles 
You can draw a circle in CATIA by defi ning its center and radius, 3 points on its periphery, by 
using coordinates and so on. All the tools to draw a circle in CATIA are grouped in the Circle 
drop-down. To view the Circle drop-down, choose the down arrow on the right of the Circle 
tool in the Profi le toolbar; the Circle drop-down will be displayed, as shown in Figure 2-24. 
The tools available in this drop-down will help you draw various types of circles and arcs. 
These tools are discussed next.

Figure 2-23  The Point drop-down
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Figure 2-24  The  Circle drop-down  

Drawing Circles Using the Circle Tool
  Menu:  Insert > Profi le > Circle > Circle    
  Toolbar:  Profi le > Circle drop-down > Circle   

To draw a circle using this method, invoke the  Circle tool from the Circle drop-down; 
you will be prompted to specify its center. Click anywhere in the geometry area to 
specify the center point; you will be prompted to specify a point that determines the 

radius of the circle. Move the cursor away from the center point to specify the radius; the 
preview of the circle will be displayed. Click in the geometry area to defi ne its radius.

Note
You can also draw a circle by specifying the coordinates of its center point in the Circle Center 
edit box and the radius value in the R edit box of the expanded Sketch tools toolbar.

Drawing a Three Point Circle
  Menu:  Insert > Profi le > Circle > Three Point Circle    
  Toolbar:  Profi le > Circle drop-down > Three Point Circle    

In CATIA V5, a circle can also be drawn by specifying any three points that lie on its 
circumference. To draw a three point circle, invoke the  Three Point Circle tool from 
the Circle drop-down in the Profi le toolbar; the Sketch tools toolbar will expand and 

you will be prompted to specify the start point of the circle. Click anywhere in the geometry 
area to specify the start point; you will be prompted to specify the second point through which 
the circle will pass. As you move the cursor away from the fi rst point, a dotted line that originates 
from the fi rst point and moves along with the cursor, will be displayed. This is the chord of 
the circle. Click in the geometry area to specify the second point on the circle; you will be then 
prompted to specify the last point. As you move the cursor to specify the third point, the 
preview of the circle will be displayed. Click to specify the third point to create the circle. 

Note
You can also enter the radius value in the R edit box of the expanded Sketch tools toolbar. 
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Remember that when you enter the radius value, the other two points that lie on the circle should be 
specifi ed within the reach of the radius value.

Drawing Circles Using Coordinates
  Menu:   Insert > Profi le > Circle > Circle Using Coordinates   
  Toolbar:   Profi le > Circle drop-down > Circle Using Coordinates   

In CATIA V5, a circle can also be drawn by specifying the absolute coordinate values 
of the center and radius. To do so, invoke the  Circle Using Coordinates tool from 
the Circle drop-down in the Profi le toolbar; the Circle Defi nition dialog box will be 

displayed. You can specify the coordinate values of the center point and radius using the 
options in this dialog box.

Drawing Tri-Tangent Circles
  Menu:  Insert > Profi le > Circle > Tri-Tangent Circle   
  Toolbar: Profi le > Circle drop-down > Tri-Tangent Circle   

A tri-tangent circle is the one that is tangent to three sketched elements. The circle 
thus formed has a tangent relation with all the three elements. To draw it, you fi rst 
need to draw three elements, which can be lines, circles, ellipses, arcs, or any 

geometrical element with which a circle can form a tangent relation. Next, invoke the 
 Tri-Tangent Circle tool from the Circle drop-down in the Profi le toolbar and select the three 
elements one by one. A circle tangent to all these three elements will be displayed in the 
geometry area. Also, you will notice that some constraints are applied to the circle. You will 
learn more about them in later chapters.

Note
The location of the elements to be selected for creating a tri-tangent circle is important because 
its creation depends on the orientation of these selected elements. Also, the tangents are created 
as close as possible to the point where you click to select the elements. In case the element has to 
be extended to fulfi ll the need of the tangent relation, CATIA V5 will form a circle tangent at 
an apparent intersection.

Drawing Arcs
An arc is a geometric element that forms a sector of a circle or ellipse. Each arc must include 
at least two points. The tools to draw arcs are available in the Circle drop-down. In CATIA V5, 
there are three methods to draw arcs. These methods are discussed next.

Drawing Arcs by Defi ning the Center Point
  Menu:   Insert > Profi le > Circle > Arc        
  Toolbar:   Profi le > Circle drop-down > Arc        

To draw an arc by defi ning its center point, invoke the  Arc tool from the Circle 
drop-down in the Profi le toolbar; you will be prompted to specify the center point. 
Click to specify the arc center; you will be prompted to defi ne the radius and start 

point of the arc. Move the cursor away from the center point; the preview of the circle is 
displayed in the geometry area. Click to specify the start point of the arc. You are then 
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prompted to specify the endpoint of the arc. As you move the cursor, the preview of the arc 
is displayed. Click in the geometry area to specify the endpoint. Figure 2-25 shows an arc 
drawn using this method.

Figure 2-25  An arc

Drawing Three Point Arcs
  Menu:   Insert > Profi le > Circle > Three Point Arc   
  Toolbar:   Profi le > Circle drop-down > Three Point Arc   

To draw a three point arc, choose the  Three Point Arc tool from Circle drop-down 
in the Profi le toolbar; you will be prompted to specify the start point of the arc. Click 
anywhere in the geometry area to specify the start point; you are prompted to select 

the second point through which the arc will pass. As you move the cursor away from the fi rst 
point, a dotted chord is displayed. Click to specify the second point; you are prompted to 
specify the endpoint of the arc. As you move the cursor away to specify this point, the preview 
of the arc is displayed. Click in the geometry area to specify the endpoint. Figure 2-26 shows 
the fi rst, second, and third points being selected to draw a three point arc. 

Figure 2-26  Selecting the points to draw a three point arc
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Drawing Three Point Arc Starting With Limits
  Menu:   Insert > Profi le > Circle > Three Point Arc Starting With Limits   
  Toolbar:   Profi le > Circle drop-down > Three Point Arc Starting With Limit   

While drawing a three point arc starting with limits, you can specify the start point 
and the endpoint of the arc fi rst and then the third point anywhere on it. To draw this 
arc, invoke the  Three Point Arc Starting With Limits tool from the Circle drop-down 

in the Profi le toolbar; you will be prompted to specify the start point of the arc. Click in the 
geometry area to specify the start point; you will be then prompted to specify the endpoint 
of the arc. Move the cursor away from the start point and click to specify the endpoint; you 
will be prompted to specify the second point through which the arc will pass. As you move the 
cursor to specify this point, the preview of the arc will be displayed. Click to specify the point 
on the arc. Figure 2-27 shows the selection of the fi rst, second, and third points to draw an 
arc using this option.

Figure 2-27  Selecting the points to draw a three point arc starting with limits

Drawing Profi les
  Menu:   Insert > Profi le > Profi le         
  Toolbar:   Profi le > Profi le          

In CATIA V5, a profi le is defi ned as a combination of continuous lines and arcs. 
Drawing a continuous line means that the line automatically starts at the endpoint of 
the previous line. A profi le can be an open or a closed contour. To draw the profi le, 

invoke the  Profi le tool from the Profi le toolbar; the Sketch tools toolbar will expand and the 
Line tool will be chosen in it. Also, you will be prompted to select the start point of the 
profi le. 

Click anywhere in the geometry area to specify the start point. Next, move the cursor away 
from the fi rst point; a rubber-band line will be attached to the cursor with its fi rst point fi xed 
to the point you had specifi ed. Click anywhere in the geometry area to specify the endpoint 
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of the line or the second point of the profi le. Move the cursor away from the second point to 
draw the second line that is in continuation with the fi rst line. You will notice that the second 
line originates from the endpoint of the fi rst line. Click anywhere in the geometry area to 
specify the endpoint of the second line or the third point of the profi le. To exit the Profi le 
tool after drawing an open profi le, choose the Profi le tool again. If you draw a closed profi le, 
you do not need to exit the Profi le tool by choosing the Profi le tool from the Profi le toolbar. 
This tool will be automatically terminated when you specify the point to close the profi le. 
Figure 2-28 shows an open profi le.

You will notice that the expanded Sketch tools toolbar has three buttons: Line, Tangent Arc, 
and Three Point Arc, as shown in Figure 2-29. When you invoke the Profi le tool, the Line 
button will be chosen by default. The profi le that you have been drawing so far, using the 
Profi le tool, is a combination of continuous lines. The process to draw an arc in continuation 
with the line using the Profi le tool is discussed next.

Figure 2-28  An open profi le drawn using the Profi le tool

Figure 2-29  The  Sketch tools toolbar

Drawing a  Tangent Arc Using the Profi le Tool
To draw a tangent arc in continuation with the line, invoke the Profi le tool from the Profi le 
toolbar. You will notice that the Tangent Arc button is disabled. This is because you fi rst need 
to draw at least one line. After drawing the line, the Tangent Arc button will be enabled. 
Choose the Tangent Arc button from the expanded Sketch tools toolbar; the preview of the 
arc will be displayed in the geometry area and you will be prompted to specify the endpoint 
of the arc. Click in the geometry area to specify the endpoint. An arc, tangent to the line, will 
be drawn and displayed in the geometry area. Figure 2-30 shows a tangent arc being drawn 
using the Profi le tool. After drawing the arc, the Line tool will again be chosen in the Sketch 
tools toolbar and you will be prompted to specify the endpoint of the current line.
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Figure 2-30  A tangent arc being drawn using the Profi le tool

Note
You will notice a constraint applied between the line and arc. This is the tangent constraint. You 
will learn more about constraints in later chapters.

Drawing  Three Point Arcs Using the Profi le Tool
To draw a three point arc using the Profi le tool, invoke it from the Profi le toolbar. You will 
notice the Three Point Arc button available in the Sketch tools toolbar. You have two options. 
The fi rst option is to draw the line and then draw the three point arc. The second option is to 
choose the Three Point Arc button fi rst to draw a three point arc and then draw a line. Draw 
a line using the Profi le tool. Now, instead of specifying the third point of the profi le, choose 
the Three Point Arc button from the expanded Sketch tools toolbar; you will be prompted 
to specify the second point of the arc. Remember that the fi rst point of the three point arc 
is the endpoint of the line you have drawn. Click in the geometry area to specify the second 
point of the arc; you will be prompted to specify the last point. Move the cursor and click to 
specify it; the three point arc will be displayed in the geometry area. Also, the Profi le tool will 
be still active and you will be prompted to specify the endpoint of the current line. You can 
choose the Profi le tool again to exit the Profi le tool or continue with the tool by specifying 
more points in the geometry area.

DRAWING DISPLAY TOOLS
The drawing display tools for viewing drawing elements or geometries are available in the 
View toolbar shown in Figure 2-31. The basic tools such as Zoom In, Zoom Out, Rotate, Pan, 
Normal View, Hide/Show, and Fit All In will be discussed next. You will learn about the 
remaining tools in later chapters. 

Fit All In
  Menu:   View > Fit All In         
  Toolbar:   View > Fit All In         

The  Fit All In tool is used to increase the geometry area so that all sketched elements 
or geometries are included in the visible space. Note, if a drawing consists of dimensions 
that are beyond the visible space, invoking this tool will also include them in the visible 

space. You will learn more about dimensions in later chapters.
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Figure 2-31  The View toolbar

Pan
  Menu:   View > Pan    
  Toolbar:   View > Pan     

The  Pan tool is used to drag the current view in the geometry area. This option is 
generally used to display the elements or part of the elements that are outside the 
geometry area without actually changing the magnifi cation of the current drawing. 

This is similar to holding a portion of the sketch and dragging it across the geometry area.

Zoom In
  Menu:   View > Modify > Zoom In 
  Toolbar:   View > Zoom In              

The  Zoom In tool is used to zoom into the sketches in increments. Choose this button 
once to zoom into the sketch. 

Zoom Out
  Menu:   View > Modify > Zoom Out 
  Toolbar:  View > Zoom Out  

The  Zoom Out tool is used to zoom out of the sketch in increments. Choose this button 
once from the View toolbar to zoom out of the sketch. 

Note
You can also dynamically zoom in or zoom out an entity by selecting the Zoom In Out option 
from the View menu. To zoom in using this option, press and hold the left mouse button and 
then drag the mouse upward. To zoom out of the sketches, press and hold the left mouse button 
and then drag the mouse downward. The tool is automatically terminated once you release the  

  mouse button.
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Zoom Area
  Menu:   View > Zoom Area 

The  Zoom Area tool is used to defi ne an area, which is to be magnifi ed and viewed in the 
available geometry area. The area is defi ned using the two diagonal points of a rectangular box 
in the geometry area. Press and hold the left mouse button to specify the fi rst corner point. 
Then, drag the mouse to specify the other corner point of the box. The area that is enclosed 
inside the window will be magnifi ed and displayed.

Normal View
  Menu:   View > Modify > Normal View    
  Toolbar:  View > Normal View     

The  Normal View tool is used to orient the view normal to the sketch plane in the 
current Sketcher workbench, if its orientation is changed. If the current view is already 
normal to the screen, and you choose the Normal View button from the View toolbar, 

the viewing plane will also be reversed. In other words, on choosing this button, if the front 
plane is the current viewing plane, the back plane will become active for viewing. 

Note
By default, whenever you invoke the Sketcher workbench without defi ning any particular 
orientation, the positive horizontal reference direction points toward the right of the geometry 
area. Also, the positive vertical reference direction points toward its upper side. If you choose the 
Normal View button, the direction of the horizontal reference will be reversed by 180-degree. This 
means that the positive horizontal reference direction will point toward the left of the geometry 
area. Note that the vertical reference direction remains unchanged.

If accidently the sketch view is rotated while working in the Sketcher workbench, you can choose 
the Normal View button to reorient it normal to the sketching plane.

Splitting the Drawing Area into Multiple Viewports
  Toolbar:   View > Create Multi-View   

The  Create Multi-View tool is used to split the drawing area into four viewports. The 
model is displayed in different views in all viewports. To restore the single viewport 
confi guration, choose this button again.

Hiding and Showing Geometric Elements
  Menu:   View > Hide/Show > Hide/Show       
  Toolbar:   View > Hide/Show        

This tool is used to hide sketcher elements or geometric elements from the current 
display. To do so, invoke the  Hide/Show tool by choosing the Hide/Show button from 
the View toolbar; you will be prompted to select an element. Click on the element to 

be hidden from the geometry area. You will notice that the selected element is no longer 
visible. 
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Swapping Visible Space
The hidden elements are stored in a space different from the current display space. 
To view the space where the hidden elements are stored, invoke the  Swap visible space 
tool from the View toolbar; you will notice that the background of the current geometry 

area changes to green and only the hidden elements are visible. Invoke the Hide/Show tool 
and select the hidden elements to be redisplayed in the visible space. To return to the geometry 
area, choose the Swap visible space button again. Note that when you hide an element, only 
its display is turned off, but it still participates in the feature creation.

Note
Even if you draw a sketch in the space containing the hidden elements, it will not be visible there. 
It will only be displayed after you return to the visible geometry area.

You can change the standard element to a construction element in this space or vice-versa.

TUTORIALS
Tutorial 1

In this tutorial, you will draw the sketch of the model shown in Figure 2-32. The sketch is 
shown in Figure 2-33. Do not dimension the sketch. The solid model and its dimensions are 
shown for your reference.                      (Expected time: 20 min)

Figure 2-33  The sketch for the solid modelFigure 2-32  The solid model for Tutorial 1

The following steps are required to complete this tutorial:

a. Start CATIA V5 and then start a new Part fi le.
b. Draw the sketch of the model using the Profi le and Circle tools, refer to Figures 2-36 and 

2-37.
c. Save the sketch and close the fi le.

Starting a New Part File
1.  Start CATIA V5 by choosing Start > All Programs > CATIA > CATIA V5R21 or by 
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double-clicking on the shortcut icon of CATIA V5R21 on the desktop of your computer; 
a new fi le, Product1 is started. 

Note
On starting CATIA V5, if the Welcome to CATIA V5 dialog box is displayed, select the Do 
not show this dialog box at startup check box and then choose the Close button; a new fi le, 
Product1 is started.

2. Choose Close from the File menu to close the Product1 
fi le. Next, choose Start > Mechanical Design > Part 
Design from the menu bar; the New Part dialog box is 
displayed, as shown in Figure 2-34.

Figure 2-34  The New Part 
dialog box

3. Enter c02tut1 as the name of the fi le in the Enter part 
name edit box.

4. Select the Enable hybrid design check box from the New 
Part dialog box, if it is not selected.

5. Choose the OK button; a new fi le in the Part Design 
workbench is started.

6. Choose the Sketch tool from the Sketcher toolbar and then select the yz plane from the 
Specifi cation tree as the sketching plane; the Sketcher workbench screen is displayed, as 
shown in Figure 2-35.

Figure 2-35  The Sketcher workbench screen 

 In this Tutorial, you need to draw the sketch in two parts: fi rst as the outer loop and second 
as the inside circle in the Sketcher workbench.
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Drawing the Outer Loop of the Sketch
 In this section, you need to draw the outer loop of the sketch using the Profi le tool. In 

the sketch, the lower left corner of the sketch will be coincident with the origin of the 
Sketcher workbench. The resulting sketch will be in the fi rst quadrant.

1. Choose the Profi le tool from the Profi le toolbar.

2. Choose the Snap to Point button from the Sketch tools toolbar, if it is not chosen.

3. Move the cursor to the location whose coordinates are 0,0 (at the origin) and specify 
the start point of the line. Note that the coordinates of the point are displayed on the 
cursor.

4. Move the cursor horizontally toward the right, the color of the line turns blue. Specify the 
endpoint of the line where the coordinates are 120,0.

 
Note
The change in the color of the line to green implies that it is constrained. A constrained line may 
be horizontal or vertical, depending upon the direction in which the line is being drawn.

All constraints that are automatically applied to the drawn sketch will not be explained in this 
tutorial. You will learn about them in later chapters.

5. Move the cursor vertically upward and specify the endpoint of the line when the value of 
the coordinates is 120,10.

6. Move the cursor horizontally toward the left and specify the endpoint of the line when 
the value of the coordinates is 90,10.

7. Move the cursor vertically upward and specify the endpoint of the line when the value of 
the coordinates is 90,30.

 After drawing these four lines, you need to draw the tangent arc using the Tangent Arc 
button.

8. Choose the Tangent Arc button from the Sketch tools toolbar to switch to the 
Tangent Arc mode.

9. Move the cursor to the location whose coordinates are 30, 30 and specify the endpoint of 
the tangent arc at that location. Note that, after specifying the endpoint of the tangent 
arc, the Line mode is activated and the line is attached to the cursor again.

Note
While drawing an arc, you will notice that the inferencing lines are displayed in the geometry 
area. These lines indicate the relations that they can have with other entities.



2-30                                            CATIA for Designers

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

10. Move the cursor vertically downward and specify the endpoint of the line when the value 
of the coordinates is 30,10.

11. Move the cursor horizontally toward the left and specify the endpoint of the line when 
the value of the coordinates is 0,10.

12. Move the cursor vertically downward and specify the endpoint of the line such that the 
endpoint is coincident to the start point of the fi rst line, and then press ESC.

 The sketch after drawing the outer loop is shown in Figure 2-36. In this fi gure, the 
constraints are hidden for better visualization.

Figure 2-36  The sketch after drawing the outer loop

Drawing the Inner Loop of the Sketch
 The inner loop of the sketch consists of a circle. You need to draw the circle using the 

Circle tool such that it is concentric to the arc of the outer loop. 

1. Choose the Circle button from the Profi le toolbar.

2. Move the cursor to the center point of the circular arc and specify the center point of the 
circle.

3. Enter 15 as the radius value of the circle in the R edit box provided in the Sketch tools 
toolbar and press ENTER.

 The fi nal sketch after drawing the inner loop is shown in Figure 2-37. Note that in this 
fi gure, the display of constraints is turned on.

Figure 2-37  The fi nal sketch for Tutorial 1
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Saving the Sketch
After completing the sketch, you need to save it.  

1. Choose the Save button from the Standard toolbar to invoke the Save As dialog 
box. Using this dialog box, create the CATIA folder inside the C: drive. Then 
create the c02 folder inside the CATIA folder.

2. Next, choose the Save button; the fi le is saved at C: \CATIA\c02.

3.    Close the part fi le by choosing File > Close from the menu bar.

Tutorial 2
In this tutorial, you will draw the sketch of the model shown in Figure 2-38. The sketch is 
shown in Figure 2-39. Do not dimension the sketch. The solid model and its dimensions are 
shown for your reference.       (Expected time: 20 min)

Figure 2-39  The sketch for the solid modelFigure 2-38  The solid model for Tutorial 2

 The following steps are required to complete this tutorial:

a. Start a new Part fi le.
b. Draw the sketch of the model using the Rectangle, Profi le, and Circle tools, refer to 

Figures 2-41 through 2-43.
c.    Save the sketch and close the fi le.

Starting a  New Part File
 If you are starting a new session of CATIA, close the 

default Product fi le.

1. Choose File > New from the menu bar; the New dialog 
box is displayed, as shown in Figure 2-40. Alternatively, 
choose the New tool from the Standard toolbar to invoke 
the New dialog box. Figure 2-40  The New dialog box
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2. In this dialog box, select Part from the List of Types list box and then choose the OK 
button; the New Part dialog box is displayed. 

3. Enter c02tut2 as the name of the fi le in the Enter part name edit box and choose the 
OK button from the New Part dialog box; the new Part fi le opens in the Part Design 
workbench.

4. Choose the Sketch tool from the Sketcher toolbar and then select the yz plane from the 
Specifi cation tree as the sketching plane; the Sketcher workbench is invoked.

 In this Tutorial, you need to draw the sketch in two parts. Initially, you need to draw 
the outer loop of the sketch, a rectangle, and then the inner loops of the sketch, which 
consist of four circular holes and an elongated hole. First, draw an elongated hole using 
the Profi le tool and then the four holes using the Circle tool.

Drawing the Outer Loop of the Sketch
 In this section, you need to draw the outer loop of the sketch using the Rectangle tool.

1. Choose the Rectangle tool from the Profi le toolbar.

2. Move the cursor to the location whose coordinates are -60,-50 and specify the lower left 
corner of the rectangle.

3. Move the cursor to the location whose coordinates are 60,50 and specify the upper right 
corner of the rectangle. Figure 2-41 shows the outer loop of the sketch drawn using the 
Rectangle tool.

Figure 2-41  The outer loop of the sketch

Drawing the Inner Loop of the Sketch
 You have drawn the outer loop of the sketch. Now, you need to draw its inner loop. 

1. Choose the Profi le tool from the Profi le toolbar.

2. Move the cursor to the location whose coordinates are -30,10 and specify this point as the 
start point of the line.
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3. Move the cursor horizontally toward the right and click to specify the endpoint of the line 
where the coordinates are 30,10.

 Next, you need to draw a tangent arc by switching over to the Tangent Arc option using 
the Sketch tools toolbar.

4. Choose the Tangent Arc button from the Sketch tools toolbar to switch over to 
the Tangent Arc mode.

5. Move the cursor to the location whose coordinates are 30,-10 and specify this point as the 
endpoint of the tangent arc.

 Note that, after specifying the endpoint of the tangent arc, the Line mode is activated 
and the line is attached to the cursor again.

6. Move the cursor to the location whose coordinates are -30,-10 and specify the endpoint 
of the line.

7. Choose the Tangent Arc button from the Sketch tools toolbar to switch to the Tangent 
Arc mode.

8. Move the cursor to the start point of the fi rst horizontal line of the elongated hole and 
then specify the endpoint of the arc when it snaps to the start point.

 The sketch after drawing the elongated hole is shown in Figure 2-42. In this fi gure, the 
constraints are hidden for better visualization.

Figure 2-42  The sketch after drawing the elongated hole

Note
The elongated hole can also be created using the Elongated Hole tool and will be explained 
in the next chapter.

9. Choose the Circle tool from the Profi le toolbar.

10. Move the cursor to the location whose coordinates are 40, 30 and specify the center point 
of the circle.
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11. Enter 10 as the radius value of the circle in the R edit box of the Sketch tools toolbar and 
press ENTER; you will notice that a radius dimension is displayed attached to the circle. 
This is because you have specifi ed the radius value of the circle in the R edit box of the 
Sketch tools toolbar. 

12. Choose the Circle tool from the Profi le toolbar.

13. Move the cursor to the location whose coordinates are 40,-30 and specify the center point 
of the circle.

14. Enter 10 as the radius value of the circle in the R edit box of the Sketch tools toolbar and 
press ENTER.

Tip. If you double-click on the Line tool in the Profi le toolbar, the Line tool will be invoked 
and will not exit after drawing a single line, until you press the ESC key twice. As a result, 
you can draw multiple lines using this tool.

15. Similarly, draw the other two circles. The coordinates of the center point of the other two 
circles are -40, 30 and -40, -30, respectively. The fi nal sketch, with the display of constraints 
turned on, is shown in Figure 2-43.

Saving the Sketch
1. Choose the Save tool from the Standard toolbar to invoke the Save As dialog 

box. Browse to the folder named c02 that you created in the fi rst tutorial of this 
chapter.

2. Choose the Save button; the fi le is saved at C:\CATIA\c02.

Figure 2-43  The fi nal sketch

3.  Next, close the part fi le by choosing File > Close from the menu bar.
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Tutorial 3
In this tutorial, you will draw the sketch of the model shown in Figure 2-44. The sketch is 
shown in Figure 2-45. Do not dimension the sketch. The solid model and its dimensions are 
shown for your reference.                                (Expected time: 20 min)

Figure 2-45  The sketch of the modelFigure 2-44  The solid model for Tutorial 3

 The following steps are required to complete this tutorial:

a. Start a new Part fi le.
b. Draw the sketch of the model using the Profi le and Rectangle tools, refer to Figures 2-46 

through 2-48.
c. Save and close the fi le.

Starting a New Part File
1. Choose File > New from the menu bar; the New dialog box is displayed. 

2. In the New dialog box, select Part from the List of Types list box and choose the OK 
button; the New Part dialog box is displayed. 

3. Enter c02tut3 as the name of the fi le in the Enter part name edit box. Accept the rest of 
default options in the New Part dialog box and choose the OK button; a new Part fi le 
opens in the Part Design workbench.

4. Choose the Sketch tool from the Sketcher toolbar and then select the yz plane as the 
sketching plane to invoke the Sketcher workbench.

 Now, you need to draw the sketch in two parts: fi rst the outer loop and then the inner 
cavity.

Drawing the Outer Loop of the Sketch
 In this section, you need to draw the outer loop of the sketch using the Profi le tool. Start 

drawing the outer loop from the lower left corner of the sketch. It is recommended that 
you keep the origin in the middle of the sketch drawn as it will reduce the time required 
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for constraining and dimensioning the sketches. Also, it will help you capture the design 
intent easily.

1. Choose the Profi le tool from the Profi le toolbar. 

2. Move the cursor to the third quadrant; the coordinates of the point are displayed above 
the cursor. 

3. Specify the start point of the line at the location whose coordinates are -40,-30 and then 
move the cursor horizontally toward the right.

 On moving the cursor horizontally, you will notice that the line turns blue.

4. Move the cursor to the location whose coordinates are 40, -30. You can see the coordinates 
of the point on top of the cursor.

5. Specify the endpoint of the line. A rubber band line is attached to the cursor. 

6. Move the cursor vertically upward and specify the endpoint of the second line on the 
point whose coordinates are 40,-20. 

7. Move the cursor horizontally toward the left and specify the endpoint of the third line 
where the coordinates are 30, -20.

 After drawing these three lines, you need to draw a tangent arc using the Tangent Arc 
button from the Sketch tools toolbar.

8. Choose the Tangent Arc button from the Sketch tools toolbar. 

9. Move the cursor to the location whose coordinates are 20, -10 and specify the endpoint of 
the tangent arc; the Line mode is activated and the line gets attached to the cursor again. 
Figure 2-46 shows the sketch after drawing three lines and a tangent arc. In this fi gure, 
the constraints are hidden for better visualization.

Figure 2-46  The sketch after drawing three lines and a tangent arc
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10. Move the cursor vertically upward to the location whose coordinates are 20, 10 and then 
specify the endpoint of the line at this location.

 Next, you need to draw a tangent arc using the Tangent Arc button from the Sketch tools 
toolbar.

11. Choose the Tangent Arc button from the Sketch tools toolbar; the Tangent Arc mode is 
activated.

12. Move the cursor to the location whose coordinates are 30, 20 and specify the endpoint of 
the tangent arc. As soon as you specify the end point of the tangent arc, the Line mode 
is activated again.

13. Move the cursor horizontally toward the right and specify the endpoint of the line when 
the coordinates are 40,20.

14. Move the cursor vertically upward and specify the endpoint of the line when the coordinates 
are 40,30.

15. Move the cursor horizontally toward the left and specify the endpoint of the line when 
the coordinates are -40,30.

16. Move the cursor vertically downward and specify the endpoint of the line when the 
coordinates are -40,20.

17. Move the cursor horizontally toward the right and specify the endpoint of the line where 
the coordinates are -30,20.

 Next, you need to draw a tangent arc by choosing the Tangent Arc button from the Sketch 
tools toolbar.

18. Choose the Tangent Arc button from the Sketch tools toolbar; the Tangent Arc mode is 
activated.

19. Move the cursor to the location whose coordinates are -20,10 and specify the endpoints 
of the arc at this location; the Line mode is activated and line is attached to the cursor.

20. Move the cursor vertically downward and specify the endpoint of the line when the 
coordinates are -20,-10.

21. Switch to the Tangent Arc mode by choosing the Tangent Arc button from the Sketch 
tools toolbar and then move the cursor to the location whose coordinates are -30,-20. 
Next, specify the endpoint of the tangent arc at this location.

22. Move the cursor horizontally toward the left and specify the endpoint of the line, where 
the coordinates are -40,-20.
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23. Move the cursor vertically downward and specify the endpoint of the line when it snaps 
to the start point of the outer loop. The sketch after drawing the outer loop and hiding 
the constraints is shown in Figure 2-47.

Figure 2-47  The sketch after drawing the outer 
loop and hiding the constraints

Drawing the Inner Cavity of the Sketch
 After drawing the outer loop of the sketch, you need to draw its inner rectangular cavity 

using the Rectangle tool.

1. Choose the Rectangle tool from the Profi le toolbar.

2. Move the cursor to the location whose coordinates are -10,10 and specify the upper-left 
corner of the rectangle at this location.

3. Move the cursor to the location whose coordinates are 10,-10 and specify the lower-right 
corner of the rectangle at this location.

4. Choose the Fit All In button from the View toolbar to fi t the sketch into the geometry 
area.

 The fi nal sketch after drawing the inner loop is shown in Figure 2-48. Note that in this 
fi gure, the display of constraints has been turned on.
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Figure 2-48  The fi nal sketch after drawing the 
inner loop

Saving the Sketch
After completing the sketch, you need to save it.  

1. Choose the Save tool from the Standard toolbar to invoke the Save As dialog box. 
Browse the c02 folder that you created in the last tutorial.

2. Next, choose the Save button from this dialog box; the fi le is saved at C:\CATIA\c02.

3. Close the part fi le by choosing File > Close from the menu bar.

Tutorial 4
In this tutorial, you will draw the sketch of the model shown in Figure 2-49. The sketch is 
shown in Figure 2-50. Do not dimension the sketch. The solid model and its dimensions are 
shown for your reference.       (Expected time: 30 min)

 The following steps are required to complete this tutorial:

a. Start CATIA V5 and then start a new Part fi le.
b. Draw the sketch of the model using the Line, Arc, and Circle tools, refer to Figures 2-51 

and 2-52.
c. Save and close the fi le.
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Figure 2-49  The solid model for Tutorial 4 Figure 2-50  The sketch of the model

Starting CATIA V5 and then a New Part File
1. Choose File > New from the menu bar; the New dialog box is displayed.

2. In this dialog box, select Part from the List of Types list box and choose the OK button; 
the New Part dialog box is displayed. 

3. In the New Part dialog box, enter c02tut4 as the name of the fi le in the Enter part name 
edit box. Accept the rest of the default options in the New Part dialog box and choose 
the OK button; a new Part fi le opens in the Part Design workbench.

4. Choose the Sketch tool from the Sketcher toolbar and then select the yz plane as
 the sketching plane to invoke the Sketcher workbench.

 Now, you need to draw the sketch in two parts: fi rst as the outer loop and second as the 
inner circle.

Drawing the Outer Loop of the Sketch
 In this section, you need to draw the sketch symmetrically around the origin because it will 

reduce the time required for constraining and dimensioning it. You will draw the outer 
loop of the sketch using the Line and Arc tools. 

1. Invoke the Line tool by choosing the Line tool from the Profi le toolbar.

2. Choose the Snap to Point button from the Sketch tools toolbar, if it is not chosen.

3. Move the cursor in the third quadrant; the coordinates of the point are displayed above 
the cursor. 

4. Specify the point whose coordinates are -50,-30. Next, move the cursor horizontally toward 
the right. 

 It is evident from Figure 2-50 that the length of the fi rst horizontal line at the lower left 
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corner of the sketch is 30mm. Therefore, you need to move the cursor until the length 
of the line is shown as 30mm in the L edit box of the Sketch tools toolbar and press left 
mouse button.

5. Press the left mouse button when the length of the line in the L edit box of the Sketch 
tools toolbar displays a value of 30mm.

 After drawing the fi rst horizontal line, you will notice that a Horizontal constraint is 
applied to it. Note that the line is still selected and displayed in orange. Click anywhere 
in the geometry area to remove it from the selection set. 

 As soon as you specify the endpoint of the line, the Line tool gets terminated. Therefore, 
you need to choose the Line tool again and again to draw multiple lines. You can avoid 
it by double-clicking on the Line tool in the Profi le toolbar. On doing so, the Line tool 
will not terminate until you press the ESC key twice.

6. Double-click on the Line tool to invoke the Line tool and select the endpoint of the fi rst 
horizontal line.

7. Press the TAB key three times to highlight the value displayed in the L edit box of the 
Sketch tools toolbar. Enter 8 in this edit box and then press the ENTER key. 

8. Now, move the cursor vertically upward and click when a vertical line is displayed in 
blue; a vertical line of length 8mm is drawn. You will notice that this line is no longer in 
the selection mode and you are prompted to select the start point of the next line. This 
happens because of double-clicking on the Line tool. It makes the Line tool active, until 
another tool is invoked.

9. Select the endpoint of the vertical line as the start point of the second horizontal line. 
Enter 75 in the L edit box of the Sketch tools toolbar and press ENTER. Now, move the 
cursor horizontally toward the right and click when a horizontal line is displayed; the 
second horizontal line of length 75mm is drawn.

10. Select the endpoint of the second horizontal line as the start point of the second vertical 
line and move the cursor vertically downward. Click when the L edit box displays a value 
of 8mm; the second vertical line of length 8mm is drawn.

11. Select the endpoint of the second vertical line as the start point of the third horizontal 
line and move the cursor horizontally toward the right. Click to draw the line, when the 
length in the L edit box shows a value of 45mm.

12. Select the endpoint of the previous line as the start point of the third vertical line and 
move the cursor vertically upward. Click to draw the line, when the L edit box displays a 
value of 50mm; the third vertical line of length 50mm is drawn.

 Next, you need to draw a three point arc using the Three Point Arc tool.
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13. To draw the three point arc, fi rst invoke the Circle drop-down by choosing the down 
arrow on the right of the Circle tool in the Profi le toolbar. Choose the Three Point 
Arc tool from the Circle drop-down to invoke the Three Point Arc tool.

14. Select the start point of the arc as the endpoint of the previous vertical line.

15. Move the cursor to the point whose coordinates are 70mm, 50mm. These coordinates 
are displayed in the Sketch tools toolbar and also on top of the cursor. Now, click in the 
geometry area to specify the second point. 

16. Move the cursor to specify the third point of the arc. Click on the point when the cursor 
snaps to a location 40, 20 in the geometry area. The coordinate values are displayed on 
top of the cursor.

 This draws the arc of the outer loop. The arc is in the selection mode. Click anywhere in 
the geometry area to exit the selection mode. Now, to continue drawing the outer loop, 
you need to invoke the Line tool again.

17. Double-click on the Line tool in the Profi le toolbar to invoke the Line tool.

18. Select the endpoint of the arc as the start point of the fourth vertical line. Move the cursor 
vertically downward to draw it. Click to draw the line, when the length in the L edit box 
shows a value of 20mm in the Sketch tools toolbar.

 The fourth vertical line of length 20mm is drawn. You will notice that the line is no longer 
in the selection mode and you are prompted to enter the start point of the next line.

19. Select the endpoint of the previous line as the start point of the fourth horizontal line. 
Move the cursor horizontally toward the left. Click to draw the line, when the length in 
the L edit box shows a value of 80mm in the Sketch tools toolbar.

 This draws the fourth horizontal line of length 80mm. Note that the line is green in color, 
because it passes through the origin.

20. Select the endpoint of the previous line as the start point of the inclined line. Move the 
cursor such that the line is drawn at an angle of 225°. The current angle is displayed in the 
A edit box of the Sketch tools toolbar. Click when a vertical inferencing line is displayed 
between the endpoint of the inclined line and the start point of the fi rst horizontal line. 
This draws the inclined line of a horizontal length of 10.

21. Select the endpoint of the inclined line as the start point of the next line. Move the cursor 
vertically downward and click when the L edit box displays a value of 20mm. Next, press 
the ESC key to exit the active tool.

 
 This completes the sketch of the outer loop. It is recommended that you modify the 

geometry area such that the sketch fi ts inside the screen. This can be done by using the 
Fit All In tool.
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22. Choose the Fit All In button from the View toolbar to fi t the current sketch into the 
screen. The completed outer loop of the sketch is shown in Figure 2-51. Note that in this 
fi gure, the display of constraints and dimensions is turned off using the Hide/Show tool 
for clarity.

Figure 2-51  The completed  outer loop of the sketch

Drawing the Circle
 Now, you need to draw the circle using the Circle tool.
 
1. Choose the Circle tool from the Circle drop-down to invoke it; you are prompted 

to defi ne the center point of the circle.

2. Move the cursor to the point whose coordinates are 70mm, 20mm. Click when the cursor 
snaps to this point. 

3. Move the cursor horizontally toward the right and click when the R edit box of the Sketch 
tools toolbar displays a value of 15mm. Click anywhere in the geometry area to remove 
the circle from the selection.

 The fi nal sketch with the display of geometrical constraints turned on is shown in 
Figure 2-52.

Figure 2-52  The fi nal sketch for Tutorial 4
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Saving and Closing the Sketch
1. Choose the Save tool from the Standard toolbar to invoke the Save As dialog box. 

Browse to the c02 folder that you created in the fi rst tutorial.

2. Choose the Save button; the fi le is saved at C: \CATIA\c02.

3. Close the part fi le by choosing File > Close from the menu bar.

SELF-EVALUATION TEST
Answer the following questions and then compare them to those given at the end of this 
chapter:

1. The base feature of any design is a sketched feature, which is created by drawing the sketch. 
(T/F)

2. You can also draw an arc while working with the Profi le tool. (T/F)

3. To enter the Sketcher workbench, you need to choose the Sketch tool. (T/F)

4. When you open a fi le that has been saved in the sketching environment, it opens in the 
part modeling environment. (T/F)

5. You can convert a sketched element into a construction element by using the __________ 
tool.

6. To draw a rectangle at an angle, you need to use the __________ tool.

7. The rectangle is considered as a combination of individual __________. 

8. The __________ tool is used to draw continuous lines.

9. Using the __________ tool, you can create a circle by specifying the coordinates of its 
center point. 

10. The __________ are the temporary lines that are used to track a particular point on the 
screen.

REVIEW QUESTIONS
Answer the following questions:

1. The 3 point arcs are the ones that are drawn by defi ning a start point, an endpoint, and 
a point on the arc. (T/F)

2. The Parallelogram tool is available in the Predefi ned Profi le drop-down. (T/F)
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3. The Symmetrical Extension button, when chosen from the Sketch tools toolbar, draws 
a simple line. (T/F)

4. In CATIA V5, circles are drawn by specifying the center point of the circle and then 
entering radius value in the dialog box that is displayed. (T/F)

5. When you start CATIA V5, a fi le in the Product workbench is started by default. (T/F)

6. In CATIA V5, a combination of which of the following elements is considered as a 
rectangle?  

  (a) Lines    (b) Arcs
  (c) Splines    (d) None of these

7. Which of the following tools is not available in the Predefi ned Profi le toolbar?

  (a) Rectangle    (b) Oriented Rectangle
  (c) Parallelogram   (d) Circle
 
8. Which one of the following elements will not be considered while converting a sketch into 

a feature?

  (a) Sketched circles   (b) Sketched lines
  (c) Construction elements  (d) None of these

9. Which one of the following tools is available in the Line toolbar?

  (a) Line     (b) Infi nite Line
  (c) Bisecting Line   (d) All of these

10. In which workbench of CATIA V5, you can draw the sketches that can be used to create 
features?

  (a) Part     (b) Assembly
  (c) Shape    (d) None of these

EXERCISES

Exercise 1
Draw the sketch of the model shown in Figure 2-53. The sketch to be drawn is shown in 
Figure 2-54. Do not dimension it. The solid model and dimensions are shown for your 
reference.         (Expected time: 30 min)
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Figure 2-53  The solid model for Exercise 1 Figure 2-54  The sketch of the model

Exercise 2
Draw the sketch of the model shown in Figure 2-55. The sketch to be drawn is shown 
in Figure 2-56. Do not dimension it. The solid model and dimensions are shown for your 
reference.          (Expected time: 30 min)

Figure 2-55  The solid model for Exercise 2 Figure 2-56  The sketch of the model

Exercise 3
Draw the sketch of the model shown in Figure 2-57. The sketch to be drawn is shown in 
Figure 2-58. Do not dimension it. The solid model and dimensions are shown for your 
reference.         (Expected time: 30 min)
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Figure 2-57  The solid model for Exercise 3 Figure 2-58  The sketch of the model

Exercise 4
Draw the sketch of the model shown in Figure 2-59. The sketch to be drawn is shown 
in Figure 2-60. Do not dimension it. The solid model and dimensions are shown for 
your reference.         (Expected time: 30 min)

Figure 2-59  The solid model for Exercise 4 Figure 2-60  The sketch of the model

Exercise 5
Draw the sketch of the model shown in Figure 2-61. The sketch to be drawn is shown in 
Figure 2-62. Do not dimension it. The solid model and dimensions are shown for your 
reference.         (Expected time: 15 min)
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Figure 2-62  The sketch of the modelFigure 2-61  The solid model for Exercise 5

Exercise 6
Draw the sketch of the model shown in Figure 2-63. The sketch to be drawn is shown in 
Figure 2-64. Do not dimension it. The solid model and dimensions are shown for your 
reference.         (Expected time: 30 min)

Figure 2-63  The solid model for Exercise 6 Figure 2-64  The sketch of the model

Answers to Self-Evaluation Test
1. T, 2. T, 3. T, 4. F, 5. Construction/Standard Element, 6. Oriented Rectangle, 7. lines,  
8. Profi le, 9. Circle Using Coordinates, 10. inferencing lines


