Chapter 2

Creating Sketches in
the Sketch Mode-I

Learning Objectives

After completing this chapter, you will be able to:
* Use various tools to create geometry.

* Dimension a sketch.

* Apply constraints toa sketch.

* Modify a sketch.

* Use the Modify Dimensions dialog box.

* Edit the geometry of a sketch by trimming.

* Mirror a sketch.

* Insert standard/user-defined sketches.

* Use the drawing display options.
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THE SKETCH MODE

Almost all models designed in Creo Parametric consist of datums, sketched features, and
placed features. For creating datums and placed features, you do not need to draw sketches.
However, to create a three-dimensional (3D) feature, it is necessary to draw or import its
two-dimensional (2D) sketch. When you enter the Part mode and select the options to create
any sketched feature, the system automatically takes you to the sketcher environment. In the
sketcher environment, the sketch of the feature is created, dimensioned, and constrained. The
sketches created in the Sketch mode are stored in the .sec format. After creating the sketch,
you need to return to the Part mode to create the required feature.

Note
You will learn about datums and placed features in later chapters.

I/

In Creo Parametric, a sketch can be drawn in the Sketch mode, in the sketcher
environment or can be imported from other software. A designer can draw a 2D sketch of the
product and assign the required dimensions and constraints to it. By assigning the dimensions,
the designer can make sure that the 2D sketch of the product or model is satisfying the necessary
conditions; later on the 3D model of the product can be created in the Part mode.

Working with the Sketch Mode

To create any section in the Sketch mode of Creo Parametric, certain basic steps have to be
tollowed. The following points outline the steps to draw a sketch in the Sketch mode:

1. Sketch the required section geometry
The different sketcher tools available in this mode can be used to sketch the required section
geometry.

2. Add the constraints and dimensions to the sketched section

While sketching the section geometry, weak constraints and dimensions are automatically added
to the section. The sketch can also be dimensioned and constrained manually. The dimensions
that are applied manually are called strong dimensions. After adding the dimensions, you
can modify them as required.

3. Add relations to the sketch if needed
The geometry of the sketch can be controlled by adding relations.

4. Regenerate the section

If the sketch is fully dimensioned and constrained, the sketch is automatically regenerated.
Throughout this book, it is assumed that you are sketching in the Sketch mode with the
Intent Manager turned ON. Creo Parametric has the capability to analyze the section, and if
the section is not complete for any reason, the section will not be regenerated. You will learn
about these reasons as you go through this chapter.

i Creo Parametric where you can draw 2D geometries. Apart from the Sketch mode,

O Tip: Throughout this book, the sketcher environment is referred to the environment
the sketcher environment can be accessed in other modes of Creo Parametric.
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Invoking the Sketch Mode

To invoke the Sketch mode, choose New from the File menu or choose the New button
from the Data group in the Home tab of Ribbon; the New dialog box will be displayed with
different Creo Parametric modes in the Type area. Select the Sketch radio button to start a
new file in the Sketch mode, see Figure 2-1; a default name of the sketch file appears in the
Name edit box. You can change the sketch name as required and then choose the OK button
to enter the Sketch mode.
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Figure 2-1 The New dialog box

THE SKETCHER ENVIRONMENT

When you invoke the Sketch mode, the initial screen displayed is similar to the one shown
in Figure 2-2. This figure also shows the Sketch tab that will be displayed in the Ribbon. The
drawing tools are available in the Sketching group of the Sketch tab. When you enter the
sketcher environment, the Intent Manager is turned ON by default. Also, when you are in the
selection mode, shortcut menus can be invoked by holding down the right mouse button in
the drawing area. The options in these shortcut menus vary depending on the item selected.
These shortcut menus also contain the tools to draw the sketches.

Note
Datum planes are not displayed in the Sketch mode.
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Figure 2-2 Initial screen appearance in the Sketch mode

The navigator is displayed on the left of the drawing area. In navigator, the Folder Browser
tab is activated by default. It covers a part of the drawing area and therefore, the
drawing area is decreased. You can increase the drawing area by clicking on the Object E‘“
Tree button, which is present at the bottom left corner of the window.

Note

The Folder Browser tab is divided into two areas, Common Folders and Folder Tree. The
functions of the Common Folders and Folder Tree areas have already been discussed in
Chapter 1.

WORKING WITH A SKETCH IN THE SKETCH MODE

When you invoke the sketcher environment, the One-by-One selection filter is chosen by
default, in the Select drop-down. You can select other selection filters from the Operations
group in the Select drop-down. Other selection filters available in this drop-down are the
Chain, All Geometry, and All. By using the One-by-One selection filter, you can select each
individual entity from the drawing area. By using the Chain selection filter, you can select a
complete chain of entities linked with the selected entity. If the All Geometry selection filter is
chosen then all the geometric entities available in the drawing area are selected automatically.
If you choose the All selection filter then all entities available in the drawing area are selected
automatically.

Note

1. The One-by-One selection filter is activated by default. If you activate another selection
[filter; then that selection filter will get deactivated once that filter has been used and again the
One-by-One selection filter will be activated.

2. The sketch is saved with .sec file extension.
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3. You can create a simple sketch by using the options available in the shortcut menu. To invoke
the shortcut menu, hold down the right mouse button in the drawing area. Note that, once the
shortcut menuw is displayed, the right mouse button can be released.

DRAWING A SKETCH USING THE TOOLS AVAILABLE
IN THE SKETCH TAB

In the sketcher environment, the Sketch tab is active in the Ribbon, by default. There
are various panels in this tab which contain the tools to draw a sketch, dimension it, and
modify the dimensions. In this section, you will learn how to draw sketched entities using the
tools available in the Sketch tab.

Creating a Point

Points are used to specify locations. You can use a point as reference for creating other geometric
elements. In the sketcher environment of Creo, you can create sketch points and geometric
points. The procedure of creating these is discussed next.

Creating a Sketching Point
Ribbon: Sketch > Sketching > Point

The sketching points can be used only in sketcher environment. The following steps
explain the procedure to create a sketching point:

1. Choose the Point tool from the Sketching group; you will be prompted to select a location
for the point.

2. Click in the drawing area; the point is placed at the specified location in the drawing
area.

Creating a Geometric Point
Ribbon: Sketch > Datum > Point

The Point tool available in the Datum group is used to create geometric point. The
points created by using this tool can also be used as reference point in the Part modeling
environment . The procedure to create a geometric point by using the Point tool from
the Datum group is similar to the procedure of creating point from the Sketching group.

Note

@ 1. 1o increase the number of visible command prompt lines in the message area, select the upper
boundary line of the message area using the left mouse button and drag it wpward, toward the
screen.

2. When you place a single point, no dimensions appear. But, when you place two points, they
are dimensioned with respect to each other.
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Drawing a Line

To draw lines, there are two tools in the Sketching group. To view these tools, choose the down
arrow on the right of the Line tools; a flyout will appear with two tools. The first tool is the
Line Chain tool. This tool is used to create a line or chain of lines by selecting two points in
the drawing area. The second tool in the flyout is the Line Tangent tool. This tool is used to
create a tangent line between two entities.

The procedure to create lines by using these tools is discussed next.

Drawing a Line Using the Line Chain Tool
Ribbon: Sketch > Sketching > Line > Line Chain

W

The following steps explain the procedure to create a line using the Line Chain
tool available in the Line drop-down:

Choose the Line Chain tool. Click in the drawing area to start the line; a rubber-band line
appears starting from the selected point with the other end attached to the cursor. The
symbols V and H that appear while drawing the vertical and horizontal lines are called
constraints. Constraints are discussed later in this chapter.

After specifying the start point for the line, move the cursor in the drawing area to the
desired location and click to specify the endpoint of the line. The rubber-band line
continues and you can draw the second line.

Repeat step 2 until all lines are drawn. You can end the line creation by pressing the middle
mouse button. To abort the line creation, press the middle mouse button again. The start
point and end point of the line or line chain are displayed in red colored dots.

Note
@ If you draw a single line, the color of the line drawn will be green. If you draw multiple lines,

the color will be orange.

After drawing a line, when you press the middle mouse button to end the line creation, the
line drawn is highlighted in green color. In the sketcher environment, the green color of an
entity indicates that it is selected. If you press the DELETE key, the line will be erased from the
drawing area. After drawing a line, weak dimensions arve applied to the sketch and they appear
i light blue color. These weak dimensions are applied automatically to the sketched entities as
you draw them. The concept of weak dimensions is discussed later in this chapter.

Drawing a Line Using the Line Tangent Tool

Ribbon: Sketch > Sketching > Line > Line Tangent

N

The Line Tangent tool is used to draw a tangent line between two entities such as
arcs, circles, or a combination of these. The following steps explain the procedure to
draw a tangent using this tool:



Creating Sketches in the Sketch Mode-I 2-7

1. Choose the Line Tangent tool from the Line drop-down in the Sketching group; you will
be prompted to select the start point on an arc or circle.

2. Select the first entity from where the tangent line will be drawn; a rubber-band line appears
with the cursor. Also, you will be prompted to select the end point on an arc or circle. On
selecting the second entity, a line tangent to both the selected entities will be drawn.

Drawing a Centerline

You can draw a centerline by using the tools available in the Centerline drop-down. Click on
the down arrow on the right of the Centerline tool; a menu will appear with two tools. The
first tool is the Centerline tool, which is used to create a centerline by selecting two points
in the drawing area. Centerline is used for creating revolved features, mirroring, and so on.
The second tool is the Centerline Tangent tool that enables you to create a tangent centerline
that can be referenced in the sketcher environment. The procedures to draw centerlines using
these two tools are discussed next.

Drawing a Centerline Using the Centerline Tool

Ribbon: Sketch > Sketching > Centerline > Centerline

You can draw horizontal, vertical, or inclined centerlines using the Centerline tool.
This tool is available in the flyout that will be displayed when you choose the black
arrow on the right of the Centerline tool in the Sketching group. The centerline in
a sketch is used as an axis of rotation, for mirroring, aligning, and dimensioning entities.
The steps discussed next explain the procedure to draw a centerline:

1. In the Sketching group, choose the Centerline tool from the Centerline drop-down; you
will be prompted to select the start point.

2. Click in the drawing area to specify the start point; you will be prompted to select the end
point.

3. Click in the drawing area to specify the endpoint; a centerline of infinite length is
drawn.

Drawing a Centerline Using the Centerline Tangent Tool

Ribbon: Sketch > Sketching > Centerline > Centerline Tangent

i | The Centerline Tangent tool is used to draw a centerline tangent between two entities
" such as arcs, circles, or a combination of them. To draw a tangent centerline using this
tool, you need to follow the steps given below:

1. Choose the Centerline Tangent tool from the Centerline drop-down in the Sketching
group; you will be prompted to select the start location on arc or circle.

2. Select the first entity from where the tangent line has to be drawn; a rubber-band line
with the cursor will appear. Also, you will be prompted to select the end point on an arc
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or circle. As soon as you select the second entity, a centerline with infinite length that is
tangent to both the selected entities is drawn.

Drawing a Geometry Centerline

Ribbon: Sketch > Datum > Centerline

The Centerline tool available in the Datum group is used to create centerlines as a
part of the geometry. The centerline created by using this tool can be referenced
outside the sketcher environment. The procedure to create a centerline by using the
Centerline tool from the Datum group or by using the Centerline tool from Sketching group
is same. The only difference between them is that the centerline created by using the Geometry
Centerline tool is a geometric entity not a sketch. To draw a geometric centerline, choose the
Centerline tool from the Datum group. Next, specify the start and end points of the geometry
centerline; a centerline of infinite length will be created in the drawing area.

Drawing a Rectangle
Ribbon: Sketch > Sketching > Rectangle

— In Creo Parametric, there are four tools available in the Rectangle drop-down that
—l|  can be used to draw different types of rectangles. The tools are: Corner Rectangle,
Slanted Rectangle, Center Rectangle, and Parallelogram. Usage of these tools are
explained next.

Note
@ When a non-overlapping closed sketch is drawn then it appears to be filled with light orange
" color: It indicates that the sketch is closed. This happens because, by default, the Shade Closed
Loops button in the Inspect group of the Sketch tab is activated. You can deactivate this button
by choosing it.

Creating a Corner Rectangle

Ribbon: Sketch > Sketching > Rectangle > Corner Rectangle

You can create a rectangle by using the two corner points. To do so, invoke the Corner
Rectangle tool from the Rectangle drop-down in the Sketching group; you will be
prompted to specify the first corner point of the rectangle. First corner point is the
starting point of the rectangle and the second corner point is the end point of the rectangle.
To create a rectangle by using the Corner Rectangle tool you need to follow the steps given
below:

-

1. Invoke the Corner Rectangle tool from the Rectangle drop-down; you will be prompted to
select two points as corners of the rectangle. Click to specify the first point; a rubber-band
box appears with the cursor attached to the opposite corner of the box.

2. Move the cursor to any non-collinear desired location in the drawing area and then click
to specify the second point for the diagonal of the rectangle.
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Creating a Slanted Rectangle

Ribbon: Sketch > Sketching > Rectangle > Slanted Rectangle

& You can create an inclined rectangle by using the Slanted Rectangle tool. To create an

inclined rectangle, you need to follow the steps given next.

Invoke the Slanted Rectangle tool from the Rectangle drop-down; you will be prompted
to select two points to indicate the first side of the rectangle. Click to specify the first point;
an orange rubber-band line will be displayed with the cursor attached to the end point
of the line.

Click at any point to create the first side of the box; you will be prompted to specity the
end point of the second line.

Move the cursor perpendicular to the first line in the drawing area and then click to specify
the second side for the rectangle.

Creating a Center Rectangle

Ribbon: Sketch > Sketching > Rectangle > Center Rectangle

=

You can create a rectangle with the help of a center and end points by using the Center
Rectangle tool. To create a rectangle by using the Center Rectangle tool, you need to

2.

follow the steps given next:

Invoke the Center Rectangle tool from the Rectangle drop-down available in the Sketching
group; you will be prompted to specify the center point of the rectangle. Click to specify
the center point; an orange rubber-band box appears with the cursor attached to the end
point of the diagonal of the box.

Click at any desired point to create the rectangle.

Creating a Parallelogram

Ribbon: Sketch > Sketching > Rectangle > Parallelogram

o)

You can create a parallelogram by using the Parallelogram tool. To create a parallelogram
by using the Parallelogram tool, you need to follow the steps given next:

3.

Invoke the Parallelogram tool from the Rectangle drop-down available in the Sketching
group; you will be prompted to define the start point of the first side of parallelogram.
Click to specify the start point; an orange rubber-band line will be displayed with the
cursor attached to the end point of the line.

Click at any desired point to draw the first side of parallelogram; an orange rubber-band
box will be displayed with the cursor attached to the end point of the second side of the
parallelogram. Also, you will be prompted to specify the end point of the second line.

Click at any desired point to create the parallelogram.

im.com

t www.cadc

1on visi

Evaluation Copy. Do not reproduce. For informat



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-10 Creo Parametric for Designers

Drawing a Circle

You can draw circles by using the Center and Point, Concentric, 3 Point, and 3 Tangent tools.
These tools are available in the Circle drop-down in the Sketching group. The steps to create
a circle by using these tools are given next.

Drawing a Circle Using the Center and Point Tool
Ribbon: Sketch > Sketching > Circle > Center and Point

The Center and Point tool is used to draw a circle by specifying the center of the
O circle and a point on its circumference. The following steps explain the procedure to
draw a circle using this tool.

1. Choose the Center and Point tool; you will be prompted to select the center of the
circle.

2. Click in the drawing area to specify the center point of the circle; you will be prompted
to select a point on the circumference of the circle. Also, an orange rubber-band circle
will be displayed with the center at the specified point and the cursor attached to its
circumference.

3. Move the cursor to specify the size of circle. Click at a desired point to complete the
creation of the circle; you will be prompted again to select the center of the circle.

4. Repeat steps 2 and 3 if you want to draw more circles, else press the middle mouse button
to abort the process.

Drawing a Circle Using the Concentric Tool

Ribbon: Sketch > Sketching > Circle > Concentric

The following steps explain the procedure to draw a concentric circle using the
Concentric tool:

1. Choose the Concentric tool from the Circle drop-down in the Sketching group; you will
be prompted to select an arc to determine the center. You can select an arc or a circle to
specify the center point.

2. Click on an arc or a circle to determine the concentricity of the circle to be drawn. Move
the mouse and click at the required location to specify the size of circle.

3. 'lo finish the creation of the circle, press the middle mouse button.



Creating Sketches in the Sketch Mode-I 2-11

Drawing a Circle Using the 3 Point Tool

Ribbon: Sketch > Sketching > Circle > 3 Point

'-:F The following steps explain the procedure to draw a circle using the 3 Point tool:
1. Choose the 3 Point tool from the Circle drop-down; you will be prompted to specify the
first point on the circle.

2. Click to specify the first point at the desired location in the drawing area; you will be
prompted to select the second point on the circle. Move the cursor and click to specify
the second point in the drawing area.

3. As you select the second point, an orange rubber-band circle appears with the cursor
attached to it and you are prompted to select the third point. Move the mouse to size the
circle and click to specify the third point; a circle is drawn and you are prompted again
to select the first point on the circle to draw the next circle.

4. You can press the middle mouse button to finish the creation of the circle. Also, you can
press the middle mouse button at any stage to abort the process of circle creation.

Drawing a Circle Using the 3 Tangent Tool
Ribbon: Sketch > Sketching > Circle > 3 Tangent

ﬁ The 3 Tangent tool is used to draw a circle tangent to three existing entities. This tool

references other entities to draw a circle. The circle created using this tool
is drawn irrespective of the points selected on the entities. The following steps explain
the procedure to draw a circle using the 3 Tangent tool:

1. Choose the 3 Tangent tool from the Circle drop-down; you will be prompted to select the
start location on an arc, circle, or line.

2. Select the first entity; the color of the entity changes to green and you will be prompted to
select the end location on an arg, circle, or line. Select the second tangent entity; you will
be prompted to select the third location on an arc, circle, or line. Select the third tangent
entity; a circle tangent to these three entities is drawn.

3. To end the process of circle creation, press the middle mouse button.

Drawing a Construction Circle
Ribbon: Sketch > Sketching > Construction Mode

A construction circle is a circle that is used to align entities, create diametrical or radial
dimensions, and to reference the entities. Figure 2-3 shows an application of a
construction circle. In the sketch of a flange, centers of the circles lie on a particular
bolt circle diameter (BCD) that is defined using a construction circle.

ey
e
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To create a construction circle, choose the Construction Mode toggle button and then draw
the circle using tool available in the Circle drop-down. Alternatively, select a previously drawn
circle. Then, hold the right mouse button to invoke the shortcut menu, as shown in Figure 2-4.
Choose the Construction option from the shortcut menu; the circle will appear dotted in
green color, indicating that it is a construction circle.

Note

4 You can also create construction geometry by using the Construction Mode toggle button in
the Sketching group. If you activate this button and then create a sketch entity, the entity thus
Sformed will be a construction geometry.

Construction
circle

Replace

Copy
Cut

Caonstruction
Fro
Lock

ries...

Raotate Rezize

Create dimension 3

Figure 2-3 Sketch of a flange Figure 2-4 The Construction
option in the shortcut menu

circle and hold the right mouse button to invoke a shortcut menu. From the shortcut

O Tip: 1o convert a construction circle back to a geometric entity, select the construction
menu, choose the Geometry option.

Drawing an Ellipse

You can draw an ellipse by using the tools available in the Ellipse drop-down. The Ellipse
drop-down is available in the Sketching group. The tools available in this drop-down are
Axis Ends Ellipse and Center and Axis Ellipse. The steps to draw ellipse using these tools
are discussed next.

Drawing an Ellipse Using the Axis Ends Ellipse Tool
Ribbon: Sketch > Sketching > Ellipse > Axis Ends Ellipse

~ The following steps explain the procedure to draw an ellipse by using the Axis Ends
o Ellipse tool:

1. Choose the Axis Ends Ellipse tool from the Ellipse drop-down; you will be prompted to
select the start point of the major axis of the ellipse.
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2. Click in the drawing area to specify the start point of the major axis; you will be prompted
to select the endpoint of the major axis.

3. Click in the drawing area to specify the endpoint; an orange rubber-band ellipse will
appear with the cursor attached to it. Also, you will be prompted to select a point on the
minor axis to define the ellipse.

4. Click to specify the point; an ellipse will be created. You can press the middle mouse
button to end the creation of the ellipse.

Drawing an Ellipse Using the Center and Axis Ellipse Tool
Ribbon: Sketch > Sketching > Ellipse > Center and Axis Ellipse

Q The following steps explain the procedure to draw an ellipse by using the Center and
Axis Ellipse tool:

1. Choose the Center and Axis Ellipse tool from the Ellipse drop-down; you will be prompted
to specify the center of the ellipse.

2. Click at the desired location in the drawing area to specify the center point; you will be
prompted to select the endpoint of the major axis of the ellipse. Click in the drawing area
to specify the point; an orange rubber-band ellipse will appear with the cursor attached to
the ellipse. Move the cursor in the drawing area to size the ellipse.

3. Specify the endpoint on the minor axis of the ellipse; the ellipse is drawn. The dimensions
for the major radius and the minor radius will be displayed in light blue color. The light
blue color indicates that the dimensions are weak.

Drawing an Arc

There are five tools to draw an arc. These tools can be invoked from the Arc drop-down in
the Sketching panel. The procedures to draw arcs using these tools in the drop-down are
discussed next.

Drawing an Arc Using the 3-Point / Tangent End Tool
Ribbon: Sketch > Sketching > Arc > 3-Point / Tangent End

# | The 3-Point/ Tangent End tool is used to draw arcs that are tangent from the endpoint
)| ofan existing entity, or by defining three points in the drawing area.

When you choose this tool to draw an arc from an endpoint, the Target symbol will be displayed
as soon as you select an endpoint. This Target symbol is a green colored circle that is divided
into four quadrants. The following steps explain the procedure to draw an arc from the
endpoint of an existing entity by using this tool:

1. Choose the 3-Point / Tangent End tool from the Arc drop-down; you will be prompted
to select the start point of the arc.
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Specify three points in the drawing area to draw an arc. If you want to draw an arc from
the endpoint of an existing entity, select the endpoint of that entity. As soon as you select
the endpoint, the Target symbol appears at the endpoint of the entity. Move the cursor
along the tangent direction through a small distance, a rubber-band arc appears with one
end attached to the endpoint of the entity and the other end attached to the cursor. Note
that when you move the cursor out of the Target symbol perpendicular to the endpoint, an
arc is drawn by specifying three points. In this case, the rubber-band arc does not appear,
refer to Figure 2-5.

On the other hand, if you move the cursor out horizontally from one of the quadrants of
the Target symbol, an arc is drawn tangent to the endpoint, as shown in Figure 2-6.

Move the cursor to the desired position in the drawing area to size the arc. Use the left
mouse button to complete the arc.

| L= |

601 g ®
Ly Lq

Ly Ly

Figure 2-5 Cursormoved out of the Target symbol Figure 2-6 Cursor moved out of the Target
perpendicular to the endpoint symbol along the tangent direction

symbol perpendicular to the endpoint.

O Tip: If you do not want to draw a tangent arc, move the cursor out of the Target

Drawing an Arc Using the Center and Ends Tool
Ribbon: Sketch > Sketching > Arc > Center and Ends

)

The following steps explain the procedure to draw an arc using the Center and Ends
tool:

1.

2.

Choose the Center and Ends tool from the Arc drop-down; you will be prompted to select
the center of the arc.

Click to specify a center point for the arc in the drawing area; an orange colored center
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mark will appear at that point and you will be prompted to select the start point of the
arc. As you move the cursor, a dotted circle appears attached to the cursor.

Specify the start point of the arc on the circumference of the dotted circle; an orange
rubber-band arc will appear from the start point. The length of this arc will change
dynamically as you move the cursor and you will be prompted to select the endpoint of
the arc.

Move the cursor to size the arc and then click to select the endpoint of the arc; an arc will
be drawn between the two specified points.

Note
You can draw only one arc with one center. If you want to draw another arc, you will have to
select the center again.

Drawing an Arc Using the 3 Tangent Tool
Ribbon: Sketch > Sketching > Arc > 3 Tangent

'ﬁ;;' The 3 Tangent tool is used to draw an arc that is tangent to three selected entities.

The following steps explain the procedure to draw an arc using this tool:

You

Choose the 3 Tangent tool from the Arc drop-down; you will be prompted to select the
start location on an arc, circle, or line.

As soon as you select the first entity, the color of the entity will change to green and you
will be prompted to select the end location on an arc, circle, or line.

On selecting the end location, you will be prompted to select a third location on an
arc, circle, or line. Select the third entity; an arc is drawn tangent to the three selected

entities.

can continue drawing arcs or press the middle mouse button to abort arc creation.

Drawing an Arc Using the Concentric Tool

Ribbon: Sketch > Sketching > Arc > Concentric

%

The Concentric tool is used to draw an arc concentric to an existing arc. The entity
selected must be an arc or a circle. The following steps explain the procedure to draw

an arc using this tool:

Choose the Concentric tool from the Arc drop-down; you will be prompted to select an
arc to determine the center of the arc to be created.

Select an entity; a dotted circle will appear on the screen and you will be prompted to
select the start point of the arc. Click to specify the start point; an orange rubber-band arc
will appear with one end attached to the start point. As you move the cursor, the length
of the arc will change and you will be prompted to select the endpoint of the arc.
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3. Click to specify the endpoint; the arc will be created.

You can continue drawing another arc or end the arc creation by pressing the middle mouse
button.

Drawing an Arc Using the Conic Tool
Ribbon: Sketch > Sketching > Arc > Conic

fa The Conic tool is used to draw a conic arc. The following steps explain the procedure
to draw a conic arc using this tool:

1. Choose the Conic tool from the Arc drop-down; you will be prompted to specify the start
point of the conic entity.

2. Click to specify the start point in the drawing area; you will be prompted to specify the
endpoint of the conic entity.

3. (Click to specify the endpoint; a centerline will be drawn between the two points and you
will be prompted to specify the shoulder point of the conic. Specify a point on the screen;
the conic arc will be drawn.

Note
@ If you delete the centerline of the conic arc, the arc will not be deleted.

Note that if the conic arc is the only entity in the drawing area, then you cannot delete its
centerline.

DIMENSIONING THE SKETCH

After you draw a sketch, the next step involves the dimensioning of the sketch. The basic
purpose of dimensioning in Creo Parametric is to control the size of the sketch and to locate
it with some reference. In Creo Parametric, a sketch cannot be regenerated unless it is fully
dimensioned and constrained. The phrase “the sketch cannot be regenerated” means that
the sketch is not accepted by Creo Parametric.

By default, sketched entities are dimensioned and constrained automatically
while sketching. However, you need to add additional dimensions to the
sketch. Tools for dimensioning are available in the Dimension group of Normal
the Model tab, refer to Figure 2-7. The Normal tool in this group is used =i
to manually dimension the entities.

Dimension +
Note Figure 2-7 The
@ If you do not want the weak dimensions to be applied automatically then, — Dimension group

clear the Show weak dimensions check box from File > Options >
Sketcher > Object display settings.
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Converting a Weak Dimension into a Strong Dimension

Asdiscussed earlier; whenyou draw a sketch, someweak dimensions are

automatically applied to the sketch. As you proceed to complete Replace

the sketch, these dimensions are automatically deleted from the Madify...

sketch without any confirmation. Strong
Lock
Explain

Select a weak dimension from the drawing area; the selected
dimension will be highlighted in green. Press and hold the
right mouse button to invoke the shortcut menu, as shown in
Figure 2-8. Choose the Strong option from the shortcut menu and
then click outside using the middle mouse button. Alternatively,
press CITRL+T to convert the selected dimension to a strong
dimension.

M Round Display Value

Figure 2-8 Shortcut
menu to convert the weak
dimensions to strong

Dimensioning a Sketch Using the Normal Tool

Ribbon: Sketch > Dimension > Normal

|H| The Normal tool is used for normal dimensioning of the sketch. The following steps
explain the procedure to dimension a sketch using this option:

1. Choose the Normal tool from the Dimension group. Click on the entity you want to
dimension; the color of the entity changes from red to green.

2. Move the cursor and place the dimension at the desired place by using the middle mouse
button. You can modify the dimension values using the modifying options that will be
discussed later in this chapter.

DIMENSIONING THE BASIC SKETCHED ENTITIES

Choose the Normal tool and follow the procedures given below to dimension the sketched
entities.

Linear Dimensioning of a Line

You can dimension a line by selecting its endpoints or by selecting the line. After selecting the
two endpoints or the line, press the middle mouse button to place the dimension. If the line
is inclined and you select the two endpoints to dimension, then the location where you press
the middle mouse button is important, because it defines the orientation of the dimension
that will be displayed on the screen.

Figure 2-9 shows the three possible orientations of dimension that can be displayed when you
dimension a line.

Note
1t is mot possible to dimension a line in three orientations simultaneously in the sketcher
environment. The dimensions in Figure 2-9 are shown for explanation purpose only.
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x- Cursor location

MMB- Middle mouse button
AD- Aligned dimension
HD- Horizontal dimension
VD- Vertical dimension

« Press MMB

for VD
« Press MMB for AD

Prexss MMB for HD

A
l.96 4}

- | 88
Figure 2-9 Approximate locations of the cursor to achieve different dimensions

Angular Dimensioning of an Arc

To add angular dimension to an arc, select both ends of the arc by using the left mouse button
and then select a point on the arc. Next, place the dimension at the desired point by pressing
the middle mouse button. Figure 2-10 shows the dimensions. However, if the dimension placed
is arc length and you want the angular dimension then select the dimension, right click and
then choose the Convert to Angle option from the right click shortcut menu. You can modify
the dimension by using other tools as well. These methods are discussed later on.

Diameter Dimensioning

For diameter dimensioning, click on a circle twice. Then place the dimension at the desired
location by pressing the middle mouse button. The diameter dimension will be displayed, as
shown in Figure 2-11. This method can also be used for dimensioning arcs.

.67

110

-

Figure 2-10 Angular dimensioning Figure 2-11 Diameter dimensioning



Creating Sketches in the Sketch Mode-I 2-19

Radial Dimensioning

For radial dimensioning, click on the entity once. Then, place the dimension at the desired
location by pressing the middle mouse button. The radial dimension will be displayed, as
shown in Figure 2-12.

Dimensioning Revolved Sections

Revolved sections are used to create revolved features such as flanges, couplings, and so on. To
dimension a revolved section, click on the entity to be dimensioned. Next, select the centerline
about which you want the section to be revolved. Once again, select the original entity that you
want to dimension. Now, place the dimension at the desired location by pressing the middle
mouse button. Figure 2-13 shows the dimension placed in a revolved section. This dimension
represents the diameter of a revolved section.

_ Tip: 10 add dimension to a revolved section, you can also first select the centerline,
next the entity to dimension, and then again the centerline.

|
|
|

Figure 2-12 Radial dimensioning Figure 2-13 Dimensioning the revolved sections

WORKING WITH CONSTRAINTS

In Creo Parametric, the entities in a sketch have to be fully specified in terms of size, shape,
orientation, and location. This is achieved by setting constraints. Using constraints in a sketch
reduces the number of dimensions in that sketch.

Constraints are the logical operations that are performed on the selected geometry to make
it more accurate in defining its position with respect to the other geometry. For example, if a
line is nearly parallel to another line, Creo Parametric snaps the parallel line and displays the
parallel constraint symbol. Now, if you confirm the line creation, the line is drawn parallel to
the other line. You can also apply constraints manually.
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Types of Constraints

There are two types of constraints in Creo Parametric: Geometry and Assembly. In this
chapter, you will learn about the Geometry constraints only and the Assembly constraints will
be discussed in later chapters.

The geometric constraints are available in the Constrain group _ |
of the Sketch tab. The tools available in this group are shown I L& +e

in Figure 2-14.

The constraints in this group are used to apply constraints ‘\ -
manually. Although the constraints are applied automatically as L .” ;
you draw the sketch, you can use the tools in this group if you =

want to manually apply additional constraints to the sketch.

The constraints in the group are discussed next. Figure 2-14 The Constrain
group
Vertical
| This constraint forces the selected line segment to become a vertical line. This constraint

also forces the two vertices to be placed along a vertical line.

Horizontal
This constraint forces the selected line segment or two vertices that are apart by some
distance to become horizontal or to lie in a horizontal line.

Perpendicular
L This constraint forces the selected entity to become normal to another selected
entity.

Tangent
o This constraint forces the two selected entities to become tangent to each other.

Mid-point

“u, This constraint forces a selected point or vertex to lie on the middle of a line.

Coincident
This constraint can be used to force the two selected points to become coincident to

& constrain a point on the selected entity, and to make two selected entities collinear,
so that they lie on the same line.
Symmetric
e This constraint makes a section symmetrical about the centerline. When you select
1

this constraint, you will be prompted to select a centerline and two vertices to make
them symmetrical.
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This constraint forces any two selected entities to become equal in dimension. When
you select this constraint, you will be prompted to select two lines to make their lengths
equal, or you will be prompted to select two arcs, circles, or ellipses to make their
radii equal.

Parallel
This constraint is used to force two lines to become parallel. When selected, this
-"! i'r constraint prompts you to select two entities that you want to make parallel.

Disabling the Constraints

The need to disable a constraint arises while drawing an entity. For example, consider a case
where you want to draw a circle at some distance apart from another circle. While drawing it,
the system tends to apply the equal radius constraint when the sizes of the two circles become
equal. At this moment, if you do not want to apply the equal radius constraint, right-click twice
to disable the equal radius constraint; a green line / will appear across the symbol. However, if
you right-click once, the constraint will get locked and a circle will appear as its symbol.

MODIFYING THE DIMENSIONS OF A SKETCH

There are three ways to modify the dimensions of a sketch. These methods are discussed
next.

Using the Modify Tool
Ribbon: Sketch > Editing > Modify

—| You can select one or more dimensions from the sketch to modify them. When you
— | select dimension(s) from a sketch, they are highlighted in green. If you want to select

more than one dimension, hold the CTRL key and select the dimensions by clicking
on them. You can also use the CIRL+ALT +A keys or define a window to select the dimensions
in the sketch. Next, choose the Modify tool from the Editing group to modify the dimensions;
the Modify Dimensions dialog box will be displayed, as shown in Figure 2-15.

To modify dimensions by using this dialog
box, you can either enter a value in the edit ~—
box or use the thumbwheel available on
the right of the edit box. The Sensitivity °
slider is used to set the sensitivity of the fF— sdos [135169665
thumbwheel. —

hd
By default, the Regenerate check box is

: : . + R te e s vonnn il
selected. As a result, any modifications in the SLELREL

Lock Scale

dimensions are automatically updated in the Sensitivity
sketch. If you want to modify the dimensions
of the sketch without regenerating the sketch v X

you need to clear this check box. If this check
box is cleared, the dimensions will not be  Figure 2-15 The Modify Dimensions dialog box
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modified until you exit this dialog box. This means that Creo Parametric allows you to make
multiple modifications before updating the sketch.

dimensions if you need to modify more than one dimension. Also, when the dimensions

O Tip: It is recommended that you clear the Regenerate check box and then modify the
you specify vary drastically with the original ones.

The Lock Scale check box is used to lock the scale of the selected dimensions. After locking
the scale, if you modify any dimension, all other dimensions will also be modified by the same
scale.

Modifying a Dimension by Double-Clicking on it

You can also modify a dimension by double-clicking on it. When you double-click on a
dimension, the pop-up text field appears. Enter a new dimension value in this field and press
ENTER or use the middle mouse button. Remember that you can select a dimension only
when you choose One-by-One selection filter.

Modifying Dimensions Dynamically

In the sketcher environment, Creo Parametric is always in the selection mode, unless you
have invoked some other tool. When you bring the cursor to an entity, the color of the entity
changes to cyan. Now, if you hold down the left mouse button, you can modify the entity by
dragging the mouse. You will notice that as the entity is modified, the dimensions referenced
to the selected entity are also modified.

RESOLVE SKETCH DIALOG BOX

While applying constraints or dimensions, sometimes

the system may prompt you to delete one or more

highlighted dimensions or constraints. This is THEMEITTIREE 2 WTETE 0TS G TTE
. . . . . Select one to delete or convert.

because while adding dimensions or constraints,

some strong dimensions or constraints conflict

Resolve Sketch X

with the existing dimensions or constraints. As L CTIEIEET  SOET = T2
: 2 Dimension sd70 = 77249
soon as a conflict occurs, the Resolve Sketch
dialog box is displayed, as shown in Figure 2-16.
When you select a dimension or a constraint from
the Resolve Sketch dialog box, the corresponding
dimension or constraint in the drawing area is Undo e

enclosed in a blue box. The buttons in the Resolve

Sketch dialog b di d next.
ettt didlog box are discussed nex Figure 2-16 The Resolve Sketch dialog box

Undo

When you choose the Undo button, the section is brought back to the state that was just before
the conflict occurred.
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Delete

The Delete button is used to delete a selected dimension or constraint that is enclosed within
the blue box. Select the dimension or the constraint to delete before you choose the Delete
button from the Resolve Sketch dialog box.

Dim > Ref

On choosing the Dim > Ref button, the selected dimension is converted to a reference
dimension.

Note
The reference dimensions are used only for reference. They do not participate in feature creation.

Explain
When you choose the Explain button, the system provides you with the information about the
selected constraint or dimension. The information will be displayed in the message area.

DELETING THE SKETCHED ENTITIES

To delete a sketched entity, select it by defining a window. You can specify a window by picking
two points so that the entity or entities are enclosed in the window. After specifying the window,
the color of the selected entity changes to green. Hold down the right mouse button in the
drawing area to invoke a shortcut menu. Now, choose the Delete option from this menu to
delete the selected item.

You can also delete an item by selecting it and pressing the DELETE key.

To delete more than one item from the drawing area, press the CTRL key and click to select
the entities to be deleted. Press the DELETE key to delete the selected entities. You can also
specify a window to select the entities.

Note
@ 1t is necessary to be in the selection mode while selecting the items. The term “items” used in this
~ chapter vefers to dimensions and entities. The Geometry, Dimension, and Constraint filters
are available in the drop-down list located in the Status Bar. These filters allow you to select
exactly the item that you need to select. This means, if you want to select all constraints in the
sketch, choose the Constraint filter and specify a window to select. You will notice that only the
constraints are selected.

To restore the last deleted item, choose the Undo Delete button. This button is available
L3 1 .
in the Quick Access toolbar.

TRIMMING THE SKETCHED ENTITIES

While creating a design, there are a number of places where you need to remove the unwanted
and extended entities. You can do this by using the trimming tools that are available in the
Editing group. These tools are discussed next.
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Delete Segment
Ribbon: Sketch > Editing > Delete Segment

g This tool is used to trim the entities that extend beyond the point of intersection. It

™| is also used to delete the selected entities. After choosing the Delete Segment
tool, when you move the cursor over an entity, the entity will be highlighted in pink
color. Press the left mouse button to trim the entity.

Corner
Ribbon: Sketch > Editing > Corner

The Corner tool is used to trim two entities at their corners. Note that when you trim
™| entities using this option, the portion from where you select the entities is retained

and the other portion is trimmed. The following steps explain the procedure to trim
entities using this button:

1. Choose the Corner tool from the Editing group; you will be prompted to select two entities
to be trimmed.

[Second selection

2. Click to select the two entities on the
sides that you want to keep after the
trimming action, see Figure 2-17. These First selection
two entities must be intersecting entities. /

The entities are trimmed from the point

of intersection Before Trim After Trim

Divide
Ribbon: Sketch > Editing > Divide

Figure 2-17 Trimming the lines

The Divide tool is used to divide an entity into a number of parts or entities by

>
r—- e . .
specifying points on the entity.

The following steps explain the procedure to divide an entity:

1. Choose the Divide tool from the Editing group; you will be prompted to specify a point
on an entity.

2. Click to select the entity at the point where you want to divide it; the entity is divided into
two different entities. They can now be treated as two separate entities.

3. Similarly, you can break other entities like circles or arcs into several small entities.
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MIRRORING THE SKETCHED ENTITIES

Ribbon: Sketch > Editing > Mirror

Iu The Mirror tool is used to mirror sketched geometries about a centerline. This tool
: helps to reduce the time used for creation of symmetrical geometries and dimensioning
them.

The following steps explain the procedure to mirror the sketched geometry:

1. Sketch a geometry and then sketch a centerline about which you need to mirror the
geometry.

2. Select the entities that you need to mirror; the selected entities turn green in color.
3. Choose the Mirror tool from the Editing group; you will be prompted to select the

centerline about which you need to mirror. Select the centerline; the selected entities will
be mirrored about the centerline.

sketch by dimensioning half of the section and then mirroring it. Creo Parametric will

O Tip: In case of symmetrical parts, you can save time involved in dimensioning a
asswme that the mirroved half has the same dimensions as the sketched half.

INSERTING STANDARD/USER-DEFINED SKETCHES

Ribbon: Sketch > Sketching > Palette

ﬂ This tool helps you insert certain standard or user defined features such as polygons,
profiles, shapes, stars, and other previously created sketches in the Sketch mode, thus
minimizing the time for repetitive sketching.

The steps that explain the procedure to insert a foreign Sketcher Palette -0 x|
entity in the Sketch mode are given next.

1. Choose the Palette tool from the Sketching group;

. . ; Profil sh st
the Sketcher Palette dialog box will be displayed. =0 e o
. . . . Documents Polygons
The options in this dialog box are used to insert a
previously created sketch. Pentagon
Note Sguare
@ Ifyou have selected a working divectory which contains e
£ riangie

only .sec files, a tab with the name of the working
directory will be available in the Sketcher Palette
dialog box. Also, this tab is chosen by default. On the Close

other hand, if you have selected a working dirvectory '
which contains other types of files, the same tab will be ~ Figure 2-18 The Sketcher Palette
displayed in the end. In such cases, the Polygon tab  dialog box

will be chosen by default, as shown in Figure 2-18.
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2. For inserting a sketch from the working directory tab into the sketch, double-click on the
required sketch from the list in the dialog box; a + sign will be attached to the cursor.
Click anywhere in the drawing area; the Rotate Resize tab will be displayed in the Ribbon.
Also, the move, rotate, and scale handles will be displayed on the imported sketch
automatically.

3. In the Rotate Resize tab, enter the scale value in the Scale edit box and the rotational
angle value in the Rotate edit box. Alternatively, left-click on the required handle on the
sketch and drag; the corresponding action will take place dynamically. The move handle
also acts as the pivot point for rotation and scale. However, you can relocate the pivot
point. To move the pivot point, right-click on the pivot point and drag it to the required
location and then release the right-click; the pivot point will be relocated.

4. Next, choose the Done button to exit.

5. Choose the Close button from the Sketcher Palette dialog box to accept the sketch inserted.
Else, repeat the steps 2-4 to continue inserting more sketches in the drawing area.

Similarly, you can add the sketches from the Polygon, Profiles, Shapes, and Stars tabs.

DRAWING DISPLAY OPTIONS

While working with complex sketches, sometimes you need to increase the display of a particular
portion of a sketch so that you can work on the minute details of the sketch. For example, you
are drawing a sketch of a piston and you have to work on the minute details of the grooves
for the piston rings. To work on these minute details, you have to enlarge the display of these
grooves. You can enlarge or reduce the drawing display using various drawing display tools
provided in Creo Parametric. These tools are available in the View tab. Some of these drawing
display options are discussed next. The remaining drawing display options will be discussed
in the later chapters.

Zoom In

Ribbon: View > Orientation > Zoom In

i This tool is used to enlarge the view of the drawing on the screen. After choosing the

| Zoom In tool from the Orientation group, you will be prompted to define a box. The

area that you will enclose inside the box will be enlarged and displayed in the drawing

area. Note that when you enlarge the view of the drawing, the original size of the entities is
not changed. To exit the Zoom tool, right-click in the drawing area.
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Zoom Out

Ribbon: View > Orientation > Zoom Out

This tool is used to reduces the view of the drawing on the screen, thus increasing the
% | drawing display area. Each time you choose this button, the display of the sketch in
the drawing area is reduced. This button is available in the Orientation group.

Refit

Ribbon: View > Orientation > Refit

This tool is available in the Orientation group. This tool is used to reduces or enlarges
the display such that all entities that comprise the sketch are fitted inside the current
display. Note that the dimensions may not necessarily be included in the current
display.

Repaint

Ribbon: View > Orientation > Repaint

B While working with complex sketches, some unwanted temporary information is

retained on the screen. The unwanted information may include the shadows of the
deleted sketched entities, dimensions, and so on. This unwanted information can be
removed from the drawing area by using the Repaint button available in the Display

group.

Sketcher Display Filters

While working with the sketches, sometimes you need to disable the display of some of the
sketcher components such as dimensions, constraints, vertices, and so on. To disable or enable
their display, you can use the toggle buttons available in the Display group of the View tab.
These buttons are discussed next.

Disp Dims
Ribbon: View > Display > Disp Dims

t— | You can use this button to enable or disable the display of dimension on the screen.
=

Disp Constr
Ribbon: View > Display > Disp Constr

L, | You can use this button to enable or disable the display of geometric constraints.
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Disp Verts
Ribbon: View > Display > Disp Verts

== | You can use this button to enable or disable the display of vertices on a sketch or a
" ® | model.

Disp Grid
Ribbon: View > Display > Disp Grid

You can use this button to enable or disable the display of sketching grid. Sometimes
you may not be able to see the grid as it becomes very dense. To see the grid in such
cases, you need to zoom in the screen.

Note
1. 1o remove the temporary information, you can repaint the screen by choosing the Repaint
tool from the In-graphics toolbar or pressing the CTRL+R keys.

2. Ifyou have a mouse that has a scroll wheel, then scrolling the wheel will zoom in and out
the view. One more way to zoom in and out is to use the middle mouse button and the CTRL
key. When you press CTRL+middle mouse button and drag the mouse upward, the sketch
is zoomed out and when you drag the mouse downward, the sketch is zoomed in.

3. Inthe Sketch mode, you can pan the sketch using the middle mouse button but in the Part
mode, use SHIFT+middle mouse button to pan the model.

TUTORIALS
Tutorial 1

In this tutorial, you will draw the sketch of the model shown in Figure 2-19. The sketch is
shown in Figure 2-20. (Expected time: 30 min)

Figure 2-19 Model for Tutorial 1 Figure 2-20 Sketch of the model

The following steps are required to complete this tutorial:
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a. Start Creo Parametric session.

b. Set the working directory and create a new sketch file.

c.  Draw lines by using the Line Chain tool, refer to Figures 2-22 and 2-23.

d. Draw an arc and a circle, refer to Figures 2-24 and 2-25.

e. Dimension the sketch and then modify the dimensions of the sketch, refer to
Figure 2-26

f.  Save the sketch and close the file.

Starting Creo Parametric
1. Start Creo Parametric by double-clicking on the Creo Parametric icon on the desktop of your

computer. Alternatively, choose Start > All Programs > PTC Creo > Creo Parametric 2.0
from the taskbar.

Setting the Working Directory

After the Creo Parametric session is started, the first task is to set the working directory.
A working directory is a directory on your system where you can save the work done in
the current session of Creo Parametric. You can set any existing directory on your system
as the working directory. Since it is the first tutorial of this chapter, you need to create a
folder with the name ¢02, if it does not exist.

1. Choose the Select Working Directory option from the Manage Session flyout of the File
menu; the Select Working Directory dialog box is displayed.

2. In dialog box, browse to C:\Creo-2.0 folder. If this folder does not exist, create this folder
before setting the working directory.

For selecting C:\Creo-2.0, click on the Eatectorion Dinesiony
arrow at the right of the C: option in the | ¢ = 7[> esem> osieif Jereoz0»

top address box of the Select Working | =orgenz= v ZiViews v | [ SRECYCLEBIN =
Directory dialog box; the folders in | Commenfoiders _ [dobe 5

the C drive are displayed in a flyout. | @o= . %i‘ﬂifﬁipmmzmC'mm
Now, choose Creo-2.0 from the flyout, g”:nfcumem jc'md_;‘o‘

refer to Figure 2-21. Alternatively, you d"jjorf‘li:g o £ Drivers

can use the Folder Tree available at the &% - £ Intel

bottom left corner of the screen to set (1 Program Files (x86)

the working directory. To do so, click on 3 Program Files

the Folder Tree node; the Folder Tree
expands. In the Folder Tree, browse to
the desired location using the nodes
corresponding to the folders. Select the
required folder; the Folder Content window is displayed. Close this window. The selected
folder will become the current working directory.

Figure 2-21 The flyout displayed by clicking on
the arrow

3. Choose the Organize button from the TOP pane of the Select Working Directory dialog
box to display the flyout. From the flyout, choose the New Folder option; the New Folder
dialog box is displayed.
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4. Enter c02 in the New Directory edit box and choose OK from the New Folder dialog
box; a new folder named ¢02 is created in C:\Creo-2.0 location.

5. Choose OK from the Select Working Directory dialog box to set the working directory
to C:\Creo-2.0\c02; the message Successfully changed to C:|\Creo-2.0\c02 directory is
displayed in the message area.

Starting a New Object File
Any sketch drawn in the Sketch mode is saved with the .sec file extension. This file format
is one of the file formats available in Creo Parametric.

1. Choose the New button from the Data group in the Ribbon or Quick Access || |
toolbar or press CTRL+N; the New dialog box is displayed. In this dialog box, | mew
select the Sketch radio button from the Type area; the default name of the sketch
appears in the Name edit box.

2. Enter c02tut01 in the Name edit box and choose the OK button.

You are in the sketcher environment of the Sketch mode. When the Sketch mode is
invoked, the Object Tree is displayed on the left in the drawing area.

3. Choose the Object Tree button available at the bottom left corner of the screen to E_n
close the Object Tree. On closing the tree, the drawing area is increased.

Drawing the Lines of the Sketch

You need to start drawing the sketch with the right vertical line.

1. Choose the Line Chain tool from the Line drop-down available in the Sketching |,
group.

2. Specify the start point by clicking on the right in the drawing area. One end of the line
is attached to the cursor. Move the cursor down to get an approximate size of the line.

Notice that when the cursor moves vertically downward, a green colored constraint V
appears in the drawing area, next to the line. Now, if you draw a line, the vertical constraint

will be applied to it.

3. Click to specity the endpoint of the line. The vertical constraint V is applied to the line,
but it is not visible in the drawing area until the line creation is active.

Also, another rubber-band line is attached to the cursor with its start point at the endpoint
of the last line.

4. Move the cursor horizontally toward the left; a horizontal rubber-band line extends to
the left as you move the mouse.

Notice that when the cursor moves horizontally toward the left, a green colored constraint,
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10.

11.

H appears in the drawing area next to the line. Now, if you draw a line, a horizontal
constraint will be applied to it.

After getting the desired size of the line created, click to end the line. The horizontal
constraint H is applied to the line, but it is not visible in the drawing area until the line
creation is active.

Move the cursor upward in the drawing area; a vertical rubber-band line extends as you
move the mouse. As you move the cursor upward, notice that at a particular point where
the length of the left vertical line is equal to the length of the right vertical line, an L,
symbol is displayed on both the vertical lines. This symbol suggests that the equal length
constraint is applied to two vertical lines.

When the L, constraint appears on the vertical line, click to specify the endpoint of the
vertical line. The rubber-band line is still attached to the cursor.

You can also apply constraints later. However, to save an extra step of adding the constraints,
you will use the constraints that are applied automatically while drawing.

Move the cursor to size the line and specify the endpoint of the left inclined line, as shown
in Figure 2-22.

Press the middle mouse button to end the line creation.

The line option is still active. Move the cursor close to the top end of the right vertical
line; the cursor snaps to the point that is at equal length of the right vertical line. Select
the point by clicking.

Size the inclined line and specify the endpoint of the right inclined line. Press the middle
mouse button twice to end the line creation.

Figure 2-23 shows the lines that you have drawn. Notice that when you end the line creation
by pressing the middle mouse button twice, all the constraints that you have applied
become visible, refer to Figure 2-23. Now, you need to draw the arc and the circle.

Figure 2-22 Puartial sketch with lefi inclined Figure 2-23 Puartial sketch with
line weak dimensions
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Note
@ The labels such as L, or L, vary from sketch to sketch.

The horizontal constraint H and the vertical constraint V appear in blue color. The blue color of
the constraint indicates that the constraint is strong. This means you cannot change the orientation
of the line until you delete the constraint applied to the line. The constraints displayed in light
blue color indicates that they are week constraints, refer to Figure 2-23.

Drawing the Arc

1.

Choose the 3-Point / Tangent End tool from the Arc drop-down in the Sketching group;
you are prompted to select the start point of the arc.

Select the endpoint of the left inclined line; the Target symbol appears in green color.

Move the cursor along the tangent direction through a small distance; a rubber-band arc
that is tangent to the inclined line appears. As you move the cursor to the endpoint of the
right inclined line, at a particular point, the tangent constraint is applied to both ends of
the arc. This is indicated by the symbol T, which appears at the endpoints of the inclined
lines.

As the tangent constraint appears, click to end the arc creation. You will notice that the
tangent constraint with the symbol T appears at the endpoints of the arc, as shown in
Figure 2-24. Press the middle mouse button to end the arc creation.

The tangent constraint T appears in blue color, which indicates that it is a strong constraint
and the tangency of the inclined line with the arc cannot be modified until you delete the
tangent constraint.

Note that in Figure 2-23, there are some weak dimensions that are not displayed in
Figure 2-24. This is because weak dimensions get deleted without confirming their deletion.
Hence, after drawing the arc, some weak dimensions get deleted automatically.

Note
@ If the tangent constraint symbol is not displayed on any of the inclined lines, apply the constraint

Drawing the Circle
1.

manually by using the flyout that is displayed afier choosing the Vertical button from the
Constrain group.

Choose the Concentric tool from the Circle drop-down; you are prompted to
select an arc.

Select the arc by clicking on it. Move the mouse; a circle appears.
To draw the circle, click to select a point inside the sketch.

Press the middle mouse button to end the circle creation. The sketch is complete.
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Dimensioning the Sketch
The right vertical line, the bottom horizontal line, the arc, and the circle are
dimensioned automatically and the weak dimensions are applied to them. You will use
these dimensions. Hence, there is no need to dimension these entities again.

1. Choose the Normal tool from the Dimension group. |

2. Select the center of the arc and then the bottom horizontal line; the center turns red and
the line turns green in color.

3. Place the dimension on the right of the sketch by pressing the middle mouse button.

4. Select the center of the arc and then the left vertical line; both the center and the vertical
line turn green in color.

5. Press the middle mouse button to place the dimension below the sketch, refer to
Figure 2-25.

T LT T T
573
VL Ly v
v b v 1t
H - 2 88 —ﬂ-|H
Figure 2-24 Sketch with arc Figure 2-25 Sketch with all entities, weak

dimensions, and weak constraints

Modifying the Dimensions
The sketch is dimensioned with default values. You need to modify these values to the
given values.

1. Choose the One-by-One selection filter from the Select drop-down available in the
Operations group.

2. Select all dimensions by specifying a window around them.

Note
You can also use CTRL+ALT+A to select the entire sketch with dimensions.

\i

3. When all dimensions turn green in color, choose the Modify tool from Editing
group; the Modify Dimensions dialog box is displayed.
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All dimensions in the sketch are displayed in this dialog box. Each dimension has a separate
thumbwheel and an edit box. You can use the thumbwheel or the edit box to modify the
dimensions. It is recommended that you use the edit boxes to modify the dimensions, if
the change in the dimension value is large.

4. Clear the Regenerate check box and then modify the values of the dimensions.

Once you clear this check box, any modification in a dimension value does not update
the sketch. It is recommended that you clear the Regenerate check box when more than
one dimension has to be modified.

Notice that the dimension that you select in the Modify Dimensions dialog box gets
enclosed in a blue box in the drawing area.

5. Modify all dimensions according to the dimensions shown in Figure 2-26. After modifying
the dimensions, choose the Done button from the Modify Dimensions dialog box; the
message Dimension modifications successfully completed is displayed in the message
area.

selecting and dragging them to a new location.

O Tip: You can modify the location of the dimensions as they appear on the screen by

The completed sketch is shown in Figure 2-26.

Ly|w Vv Ly 200

Figure 2-26 The complete sketch with dimensions and constraints

Saving the Sketch
Now, the sketch needs to be saved because you may need the sketch later in the Part mode
to create a 3D model.
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1.

Choose the Save button from the Quick Access toolbar; the Save Object dialog E]

box is displayed with the name of the sketch that you had entered earlier.

2. Choose the OK button; the sketch is saved.

3. After saving the sketch, choose the Close button from the Quick Access o

toolbar. (|

Tutorial 2

In this tutorial, you will draw the sketch for the model shown in Figure 2-27. The sketch is
shown in Figure 2-28. For your reference, all entities in the sketch are labeled alphabetically.

(Expected time: 30 min)
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Figure 2-27 Model for Tutorial 2 Figure 2-28 Sketch of the model

The following steps are required to complete this tutorial:

Set the working directory and create a new sketch file.

Draw the sketch by using the Line Chain tool, refer to Figure 2-29.

Dimension the required entities and then modify the dimensions of the sketch, refer to
Figures 2-30 and 2-31.

Save the sketch and close the file.

Setting the Working Directory

The working directory was selected in Tutorial 1, therefore you need not to select the
directory again. But, if a new session of Creo Parametric is started, you need to set the
working directory again by following the steps given next.

Open the Navigator (if it is in collapsed state) by clicking on the Navigator button on the
bottom left corner of the Creo Parametric main window; the Navigator slides out. At the
bottom of the Navigator, the Folder Tree is displayed in the Folder Browser tab. Click
on the Folder Tree; the Folder Tree expands.
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2. Click on the right arrow adjacent to the Creo-2.0 folder in the Navigator; the contents of
the Creo-2.0 folder are displayed.

3. Now, right-click on the ¢02 folder to display a shortcut menu. From the shortcut menu,
choose the Set Working Directory option; the working directory is set to ¢02.

4. Close the Navigator by clicking on the Navigator button located at the bottom left corner
of the main window; the Navigator slides in.

Startmg a New Object File :
Choose the New button from the Data group; the New dialog box is displayed. j
Select the Sketch radio button from the Type area of the New dialog box; the | new
default name of the sketch appears in the Name edit box.

2. Enter c02tut02 in the Name edit box and choose OK; you are in the sketcher environment
of the Sketch mode.

Drawing the Sketch
The sketch in Figure 2-28 consists of only lines. For ease of understanding, all lines in the
sketch are labeled alphabetically.

1. Choose the Line Chain tool from the Line drop-down of the Sketching group.
Select a point close to the lower right corner of the drawing area by clicking and wh
start drawing the horizontal line A. You will notice that as you draw line A, the H
symbol is displayed on the line. This indicates that the line is horizontally constrained.
Move the cursor toward the left and specify the endpoint of the line.

2. Move the cursor vertically upward so that the V constraint appears on the line. When
you get the appropriate size of the line, click to specify the endpoint of line B; line B is
completed.

3. Move the cursor to the right in the drawing area and click to specify the endpoint of line
C.

4. Now, to draw line D, move the cursor down and click to specify the endpoint of line D.
5. Move the cursor to size the line and click to specify the endpoint of the inclined line E.

6. The next line you need to draw is line F. Move the cursor vertically downward and click
to specify the endpoint of line F.

7. Now, to draw line G, move the cursor horizontally toward the right and click to specify
the endpoint of line G.

8. Move the cursor vertically upward and click to specify the endpoint of line H.

9. Now, continue drawing the remaining lines that are shown in Figure 2-28. When the sketch
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is complete, end the line creation by pressing the middle mouse button twice. Notice that
the sketched entities are dimensioned automatically as you draw them. These dimensions
are weak dimensions and appear in light blue color.

Applying Constraints to the Sketch
Constraints are applied to the sketch to maintain the design intent of the feature and this
might sometimes result in less dimensions in the sketch.

1. Choose the Equal tool from the Constrain group and select lines F and H. The
equal length constraint L, is applied to both the lines. The constraint labels such
as L, or L, vary from sketch to sketch.

2. Now, select lines | and N; the equal length constraint is applied to both the lines. Press
the middle button to make other selections.

4. Select lines C and K; the equal length constraint is applied to both the lines. Press the
middle button to make other selections.

5. Select lines A and B; the equal length constraint is applied to both the lines. Press the
middle button twice to exit.

6. Choose the Horizontal tool from the Constrain group; you are prompted to select
a line or two vertices.

7. Select the vertex that is joining the lines L. and M. Now, select the vertex that is joining
the lines G and H. Both the vertices are aligned horizontally, as shown in Figure 2-29.

8. Select the vertex that is joining lines C and D and the vertex that is joining lines | and K.
Both the vertices are aligned horizontally, as shown in Figure 2-30.
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Figure 2-29 Skeich with weak dimensions and Figure 2-30 Sketch afier dimensioning

constraints
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Dimensioning the Sketch
Weak dimensions have already been applied to the sketch while drawing. You need to
dimension only the angle between lines D and E and lines J and 1.

1. Choose the Normal tool from the Dimension group. [

2. Select lines D and E by using the left mouse button; the selected lines turn green in color.
Now, press the middle mouse button to place the dimension close to the vertex where
lines D and E join.

3. Similarly, dimension the angle between lines | and I.

Figure 2-30 shows the sketch after applying dimensions. If your sketch does not have all
dimensions shown in this figure, apply them by using the Normal tool.

Modifying the Dimensions
The dimensions that are applied to the sketch need modification in dimension values.

1. Choose the One-by-One tool from the Select drop-down available in the Operations k
group and then select all dimensions by specifying a window around them.

2. When dimensions turn green in color, choose the Modify tool; the Modify

_._'
Dimensions dialog box is displayed. ad

3. Clear the Regenerate check box and then modify the values of the dimensions. On clearing
this check box, the sketch is not regenerated while you modify the dimensions.

Notice that the dimension that you select in the Modify Dimensions dialog box is enclosed
in a blue box in the drawing area.

4. When all dimensions are modified, choose the Done button from the Modify Dimensions
dialog box; the message Dimension modifications successfully completed is displayed
in the message area. The completed sketch is shown in Figure 2-31.
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Figure 2-31 Complete sketch with dimensions and constraints

5. Save the sketch as discussed earlier. Next, choose the Close button from the File menu to
exit the Sketch mode.

Note

@ You can also modify dimensions individually. Howevey, individual modification of dimensions
is recommended only when there is a minor change in the dimension value or when only one
dimension is required to be modified.

Tutorial 3

In this tutorial, you will draw the sketch of the model shown in Figure 2-32. The sketch of
the model is shown in Figure 2-33. For your reference, all entities in the sketch are labeled
alphabetically. Also, you will print the sketch. (Expected time: 30 min)

@120

R90 P55

Figure 2-32 Model for Tutorial 3 Figure 2-33 Skelch of the model
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The following steps are required to complete this tutorial:

Set the working directory and create a new sketch file.

Draw the sketch by using the sketcher tools, refer to Figures 2-34 through 2-37.
Dimension the sketch and then modify the dimensions of the sketch, refer to
Figure 2-38.

Save the sketch and print it.

Setting the Working Directory

Starting New Object File
1.

Drawing the Circles
1.

Drawing the Tangent Lines
1.

The working directory was selected in Tutorial 1, therefore, you do not need to select the
working directory again. But if a new session of Creo Parametric is started, then you have
to set the working directory again by following the steps given next.

Open the Navigator by sliding it out. In the Navigator, the Folder Tree is displayed at
the bottom. Click on the black arrow available on the right of the Folder Tree; the Folder
Tree expands. Click on the plus sign adjacent to the Creo-2.0 folder in the Navigator; the
contents of the Creo-2.0 folder are displayed.

Now, right-click on the ¢02 folder to display a shortcut menu. From the shortcut menu,
choose the Set Working Directory option; the working directory is set to c02. Close the
Navigator.

Choose the New button from the Data group; the New dialog box is displayed. j
Select the Sketch radio button from the Type area of the New dialog box; the
default name of the sketch appears in the Name edit box.

New

Enter c02tut03 in the Name edit box. Choose the OK button to enter the sketcher
environment of the Sketch mode.

Choose the Center and Point tool from the Circle drop-down in the Sketching O
group and specify the center of the circle.

Move the cursor to size the circle and then click to complete the circle.
Draw another circle whose center is collinear with the center of the previous circle.

Figure 2-34 shows the two collinear circles drawn by using the Center and Point tool.

Choose the Line Tangent tool from the Line drop-down in the Sketching group; »
you are prompted to select the start location on the arc or the circle.

2. Select the left circle at the top; a rubber-band line appears whose one end is attached to

the circle and the other end is attached to the cursor.
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3. Click on the top of the right circle; a tangent connecting the two circles is drawn.
4. Similarly, draw a tangent by selecting the two circles at the bottom.

Figure 2-35 shows the sketch after drawing the tangent lines.

SRS

Figure 2-34 Two circles with weak dimensions Figure 2-35 Circles joined by tangent lines
and constraints

Trimming the Circles
As evident from Figure 2-35, the tangents that are drawn intersect the circles at the point
where they meet the circle. Therefore, the part of the circle that is not required can be
dynamically trimmed.

1. Choose the Delete Segment tool from the Editing group. S\F

2. Select the two circles individually to trim them at the locations shown in Figure 2-36.
Figure 2-37 shows the two circles after deleting the unwanted portions of the circle.

Select to trim

Figure 2-36 Locations to trim Figure 2-37 Sketch after trimming
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Drawing the Circles

1.

Choose the down arrow on the right of the Center and Point tool to display the
flyout. Choose the Concentric tool from the flyout; you are prompted to select
an arc.

Select arc P and create circle X concentric to the arc. Similarly, select arc Q to create a
concentric circle Y (refer to Figure 2-33).

Notice that the radius dimension is applied to the two arcs, whereas the
diameter dimension is applied to the circles. It is so because, the arcs are applied radius
dimension and circles are applied diameter dimension, by default.

Dimensioning the Sketch

1.

In order to fully define a sketch, you need to dimension it.

Choose the Normal tool. |H|

2. Select the centers of the two circles and place the dimension at the bottom of the

Modifying the Dimensions
1.

sketch.

Choose the One-by-One button. k

2. Select all dimensions by defining a window.

Note
You can also use CTRL+ALT+A from the keyboard to select all entities and items in the
sketch.

When all dimensions turn green in color, choose the Modify tool; the Modify E}'
Dimensions dialog box is displayed.

Clear the Regenerate check box and then modify the values of the dimensions. You will
notice that the dimension that you edit in the Modify Dimensions dialog box is enclosed
by a red box in the drawing area.

When all dimensions are modified, choose the Done button from the Modify Dimensions
dialog box; the message Dimension modifications successfully completed is displayed

in the message area.

The completed sketch is shown in Figure 2-38.

6. Save the sketch as discussed earlier. Next, you need to print the sketch.
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Figure 2-38 Complete sketch with dimensions and constraints

Printing the Sketch Using the Plot Option

1. Choose the Print button from the File>Print menu or press CTRL+P; the Print ]
dialog box is displayed, as shown in Figure 2-39. [
2. Choose the Commands and Settings button from this dialog box; a shortcut menu [~
is displayed, as shown in Figure 2-40. g )

3. Choose the Add Printer Type option from the shortcut menu; the Add Printer Type
dialog box is displayed.

4. TFrom the printers listed in the Add Printer Type dialog box, select the printer that is
installed on your system and choose the OK button.

5. From the Print dialog box, choose the Configure button; the Shaded Image Configuration
dialog box is displayed. This dialog box allows you to set the paper size.

Print x|
Destination

WS Printer Manager J],

Configure...

# of Copies

Add Printer Type._..

Plotter Command
MS Printer Manager

Generic Color Postscript
0K Cancel

- | Figure 2-40 Shortcut menu displayed on
Figure 2-39 The Print dialog box choosing the Commands and Settings button
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Select the A option from the Size drop-down list, if not already selected; the dimensions
of the sheet are set, by default. Also, select the desired image resolution and the image
depth from the dialog box.

Choose the OK button from the Shaded Image Configuration dialog box.

Now, choose the OK button from the Print dialog box to complete the printing.

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1.

When you draw a sketch, the dimensions and constraints are automatically applied to it.
(T/F)

2. In Creo Parametric, you can create lines that are tangent to two circles. (T/F)

3. Ifthe Intent Manager is turned ON and you draw a line, the cursor snaps to the endpoint
of the previous line. (1/F)

4. You can convert a weak constraint into strong constraint by using the shortcut menu that
is displayed when you right-click on the weak constraint. (1/F)

5. For drawing a circle, first you need to specify its diameter. (1/F)

6. The Modify tool is located in the group of the Ribbon.

7. A sketch can be modified by changing its

8. The Intent Manager is __ __ by default when you enter the Sketch mode.
(ON/OFF)

9. In the Sketch mode, the tangent constraint is represented by a symbol.

10. The file created in the Sketch mode is saved with a file extension.

Review Questions

Answer the following questions:

1.

2.

You can dynamically modify the geometry of a sketch. (T/F)

You can use the Rectangle tool from the Sketching group to draw a square. (1/F)
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3.

4.

5.

9.

The tools available in the group are used to apply constraints manually.
You cannot undo a previous operation in the sketcher environment. (1/F)

You can also use the options in the right click shortcut menu to draw a sketch, when no
other tool is chosen. (T/F)

What is the need of the Sketch mode in Creo Parametric?
What are the four basic steps required to create a sketch?

How many types of lines can be sketched by using the buttons available in the Sketching
group?

Why the selection of working directory is important before creating a new file?

10. Write all steps involved in creating a sketch that is accepted by Creo Parametric.

Exercise 1

In this exercise, you will draw the sketch of the model shown in Figure 2-41. The sketch is
shown in Figure 2-42. (Expected time: 30 min)

365

Figure 2-41 Solid model for Exercise 1 Figure 2-42 Sketch of the model
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Exercise 2

In this exercise, you will draw the sketch of the model shown in Figure 2-43. The sketch is
shown in Figure 2-44. (Expected time: 30 min)

)

Figure 2-43 Solid model for Exercise 2 Figure 2-44 Sketch of the model

Exercise 3

In this exercise, you will draw the sketch of the model shown in Figure 2-45. The sketch is
shown in Figure 2-46. (Expected time: 30 min)

Figure 2-45 Solid model for Exercise 3 Figure 2-46 Skelch of the model
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Exercise 4

In this exercise, you will draw the sketch for the model shown in Figure 2-47. The sketch is
shown in Figure 2-48. (Expected time: 30 min)
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Figure 2-47 Solid model for Exercise 4 Figure 2-48 Sketch of the model

Exercise 5

In this exercise, you will draw the sketch for the model shown in Figure 2-49. The sketch is
shown in Figure 2-50. (Expected time: 30 min)
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Figure 2-49 Solid model for Exercise 5 Figure 2-50 Skeich of the model
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Exercise 6

In this exercise, you will draw the sketch for the model shown in Figure 2-51. The sketch is
shown in Figure 2-52. (Expected time: 30 min)
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Figure 2-51 Solid model for Exercise 6 Figure 2-52 Sketch of the model
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Answers to Self-Evaluation Test
1.T,2.T,3.T,4. T, 5. F, 6. Edit, 7. dimensions, 8. ON, 9. T, 10. .sec



