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Chapter 1

Answers to Review Questions
1. Grading
2. Toolbox


3. 2D Drafting and Annotation
4. Cross-sections.

5.  T

Chapter 2

Answers to Review Questions
1. Import Points

2. Point File Formats
3. User Point Database
4. Panorama (Point Editor Tab)

5. Export Points

6. Include

7. F
8. T
9. F
10. T
Solutions to Exercises
Exercise 1

1. Download the c02_c3d_2016_ex01.dwg file from the cadcim website.

2. Open the downloaded file by choosing File > Open from the Application menu.

3. Choose the Settings tab from the Toolspace palette.

4. Expand the Point node and right-click on the Point Styles sub-node.

5. In the Information tab of the Point Style dialog box, enter New Style in the Name edit box.

6. Choose the Display tab and in the Component display area click the color column corresponding to the Marker component and assign the color blue.

7. Now under the Point node right-click on the Label Styles sub-node and choose New from the shortcut menu; the Label Style Composer dialog box will be displayed.

8. Enter New Label Style in the Name edit box in the Information tab and then choose the Layout tab. 

9. In the Layout tab select the desired option from the Component name drop down list and change the Color property to blue. 
10. Invoke the Save tool and save the file as the c02_ex01a.
Exercise 2

1. Open the downloaded file c02_ex01a.dwg

2. Choose the Prospector tab and then right-click on the Point Groups and choose the New  option from the shortcut menu; the Point Group Properties dialog box will be displayed.

3. In the Information tab of the  dialog box, enter Tower points in the Name edit box
4. Choose the Include tab.

5. Select the With raw descriptions matching check box and enter Tower in the edit box.

6. Right click on the Tower node and in the Prospector tab and choose Edit Points from the shortcut menu.
7. In the Panorama window edit the points as specified.
8. Save the file as c02_ex02a.dwg.

Chapter 3

Answers to Review Questions

1. Contour Check 

2. Summary 

3. Create Surface from GIS Data

4. Grid, TIN

5. F

6. F

7. T

8. T

9. F

10. T

Solutions to Exercises
Exercise 1

1. Download the file c03_c3d_2016_ex01.dem from the cadcim website.

2. Open a new file by choosing File > New from the menu bar.

3. Choose the Create Surface from DEM tool from Home > Create Ground Data > Surfaces.

4. Browse and open the c03_c3d_2016_ex01.dem file 

5. Use Zooming operations to view the surface.

6. Choose the Prospector tab from the Toolspace palette.  

7. Right-click on the surface under Surfaces tab and choose Edit Surface Style from shortcut menu. 
8. Choose the Contours tab from the Surface Style dialog box.
9. Expand the 3D Geometry node and select the Exaggerate Elevation option from the drop-down list of the Contour Display Mode property.
10. Similarly change the value of the Exaggerate Contours by Scale Factor to 3.

11. Expand Contour Intervals and set the value for Minor Interval to 10.

12. Expand Contour Smoothing and set the value for Contour Smoothing to True and Smoothing Type to Spline Curve.

13.  Choose the Display tab and set the color of the Border, Minor Contour and Major Contour as specified.
14. Save the file.

Exercise 2

1. Download the file c03_c3d_2016_ex02.dem and c03_c3d_2016_c03_ex02_image

from the cadcim website.
2. Open a new file by choosing File > New from the menu bar.

3. Choose the Settings tab from the Toolspace palette.

4. Right-click on the drawing file name and choose the Edit Drawing Settings option from the shortcut menu. 

5. Choose the Units and Zone tab in the Drawing Settings dialog box.

6. Select Meters option in the Drawing Units drop-down list

7. Select the UTM, NAD27 Datum option in the Categories drop-down list.

8. Choose UTM with NAD27 datum, Zone 10, Meter; Central Meridian 123d W option in the Available coordinate systems drop-down list.
15. Choose the Create Surface from DEM tool from Home > Create Ground Data > Surfaces.

16. Browse and open the c03_c3d_2016_ex02.dem file 

9. Use Zooming operations to view the surface

10. Enter command MAPIINSERT to invoke Insert Image dialog box.

11. Browse to the location of and c03_c3d_2016_ex02_image
12. Choose the Source tab in the dialog box.

13. Select Meter option in the Units drop-down list (Units for insertion Point and Density area)
14. Drape the image by choosing the Drape Image tool from the Surface Tools panel in the Surface tab.

15. Save the file.

Chapter 4

Answers to Review Questions
1. Volumes Dashboard

2. Statistics
3. F2

4. Elevation 

5. (d) Watershed ( In the Watershed Analysis, the slope arrows represents the direction of the water flow across the surface).

6. (a) In Civil 3D, labels and tags are controlled by label styles.
7. (d)
8. F
9. T
10. T
Solutions to Exercises

Exercise 1

1. Download the file c04_c3d_2016_ex01.dwg file.

2. Open the file downloaded file.

3. Choose the Prospectors tab in the Toolspace palette.
4. Expand the Surfaces node and right-click on Surface1 sub-node.

5. Choose the Edit Surface Style option from the shortcut menu.

6. Choose the Contours tab from the Surface Style - Standard dialog box.

7. Specify the parameters as required.

8. Right click on Surface1 and choose the Surface Properties option from the shortcut menu.

9. From the Analysis type drop-down list select Contours.

10. Choose the Analysis tab and choose the Run Analysis button.
11. Choose Apply.

12. Choose the Add Surface Labels tool from Annotate > Labels & Tables > Surface.

13. Select Contours - Multiple from Label type drop-down list.

14. Choose Add button to add labels to the contour.

15. Save the file.

Exercise 2

1. Download the file c04_c3d_2016_ex02.dwg file

2. Open the file.

3. Compute volume by taking pool as Base Surface and Surface1 as comparison surface.

4. Choose the Create Surface tool from Surfaces > Create Ground Data > Surfaces drop-down.

5. Select Tin volume surface from Type drop-down list.

6. Enter Volumes in the Name property.

7. Specify pool as a base surface and Surface1 as comparison surface.

8. Right-click on the Volumes sub-node and choose the Surface Properties option from the shortcut menu.
9. Choose the New Surface Style from the Surface style drop-down list.

10. Choose OK in the Surface Properties dialog box   
11. Save the file.
Chapter 5

Answers to Review Questions
1. Tangent-Tangent (No curves) 

2. Alignment Grid View
3. Sub-entity Editor

4. existing
5. Use criteria-based design
6. Reverse Direction
7. warning (violation) symbol, 
8. T
9. T
10. T
11. T
12. T
13. T
14. (d) All of the above

15. (d) All of the above

Solutions to Exercises
Exercise 1


1.
Download the file c05_c3d_2016_ex01.dwg file.
2.
Open the file.
3.
Choose the Create Alignment from Objects tool from Home > Create Design > Alignment
      drop-down.
4.
Select the polyline in the drawing file.

5 
In the Name edit box of the Create Alignment from Objects dialog box enter Lane 1.

6    In the Create Alignment from Objects dialog box specify the alignment style, alignment label                       

        set, design speed and design criteria as specified.

7      Save the file.        

Exercise 2
1. Download the file c05_c3d_2016_ex02.dwg file.

2. Open the file.

3. Choose Alignments Creation Tools from the Home > Create Design > Alignment 

        drop-down.

4. In the Create Alignment - Layout dialog box, assign the design speed in the Design Criteria tab    as desired.

5. Choose the General tab create a new alignment label set.

6. In the Alignment Label Set dialog box, create label style for major stations, minor stations as specified.
7. In the Alignment Layout Tools toolbar choose Fixed Curve (Three point ) tool and use the top 
vertices of the pentagon (polygon) near the station 1+00 of the alignment and sketch the curve. 

8. Similarly, select the Floating Curve with Spiral ( From entity end, through point) tool.

9. Select the last segment of the alignment as entity and the top vertex of the polygons displayed at the end of the alignment as pass through point.

10. Keep all other values as default.

11. After you create the alignment expand the Alignments node in the Prospector tab of the Toolspace palette.

12. Save the File

Chapter 6

Answers to Review Questions
1. Profile Properties
2. Insert PVIs
3. Profile style
4. Profile view style
5. 8
6. Station range
7. Add Labels

8. Profile Layout Parameters

9. Panorama window
10. T

Solutions to Exercises
Exercise 1

1.
Download the file c06_c3d_2016_ex01.dwg file.
2.
Open the file.
3.
Choose the Create Surface Profile tool from Home > Create Design > Profile drop-down.

4.
In the General tab of the Create Profile View wizard, enter ST. Road in the Profile view name edit box. 
5.
Choose the Profile View Height option from the wizard and select the User specified radio button.

6.
In the Minimum edit box enter 95.483’ and in the Maximum edit box 101.483’.

7.
Select the Split profile view check box and choose Create Profile View button.  
8.
Save the file.

Exercise 2

1.
Download the file c6_c3d_2016_ex02.dwg file.
2.
Open the file.
3.
Choose Profile Creation Tools tool from Home > Create Design > Profile drop-down.

4.
Select the profile view; the Create Profile – Draw New dialog box will be displayed.

5.
Enter Road A 2 in the Name edit box.
6.
Ensure that Basic (proposed) and Basic is selected by default in the Profile style and Profile label set drop-down list.

7.
In the Profile Layout Tools toolbar.

8.
Choose More Fixed Vertical Curves > Fixed Vertical Curve (Two points, parameter).
9.
Specify the first point and end point at the center of the left and right circle in the profile view.

10.
Specify the Curve type as Crest.

11.
Specify radius as 35.

12.
Save the File.
Chapter 7

Answers to Review Questions
1. 
Create Subassembly from Polyline
2.
.NET programming
3.
Side

4.
Subassembly Properties 

5.
corridor

6.
T

7.
T

8.
T

9.
F
10.
T
Solutions to Exercises
Exercise 1

1.
Open a new file.

2.
Choose the Create Assembly from the Home > Create Design > Assembly drop-down.
3.
Enter Perkins Road in the Name edit box of the Create Assembly dialog box.

4.
Choose Tool Palettes from the Home > Palettes.

5.
From the Tool Palettes choose the Basic tab and then choose BasicLaneTransition option from the Tool Palettes. 

6.
In the Properties window change the Default Width parameter to 10’.
7.
Insert the assembly; the sub assembly will be placed.

8.
From the Tool Palettes, choose the BasicCurbAndGutter option and specify the parameter of the Gutter Width to 1.5’

9.
Now, select the end of the last sub assembly created the BasicCurbAndGutter subassembly will be created.  

10.
Choose the Curbs tab and select the UrbanSideWalk option from the tool palette.

11.
Specify the Sidewalk Width parameter to 3’.

12.
Insert the sidewalk sub assembly next to the BasicCurbAndGutter subassembly.
13.
Similarly, choose the Channels and Trench Pipe Subassemblies tab and select the SideDitch option from the palette and enter the Inside Extension Height and Inside Backslope Width parameters as 0 respectively.

14. 
Now in the Properties window, set the Side parameter to Right and create the sub-assemblies on the right side. 

15.
Save the file.  

Exercise 2
1.
Open a new file.

2.
Choose the Create Assembly from the Home > Create Design > Assembly drop-down.
3.
Enter Pipe Trench in the Name edit box of the Create Assembly dialog box.

4.
Place the subassembly in the drawing area.

5.
Now, choose the Channels and Trench Pipe Subassemblies from the catalog and select the TrenchPipe1 sub assembly from the palette.  
6.
In the Properties window specify the Bedding Depth, Sideslope, and  Width parameters as 1.00’, 2:1, and 4’ respectively.
 

7. 
Select the inserted assembly the sub-assembly will be created.
8.
Save the file.

Chapter 8

Answers to Review Questions
1
Horizontal alignment
2.
Corridor
3.
Add Automatically

4.
Boundaries 
5.
Three (namely, Add Automatically, Add Interactively, and Add From Polygon)
6.
Parameters
7
T

8.  F
9. 
T

10.
F

Solutions to Exercises
Exercise 1

1. Download the file c08_c3d_2016_ex01.dwg file.

2. Open the file.

3. Choose the Create Corridor tool from Home > Create Design > Corridor drop-down.
4. In the Create Corridor dialog box enter Canal 2 in the Name edit box.

5. Select the Canal option from the Alignment drop-down list.

6. In the Assembly drop-down list select Canal.

7. Select Surface-1 in the Target Surface drop-down list.  
8. Create the Corridor.
9. Invoke the Corridor Properties dialog box for Canal 2.
10. Choose the Parameters tab in this dialog box.

11. Create region 2 and set its assembly as specified in the exercise.

12. Rebuild the corridor. 

13. Save the file.

Exercise 2

1. Download the file c08_c3d_2016_ex02.dwg file.

2. Open the file.

3. Choose the Create Corridor tool from Home > Create Design > Corridor drop-down.
4. In the Create a Corridor dialog box enter Canal 2 in the Corridor name edit box .

5. Select the Centreline option from Alignment drop-down list.

6. Select the Pipe Layout (1) option from the Profile drop-down list.
7. Select the Pipe Trench option from the Assembly drop-down list.
8. Select Surface EG option from the Target Surface drop-down list. 
9. Create the Corridor.
10. Invoke the Corridor Properties dialog box.

11. Choose the Surface tab in this dialog box.

12. Create a corridor surface using the settings specified in the exercise-

Surface Name- Pipe Datum
Data Type- Links

Specify code- Datum

Surface Style- Pipe Trench
13. In the Boundaries tab, create a boundary automatically using Trench_Daylight.
14. Save the file.

Chapter 9

Answers to Review Questions
2.  Create Sample Line

3.  Sections 
4.  Edit Sample Line 
5.  Select Band Set
6.  T
7.  F

8.  T
9.  T

10.  T

11.  T

Solutions to Exercises
Exercise 1
1. Download the file c09_c3d_2016_ex01.dwg from the CADCIM website.
2. Open the file.
3. Choose the Create Multiple Views tool from Home > Profile & Section Views > Section Views.

4. Retain default settings from the General page. Choose the Section Placement page.

5. In the Plot Style area, choose the Down arrow button next to the edit box and choose the Create New option. The Group Plot Style dialog box is displayed.

6. In the name edit box of the Information tab, enter Group Plot Style. 

7. Choose the Array tab of the Group Plot Style dialog box and ensure that the By rows radio button is selected.

8. In the Space between adjacent section views area set the Row and Column edit box to 2”

9. Choose the OK button in the Group Plot Style dialog.

10. Choose the Create Section Views button in the Create Multiple Section Views dialog box.
11. Specify a suitable location for the origin in the drawing.
12. Save the File.

Chapter 10

Answers to Review Questions
1. Distance

2. Raise Incrementally

3. Create Grading Infill 

4. Quick Profile

5. T

6. F

7. T

8. F

9. T

10. T

Solutions to Exercises
Exercise 1

1. Download the file c10_c3d_2016_ex01.dwg from the CADCIM website.

2. Open the file.

3. Choose the Settings tab from the Toolspace palette and expand Grading > Grading Criteria Sets.

4. In Grading Criteria Sets Properties - Grading Criteria Set (1) dialog box, accept the default name and choose the OK button.

5. Choose the newly created grading criteria set in Grading Criteria Sets node, right click on it and choose the New option from the flyout.

6. In the Grading Criteria dialog box, specify Lane Distance in the name edit box.

Choose the Criteria tab. Specify Target as Distance and Distance as 21 as given in the exercise.
7. Similarly create Grading Criteria- Lane Elevation, Land Relative Elevation and Lane Surface using the parameters given in the exercise.
8. Choose the Grading Creation tool from Home > Create Design > Grading drop-down; the Grading Creation Tools toolbar is displayed.

9. In the Grading Creation Tools toolbar, set the criteria set to the newly created grading criteria set.

10. Choose the grading criteria for Land Distance in the Select a Grading Criteria drop-down list..
11. Choose Create Grading; you are prompted to select the feature. Select the circle feature and 
12. Accept the default values; grading is created for the circle.

13. Create grading for Lane 1, Lane 2, and Lane 3 using the grading criteria Lane Elevation, Lane Relative Elevation and Lane Surface.
14. Save the file.

Chapter 11

Answers to Review Questions
5. (c) Hydraflow Hydrographs Extension  
6. Pipe Rule

7. Profile view

8. Interference Checks

9. Part Builder
10. F
11. T
12. T
13. T
14. T
Solutions to Exercises
Exercise 1
1. Download the c11_c3d_2016_tut02.dwg file from the cadcim website.

2. Open the file.

3. Choose Pipe Network Creation Tools from the Home > Create Design > Pipe Network drop-down.

4.  In the Create Pipe Network dialog box, enter Water Pipe Network in the Network name edit box.

5. Choose Create New from the down arrow next to the Network parts list drop-down list.

6. In the Name edit box of the Information tab enter Water Pipeline as the name of the part list.

7. Choose the Pipes tab and right-click on the New Part List under Name column.

8. Choose Add part family from the shortcut menu; the Part Catalog dialog box will be displayed.

9. In the Circular Pipes category select the Concrete Pipe checkbox.

10. In the Pipes tab of the Network Part List dialog box right-click on the Concrete Pipe in the Name column.

11. Choose Add part size from the shortcut menu.

12. Set 36” as inner pipe diameter
13. Ensure that the Water Pipeline is selected in the Network parts list drop-down list.

14. Select Finished Surface in the Surface name drop-down list.

15. Select Rosewood street in the Alignment name drop-down list.

16. In the Network Layout Tools toolbar, choose the UpSlope button from the toolbar.

17. Choose Pipes only button.

18. Create pipes starting from station 6 + 48.

19. Use station offset as 18

20. Choose Pipes > Utilities > Create Interference Check from the menu bar.

21. Select the pipe part of the Water Pipeline network select the sanitary sewer part.

22. Choose the 3D Proximity check criteria button in the Create Interference Check dialog box.

23. Run the interference check

24. Save the file.  

Exercise 2

1. Download the c11_c3d_2016_ex02.dwg from the CADCIM website.

2. Open the file.

3. Choose Create Pipe Network from Object from the Home > Create Design > Pipe Network drop-down.

4. Select the feature line in the drawing.

5.  Select Channel from the Network parts list drop-down list.
6. Select New Surface from the Surface name drop-down list.

7. Choose OK.
8. Choose Add Pipe Network Labels from the Annotate > Add Labels drop-down > Pipe Network.

9. Choose Add from the Add Labels dialog box.

10. Select the pipe network created from the drawing.

11. Save the file.  

Chapter 12

Answers to Review Questions
1.
(d none of the above
2.
(a Properties
3.
Warning Symbol
4.
Part Builder

5.
Profile View
6.
T

7.
T

8.
T

Exercise 1

1. Download the c12_c3d_2016_ex01.dwg from the cadcim website.

2. Open the file.

3. Choose Create Pressure Network from Object from the Home > Create Design > Pipe Network drop- down.
4. Select the feature line in the drawing.
5. Select the Add Pipe Network Labels from the Annotate >Add Labels drop-down>Pressure Network.
6. Choose Add from the Add Labels dialog box.
7. Select the pipe network created from the drawing.
8. Save the file.

Chapter 13

Answers to Review Questions
1. 
(a Create View Frames
2.
Match Lines

3.
Alignments
4.
Synchronize References
5.
T

6.
T

7.
T

8.
T

9.
T
Exercise 1

1 Download the c13_c3d_2016_ex01.dwg from the CADCIM website.

2 Open the file.






3 Choose the Create View Frames tool from the Plan Production panel of the Output tab 

4 Create the view frame using the default settings in the Create View Frames dialog box.

5 Create the sheet by choosing the Create Sheets tool from the Plan Production panel of the Output tab.

6 Select the view frame group.

7 Save the file.
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