
Chapter 3

Importing and 
Exporting Geometry 

  Learning Objectives 
After completing this chapter, you will be able to:
• Import CAD model in Autodesk Simulation Mechanical
• Understand the concept of splitting surfaces of CAD models
• Simplify the model geometry before importing
• Import FEA Model in Autodesk Simulation Mechanical
• Save FEA Model of Autodesk Simulation Mechanical
• Export FEA Model of Autodesk Simulation Mechanical into other FEA file types
• Understand the concept of archiving an FEA Model
• Understand the drawing display tools
• Change the views of the model using the ViewCube
• Navigate the model using SteeringWheels
• Control the display of models
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Introduction
In Autodesk Simulation Mechanical, you can open the existing Autodesk simulation FEA models 
or CAD models to run the analysis. Autodesk Simulation Mechanical provides a geometry data 
translation interface to various leading CAD systems. As a result, you can directly open the CAD 
models saved in AutoCAD DWG (*.dwg), AutoCAD DXF (*.dxf), Autodesk Inventor (*.iam, 
*.ipt), Autodesk Fusion (*.dwg), SolidWorks (*.sldasm, *.asm, *.sldprt, *.prt), Pro/ENGINEER 
(*.prt, *.asm) and many other file formats in this software. Similarly, it provides data translation 
interface to various other FEA software such as Abaqus, ANSYS, Nastran, Stereolithography, 
Blue Ridge Numerics, and so on. In addition, you can also open the models saved in neutral 
file format such as *.SAT, *.STP, *.IGES, and *.STEP.

The FEA models created in Autodesk Simulation Mechanical are saved in the .fem file format. 
Also, if you open a CAD model in Autodesk Simulation Mechanical and then save it, the 
model will be saved in the .fem file format. You can export an FEA model created in Autodesk 
Simulation Mechanical to other FEA file formats such as ABAQUS (*.inp), ANSYS (*.cdb, 
*.ans), Blue Ridge Numeric (*.neu), FEMAP Neutral (*.neu), NASTRAN (*.nas, *.bdf, *.dat), 
PATRAN (*.pat), and SDRC Universal (*.unv).  

Importing CAD Model
As discussed earlier, the Autodesk Simulation Mechanical provides data translation interface 
to leading CAD systems for directly opening the CAD models in it. To open a CAD model, 
invoke the Open dialog box, if not invoked already. To do so, choose the Open tool from the 
Quick Access Toolbar or from the Launch panel of the Start & Learn tab in the Ribbon; the 
Open dialog box will be invoked, as shown in Figure 3-1. In this dialog box, by default, the 
Autodesk Simulation FEA Model (*.fem) file type is selected in the File of type drop-down 
list, refer to Figure 3-1. As a result, the Open dialog box will list only those models that have 
*.fem file extension. The *.fem is the file extension of Autodesk Simulation Mechanical. Select 
the required CAD file type from the Files of type drop-down list of the Open dialog box. 
Figure 3-2 shows the Open dialog box with the Files of type drop-down list displayed. To 
open the model created in Autodesk Inventor, select the Autodesk Inventor Files (*.ipt;*.
iam) from the Files of type drop-down list. Next, browse to the location where the Inventor 
part files are saved and then select the file to be imported. After selecting the required file, 
choose the Open button from the dialog box; the Import Inventor Work Points message 
window appears, prompting you to specify whether you want to import work points along 
with the model. Choose the Yes button to import the work points while meshing as it helps 
to place a node at the work point of the imported model. On doing so, the Choose Analysis 
Type dialog box will be displayed, as shown in Figure 3-3. Now, select the type of analysis that 
you want to carry out on the model by using the options in this dialog box. After defining 
the analysis type, choose OK; the selected model will be imported and opened in Autodesk 
Simulation Mechanical, refer to Figure 3-4. Similarly, you can select a CAD file type of other 
CAD software whose model is to be imported in Autodesk Simulation Mechanical. 
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Figure 3-1  The Open dialog box

Figure 3-2  The Open dialog box with the expanded view of the Files of type drop-down list
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Figure 3-3  The Choose Analysis Type dialog box

Figure 3-4  The Inventor model opened in Autodesk Simulation Mechanical

When you import any CAD model, Autodesk Simulation Mechanical identifies the unit 
specified for the length of the model being imported and on that basis, it automatically chooses 
the most suitable unit system. As a result, the unit for the length dimensions will be the same 
as that of the imported CAD model, but the units for force, time, and so on, may not be the 
same. However, you can modify the default unit system by using the Unit System dialog 
box that will be displayed by right-clicking on the Unit Systems node of the Tree View and 
choosing the New option from the shortcut menu displayed, refer to Figure 3-5. The method 
of setting unit system is discussed in Chapter 2.

Figure 3-5  Shortcut menu displayed
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Note
In addition to importing CAD models by using the Open dialog box, you can directly transfer 
them from their respective software to Autodesk Simulation Mechanical. 

Importing 3D Models from Autodesk Inventor
As discussed earlier, you can open the models created in Autodesk Inventor by selecting the 
Autodesk Inventor Files (*.ipt;*.iam) file type from the Files of type drop-down list in the 
Open dialog box of Autodesk Simulation Mechanical. However, if the model to be imported 
is created in the lower version of Autodesk Inventor then it will be updated to the current 
version of Autodesk Simulation Mechanical and cannot be opened back in the same version 
of Autodesk Inventor. For example, if the model is created in Autodesk Inventor 2008 and 
you open it in the Autodesk Simulation Mechanical 2015 for analysis, then the version of that 
model will be updated from 2008 to 2015 and you cannot open it again in Autodesk Inventor 
2008 version. To avoid facing such problems, you can directly import the model from Autodesk 
Inventor to Autodesk Simulation Mechanical. 

To import the model directly from Autodesk Inventor to Autodesk Simulation Mechanical, 
Autodesk Inventor must be installed on your system. Next, start Autodesk Inventor and then 
open the model that needs to be transferred. 

Once the model is opened into Autodesk Inventor, choose the Simulation tab in 
the Ribbon. Next, choose the Launch Active Model tool from the Simulation 
Mechanical 2015 panel of this tab; the Import Inventor Work Points message 
window will be displayed. Choose the Yes button from this message window; the 
starting screen of Autodesk Simulation Mechanical with the Choose Analysis Type dialog 
box will be displayed, refer to Figure 3-6.

Figure 3-6  Autodesk Simulation Mechanical with the Choose Analysis Type dialog box
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Tip. You can also simplify the geometry of a model before transferring it from 
Autodesk Inventor to Autodesk Simulation Mechanical by suppressing some of its 
features such as fillets, chamfers, holes, and so on, if they are not required in the 
analysis process. The simplification of the Inventor model will be done by using 
the Simplify Model tool that is available in the Simulation Mechanical 2015 
panel of the Simulation tab in the Ribbon. You will learn more about simplifying 
the Inventor models later in this chapter.

Select the required analysis type from the Choose Analysis Type dialog box. By default, the 
Static Stress with Linear Material Models analysis type is selected in this dialog box. After 
selecting the required analysis type, choose the OK button; the Inventor model will be opened 
in Autodesk Simulation Mechanical, as shown in Figure 3-7.  

Note
If you have assigned any material property to the inventor model, then while transferring the 
model from Autodesk Inventor to Autodesk Simulation Mechanical, the material properties 
such as mass density, modulus of elasticity, poisson’s ratio, thermal expansion coefficient, yield 
strength, ultimate tensile strength assigned to the Inventor model will also be transferred to 
Autodesk Simulation Mechanical.  

Figure 3-7  Autodesk Inventor model imported to Autodesk Simulation Mechanical
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Importing 3D Models from SolidWorks
Similar to importing inventor model directly from Autodesk Inventor software to Autodesk 
Simulation Mechanical, you can also import the SolidWorks models directly from SolidWorks 
software to Autodesk Simulation Mechanical. To import the model directly from SolidWorks 
to Autodesk Simulation Mechanical, SolidWorks software must be installed on your system. 
Next, start SolidWorks and then open the model that needs to be transferred to Autodesk 
Simulation Mechanical, refer to Figure 3-8.

Once the model has been opened in SolidWorks, move the cursor over 
the SolidWorks logo that is available at the upper left corner of the 
screen; the SolidWorks menus will be displayed, refer to Figure 3-8. Next, 
from the SolidWorks menus, choose Autodesk Simulation > Start Simulation; the starting 
screen of Autodesk Simulation Mechanical with the Choose Analysis Type dialog box will 
be displayed. 

Figure 3-8  A model opened in SolidWorks

Select the required analysis type from the Choose Analysis Type dialog box. By default, the 
Static Stress with Linear Material Models analysis type is selected in this dialog box. After 
selecting the required analysis type, choose the OK button from the dialog box; the SolidWorks 
model will open in Autodesk Simulation Mechanical, as shown in Figure 3-9. 

Note
Similar to Autodesk Inventor and SolidWorks, you can also transfer a model directly to Autodesk 
Simulation Mechanical from other software such as Pro/Engineer/Creo Parametric, Solid Edge, 
and Autodesk Mechanical Desktop.
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Figure 3-9  SolidWorks model imported in Autodesk Simulation Mechanical

Splitting Surfaces of CAD Models
The splitting surfaces is a process of recognizing where two parts of a model have surfaces in 
contact and then splitting those surfaces, if necessary, to get identical surfaces. You can specify 
whether you want to run the process of splitting surfaces on the CAD model being imported 
by choosing the Yes or No button from the Surface Splitting dialog box, refer to Figure 3-10. 
The Surface Splitting dialog box is displayed automatically once you import a model having 
two or more than two connecting components. 

Figure 3-10  The Surface Splitting dialog box

Note that while importing a CAD model, the Surface Splitting dialog box may not be displayed. 
To display the Surface Splitting dialog box on importing a model, choose the Application 
Options button from the Options panel of the Tools tab in the Ribbon; the Options dialog 
box will be displayed, refer to Figure 3-11. Next, choose the CAD Import tab from the Options 
dialog box; the options related to importing a CAD geometry will be displayed, as shown in 
Figure 3-11.  
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Figure 3-11  The Options dialog box with the CAD Import tab chosen

Next, choose the Global CAD Import Options button from this dialog box; the Global CAD 
Import Options dialog box will be displayed, refer to Figure 3-12. If you select the Yes radio 
button next to the Split surface on import option in this dialog box then on importing a 
CAD model into Autodesk Simulation Mechanical, the contact surfaces of the model being 
imported will split automatically. On the other hand, if the No radio button is selected for 
the Split surface on import option then the process of splitting surfaces on the model being 
imported will not be carried out. However, if you select the Ask each time radio button then 
the Surface Splitting dialog box will be displayed each time you import a CAD model in 
Autodesk Simulation Mechanical. 

Figure 3-12  The Global CAD Import Options dialog box
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Simplifying the Model Geometry Before 
Importing
While setting the model for analysis, most of the time you may need to first simplify the 
geometry to be analyzed by suppressing some of its features such as fillets, chamfers, holes, and 
so on. You can suppress those features that do not have major role in the analysis process or 
will not affect the analysis result. By suppressing some of the features, you can avoid the extra 
time that is involved in processes like meshing and computing results. You can simplify the 
geometry of the model in the software in which it is created before importing it in the Autodesk 
Simulation Mechanical. The process of simplifying the model geometry is discussed next.

Simplifying the Model Geometry in Autodesk Inventor
In Autodesk Inventor, you can simplify the geometry of the model before transferring it 
to Autodesk Simulation Mechanical. To do so, after opening the model in the Autodesk 
Inventor, choose the Simplify Model tool from the Simulation Mechanical 2015 panel of 
the Simulation tab in the Ribbon; the Model Simplification dialog box will be displayed, as 
shown in Figure 3-13. 

Figure 3-13  The Model Simplification dialog box

The Model Simplification dialog box displays a list of features of the active inventor model 
in the form of the tree view and is used to suppress features that are not necessary for the 
FEA model. To suppress a feature of a model to be imported in the Autodesk Simulation 
Mechanical for analysis, select it from the tree view of the Model Simplification dialog box. 
Next, drag the slider available at the top of the tree view in the dialog box toward the right 
upto 100% and then choose the Apply button from the dialog box; the selected feature will 
be suppressed. Figure 3-14 shows the Model Simplification dialog box with the fillet feature 
suppressed.



Importing and Exporting Geometry 				    3-11                                                               

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 3-14  The Model Simplification dialog box with fillet feature suppressed

Simplifying the Model Geometry in SolidWorks
In SolidWorks, you can simplify the geometry of the model before transferring it to Autodesk 
Simulation Mechanical. To do so, open the model in SolidWorks and then choose Autodesk 
Simulation > Simplify Model from the SolidWorks menus; the Model Simplification dialog 
box will be displayed, refer to Figure 3-13.

To suppress a feature of a model to be imported in Autodesk Simulation Mechanical for 
analysis, select it from the tree view of the Model Simplification dialog box. Next, drag the 
slider available at the top of the tree view in the dialog box towards the right upto 100% and 
then choose the Apply button from the dialog box; the selected feature will be suppressed. 

Note
Similar to the process of simplifying the geometry of a model in Autodesk Inventor and 
SolidWorks before transferring them to Autodesk Simulation Mechanical, you can simplify the 
geometry of models in the other CAD software as well.
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Importing FEA Model
Autodesk Simulation Mechanical also provides data translation interface to various leading 
FEA sofware for directly opening FEA models into Autodesk Simulation Mechanical. To 
open an FEA model, choose the Open tool from the Quick Access Toolbar of the Autodesk 
Simulation Mechanical; the Open dialog box will be displayed. By default, in the Files of 
type drop-down list of the Open dialog box, the Autodesk Simulation FEA Model (*.fem) 
file type is selected. As a result, the Open dialog box will list only those models that have *.fem 
file extension. Select the required FEA file type from the Files of type drop-down list of the 
Open dialog box. For example, if you want to open the model created in ANSYS ANS Files 
of version 5.4 and ANSYS CDB Files of version 5 then select the ANSYS (*.cdb, *.ans) from 
the Files of type drop-down list of the Open dialog box. Next, browse to the location where 
the ANSYS models of version 5.4 and 5.5 are saved. Select the required ANSYS model in 
Autodesk Simulation Mechanical and then choose the Open button from the dialog box; the 
Unit System dialog box will be displayed. Select the required units for the model and then 
choose the OK button; the selected ANSYS model will be opened in Autodesk Simulation 
Mechanical. Similarly, you can open the ABAQUS INP files of version 5.3, FEMAP Neutral 
Files (NEU) of version 6.0, NASTRAN NAS, BDF and DAT files of version 2001, NASTRAN 
OP2 files of version 2001, PATRAN 2.5 Neutral Files (PAT), SDRC I-DEAS Universal Files 
(UNV), Stereolithography Files (STL), and Blue Ridge Numerics files (NEU). 

Note
Similar to the process of importing the CAD and FEA models into the Autodesk Simulation 
Mechanical by selecting the required file type from the Files of type drop-down list of the Open 
dialog box, you can also import the models that are saved in neutral file format such as *.sat, 
*.stp, *.iges, and *.step.

Saving FEA Model 
When you open a model of any file type in Autodesk Simulation Mechanical, the system 
automatically saves the model in the *.fem file extension with the same name as that of the 
original file at the same location. Now, after opening the model in Autodesk Simulation 
Mechanical, if you make any changes in it for carrying out the analysis process, you need to 
save those changes by choosing the Save button from the Quick Access Toolbar.  

Exporting FEA Model
You can also export the FEA model of Autodesk Simulation Mechanical into the other FEA 
file formats such as ABAQUS (*.inp), ANSYS (*.cdb, *.ans), NASTRAN (*.nas, *.bdf, *.dat), 
and so on. To export Autodesk Simulation FEA model to other FEA file formats, choose 
the Export > Third-Party FEA from the Application Menu; the Export dialog box will be 
displayed, as shown in Figure 3-15.
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Figure 3-15  The Export dialog box

Now, browse to the location where you want to export the current FEA model. Next, specify a 
name for the FEA model in the File name edit box of the Export dialog box. After specifying 
the name, select the required FEA file type from the Save as type drop-down list of the dialog 
box and then choose the Save button; the FEA model will be exported to the selected file 
format. For example, if you want to export the FEA model of Autodesk Simulation Mechanical 
into Nastran file format then you need to select the NASTRAN (*.nas, *.bdf, *.dat) file type 
from the Save as type drop-down list of the Export dialog box.

Archiving FEA Model 
In Autodesk Simulation, you can save all files of an FEA model in an archive file. Archive files 
are compressed files which contain all the input files of the model as well as its results. As 
archive files are compressed files they use less disk space. Also, compressing files of an FEA 
model makes it easier to store them or to transfer them from one location to another. The 
*.ach is the file extension of the archive file. In Autodesk Simulation Mechanical, you can 
create, retrieve, repair, delete, and manage the existing archive files. 

Creating an Archive File
To create an archive file, choose Archive > Create from the Application Menu; the 
Create Archive dialog box will be displayed, refer to Figure 3-16. Now, browse to 
the location where you want to save the archive file of the currently opened FEA 
model. You can also specify a new name for the archive file by entering a new name 
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in the File name edit box of the Create Archive dialog box. After specifying the location and 
name for the archive file, choose the Save button from the dialog box; the Archive Creation 
Options dialog box will be displayed, as shown in Figure 3-17. By default, the Model only 
radio button is selected in this dialog box. Note that, if you save the archive file with the 
Model only radio button selected in the Archive Creation Options dialog box then only the 
geometry of the FEA model will be saved in the archive file. However, if you select the Model 
and results radio button from the Archive Creation Options dialog box, all the input files of 
the model as well as its results will be saved in the archive file. After selecting the required 
radio button from the dialog box, choose the OK button; the archive file will be created in 
the specified location and the Autodesk Simulation Mechanical message window will be 
displayed on your screen informing you that the archive file has been created successfully. 
Choose the OK button from this message window.        

Figure 3-16  The Create Archive dialog box

Figure 3-17  The Archive Creation Options dialog box
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Retrieving an Archive File
You can retrieve an archive file and open it in Autodesk Simulation Mechanical. To 
retrieve an existing archive file, choose Archive > Retrieve from the Application 
Menu; the Extract Archive dialog box will be displayed. Browse to the required 
location and then select the archive file to be retrieved. After selecting the archive 

file, choose the Open dialog box; the Browse for Folder dialog box will be displayed. By using 
this dialog box, you can browse to the location where you want to extract all the data of the 
archived file. By default, in the Browse for Folder dialog box, the same folder in which the 
archive file is saved, is selected as the folder to extract the data. Choose the OK button to 
extract the data; the selected archive file is retrieved and the model is opened in Autodesk 
Simulation Mechanical. 

Note
If the folder selected for extracting the data of an archive file already has all the data of the 
same archive file then on choosing the OK button from the Browse for Folder dialog box, the 
Confirm File Overwrite message window will be displayed, refer to Figure 3-18. This message 
window informs you that the file already exists in this folder and do you want to replace it with 
the existing file.   

Figure 3-18  The Confirm File Overwrite message window

Repairing an Archive File
In Autodesk Simulation Mechanical, you can also repair a corrupt archive file. To 
do so, choose Archive > Repair from the Application Menu; the Repair Archive 
dialog box will be displayed. Browse to the required location and select the required 
archive file. Next, choose the Open button from the Repair Archive dialog box; the 

process for repairing the corrupted file will start. As soon as the repairing process is completed, 
an Autodesk Simulation Mechanical message window will be displayed with the information 
that the selected corrupted file has been repaired successfully. Next, choose the OK button 
from this message box to complete the process.  

Managing an Existing Archive File
In Autodesk Simulation Mechanical, you can also manage an existing archive file by 
adding, deleting, restoring, or updating the data files of the selected archive file. To 
do so, choose Archive > Manage Existing from the Application Menu; the Manage 
Archive dialog box will be displayed. Browse to the location where the archive files 

are saved and then select the required archive file. Next, choose the Open button from the 
dialog box; the Autodesk Simulation Archive Utility window will be displayed which lists all 
the data files of the selected archive file, as shown in Figure 3-19. Now, you can add, delete, 
restore, or update the data files of the archive file by choosing Edit > Add/Delete/Restore/
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Update from the Menu Bar of the Autodesk Simulation Archive Utility window. To exit from 
this window, choose File > Exit from the window.  

Figure 3-19  The Autodesk Simulation Archive Utility window

Deleting an Archive File
To delete an existing archive file, choose Archive > Delete from the Application 
Menu; the Delete Archive dialog box will be displayed. Browse to the required 
location, where the archive files are saved. Next, select the archive file to be deleted 
and then choose the Open button from the dialog box; the Autodesk Simulation 

Mechanical message window will be displayed prompting you to delete the selected archive 
file. Choose the Yes button from this message box; the Autodesk Simulation Mechanical 
message window will be displayed again informing you that the selected archive file has been 
deleted. Choose the OK button from this message box to complete the process.   

Understanding the Drawing Display TOOLS
The drawing display tools or navigation tools are integral part of any design or analysis software. 
These tools are extensively used during the design or analysis process. These tools are available 
in the Navigation Bar located on the right in the graphics window and also in the Navigate 
panel of the View tab in the Ribbon. Some of the drawing display tools in Autodesk Simulation 
Mechanical are discussed next and rest of these tools will be discussed in the later chapters.
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Enclose (Fit All)/Zoom (Fit All)
 Ribbon:	     View > Navigate > Enclose (Fit All)	  
 Navigation Bar:    Zoom flyout > Zoom (Fit All)		

This tool is used to increase the drawing display area to display all the objects in the 
current display view. You can invoke this tool from the Ribbon by choosing the Enclose 
(Fit All) button from the Navigate panel of the View tab. You can also invoke this tool 

from the Navigation Bar by choosing Zoom (Fit All) from the Zoom flyout.
 

Zoom
 Ribbon:	     View > Navigate > Zoom flyout > Zoom	  
 Navigation Bar:    Zoom flyout > Zoom				  

The Zoom tool is used to interactively zoom in and zoom out the drawing view. When 
you choose this tool, the default cursor is replaced by the zoom cursor. You can zoom 
out the drawing by pressing the left mouse button and dragging the cursor downward. 

Similarly, you can zoom in the drawing by pressing the left mouse button and then dragging 
the cursor in the upward direction. You can exit this tool by choosing another tool or by 
pressing ESC. You can also zoom in the drawing by rolling the scroll wheel of the mouse in 
the downward direction. Similarly, you can zoom out the drawing by rolling the scroll wheel 
in the upward direction.

Window/Zoom (Window)
 Ribbon:	     View > Navigate > Zoom flyout > Window	  
 Navigation Bar:    Zoom flyout > Zoom (Window)		

This tool is used to define an area to be magnified and viewed in the current drawing. 
The area is defined using two diagonal points of a box (called window) in the graphics 
window. The area inscribed in the window will be magnified and displayed on the 

screen. You can invoke this tool from the Ribbon by choosing Window from the Zoom flyout in 
the Navigate panel of the View tab. You can also invoke this tool from the Navigation Bar by 
choosing Zoom (Window) from the Zoom flyout.

Selected/Zoom (Selected)
 Ribbon:		  View > Navigate > Zoom flyout > Selected	  
 Navigation Bar:	 Zoom flyout > Zoom (Selected)			 

This tool is used to magnify the selected entity in the graphics area upto the maximum 
extent and place it at the center of the graphic window. To magnify the selected 
entity, select an entity to be magnified from the graphics area and then invoke this 

tool. You can invoke this tool from the Ribbon by choosing the Selected option from the Zoom 
flyout in the Navigate panel of the View tab. You can also invoke this tool from the Navigation 
Bar by choosing the Zoom (Selected) option from the Zoom flyout. 
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Pan
 Ribbon:		  View > Navigate > Pan	  
 Navigation Bar:	 Pan	 		

The Pan tool is used to drag the current view in the graphics window. This tool is 
generally used to display the contents that lie outside the display area, without actually 
changing the magnification scale of the current drawing. It is similar to holding a 

geometry and dragging it across the graphics window. You can also invoke the Pan tool by 
pressing and holding the CTRL key and scrolling the middle mouse button. 

Orbit
 Ribbon:		  View > Navigate > Orbit flyout > Orbit	  
 Navigation Bar:	 Orbit flyout > Orbit	 		

The Orbit tool is used to rotate a model freely about any axis. It is useful when you 
want to rotate a model to any position. It is a transparent tool as it can be invoked 
inside any other command. You can invoke this tool by choosing the Orbit tool from 

the Navigate panel in the View tab or from the Orbit flyout in the Navigation Bar. On invoking 
this tool, the cursor will change to an orbit cursor. You can orbit the geometry into the graphics 
area by pressing the left mouse button and dragging the orbit cursor. 

Constrained Orbit/Orbit (Constrained)	
 Ribbon:		  View > Navigate > Orbit flyout > Constrained Orbit	  
 Navigation Bar:	 Orbit flyout > Orbit (Constrained)				 

This is one of the most important tools used for rotating the model around the vertical 
axis about a pivot point. When the Constrained Orbit tool is invoked, the cursor 
changes to the orbit cursor. You can press the left mouse button and drag the cursor 

to rotate the model towards left or right around the vertical axis about a previously defined 
pivot point. You can also define a new pivot point about which you want to rotate the model 
vertically. To define a pivot point, choose the Center tool from the Navigation Bar and click 
anywhere on the model in the graphic area. You can invoke this tool from the Ribbon by choosing 
the Constrained Orbit option from the Orbit flyout in the Navigate panel of the View tab. You 
can also invoke this tool from the Navigation Bar by choosing Orbit (Constrained) from the 
Orbit flyout.

Note
While using the Orbit (Constrained) tool, the vertical axis about which the model will rotate 
will be normal to the Top face of the ViewCube. 
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Previous View	
 Ribbon:		  View > Navigate > Previous View 	  
 Navigation Bar:	 Previous View	  		   	

The Previous View tool in the Navigate panel of the View tab in the Ribbon is used 
to view the previous orientations of the model. You can also invoke this tool from 
the Navigation Bar. 

Next View	
 Ribbon:		  View > Navigate > Next View	  
 Navigation Bar:	 Next View			 

The Next View tool in the Navigate panel of the View tab in the Ribbon is used to 
activate the view that was current before you chose the Previous View tool. You can 
also invoke this tool from the Navigation Bar.

Changing the View Using the ViewCube
Autodesk Simulation Mechanical provides you with an option to change the view of 
a 3D model freely in 3D space using the ViewCube. A ViewCube is a 3D navigation 
tool which allows you to switch between the standard and isometric views in a single 

click. By default, it is in the inactive state, as shown in Figure 3-20. When you move the cursor 
closer to the ViewCube, it gets activated, refer to Figure 3-21. 

Figure 3-20  Inactive ViewCube Figure 3-21  Active ViewCube

Note
You can control the visibility of the ViewCube by using the Ribbon. To do so, click on the down 
arrow displayed on the right of the User Interface tool in the Appearance panel of the View 
tab in the Ribbon; a drop-down list will be displayed, as shown in Figure 3-22. Select or clear 
the ViewCube check box from this drop-down list to display or hide the ViewCube, respectively 
in the graphics window.

 
The faces, vertices, and edges of the ViewCube are called clickable areas. If you place the cursor 
on any of the clickable areas of the ViewCube, the corresponding area will be highlighted. Click 
on the required area to orient the model such that the clicked area and the model become 
parallel to the screen. If you press and drag the left mouse button over the ViewCube, it will 
provide a visual feedback of the current viewpoint of the model. When you right-click on the 
ViewCube, a shortcut menu will be displayed, as shown in Figure 3-23. The options in this 
shortcut menu are discussed next.
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Figure 3-23  The shortcut menu displayed 
after right-clicking on the ViewCube

Figure 3-22  The User 
Interface drop-down list

  

Home
It is used to display the default view of the model. On choosing this option, you can switch 
over to the home or isometric view of the model.

Orthographic
Choose this option to display the model in the orthographic view.

Perspective
Choose this option to display the model in the perspective view.

Lock to Selection
If you choose this option in a particular view, then that view gets locked and further manipulation 
of the view of the object will occur with respect to the locked position. 

Set Current View as Home
This option is used to set the current view as the default or home view.  

Set Current View as Front
This option is used to set the current view of the model as front view. When you select this 
option, the current view of the model will become the front view.

Reset Front
This option is used to reset the front view to the default setting. 
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Properties
Choose this option to invoke the ViewCube Properties dialog box, refer to Figure 3-24. The 
options in this dialog box are discussed next.

Figure 3-24  The ViewCube Properties dialog box

Show the ViewCube
By default, this check box is selected. As a result, the ViewCube will be displayed in the 
graphics window. 

On-Screen Position Drop-down List
This drop-down list is used to display the on-screen position of the ViewCube. You can select 
the required option such as Top Right, Bottom Right, Top Left, or Bottom Left from the 
On-Screen Position drop-down list to set the position of ViewCube at any corner of the window. 
By default, the Top Right option is selected in this drop-down list. As a result, the ViewCube 
is displayed at the top right corner of the graphic window by default.

ViewCube Size Drop-down List
This drop-down list is used to set the size of the ViewCube. You can select the required option 
such as Automatic, Tiny, Small, Medium, or Large from the ViewCube Size drop-down list 
to set the size of the ViewCube. By default, the Automatic option is selected in this drop-down 
list. As a result, the size of the ViewCube is automatically adjusted according to the display 
area of the window.



3-22  			          		  Autodesk Simulation Mechanical for Designers
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Inactive Opacity Drop-down List
This drop-down list is used to set the opacity of the ViewCube in the inactive state. You must 
have noticed that when you move the cursor over the ViewCube in the graphics window, all 
additional controls of the ViewCube are displayed with full opacity. However, when the cursor 
is at some distance from the ViewCube, the ViewCube will be displayed with low opacity. This 
is because by default the 50% option is selected in the Inactive Opacity drop-down list. As a 
result the opacity of the ViewCube in the inactive stage is set to fifty percent by default.

Keep scene upright
If this check box is selected then on clicking  the edges, corners, or faces of the ViewCube, the 
ViewCube attempts to turn such that the upside-down orientations of the scene are avoided.

Snap to closest view
If the Snap to closest view check box is selected in the When Dragging on the ViewCube 
area of the dialog box, the view point will snap to one of the fixed views when the model is 
rotated using the ViewCube.

When Clicking on the ViewCube Area 
The check boxes in this area are used for setting the preferences while clicking on the 
ViewCube.

Fit-to-View on view change
By default the Fit-to-View on view change check box is selected. As a result, on clicking on 
the edges, corners, or faces of the ViewCube, the orientation of the model will be changed 
accordingly. Also, it zooms out or zooms in the current display to fit the model into the 
graphics window. If this check box is clear, the model will not fit in the current graphics 
window when the orientation of the model is changed using ViewCube.   

Use animated transitions when switching views
By default the Use animated transitions when switching views check box is selected. As a 
result, on changing the view of the model by using the ViewCube, an animated transition 
is displayed to help you visualize the spatial relationship between views. 

Figure 3-25  The ViewCube 
with Compass

Compass Area 	
This area is used to set the preference for the default display 
of the compass. If you select the Show the Compass check 
box, the compass will be displayed around the ViewCube in 
the graphics window, as shown in Figure 3-25. The Angle of 
North spinner of this area is used to set the angle between the 
FRONT face of the ViewCube and the N (North direction) of 
the compass.
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Navigating the Model using SteeringWheels 
 Ribbon:	      View > Navigate > Steering Wheels flyout > Full Navigation Wheel	  
 Navigation Bar:    Steering Wheels flyout > Full Navigation Wheel				 

SteeringWheels is one of the most useful and convenient way to navigate the model. 
To display SteeringWheels, choose the Full Navigation Wheel tool from the Navigation 
Bar; the SteeringWheels will be displayed attached to the cursor, as shown in 

Figure 3-26. The SteeringWheels are the tracking tools that are divided into different wedges. 
Each wedge represents a single navigation tool such as PAN, ORBIT, ZOOM, REWIND, 
LOOK, CENTER, WALK, and UP/DOWN. You can activate any wedge of the SteeringWheels 
by pressing and holding the cursor over it. The SteeringWheels travels along with the cursor 
to provide a quick access to common navigation controls. Right-click on the SteeringWheels; 
a shortcut menu will be displayed. Different types of SteeringWheels are available in this 
shortcut menu. You can choose any type of SteeringWheels by clicking on it. You can also 
invoke different types of SteeringWheels by selecting the corresponding option from the 
SteeringWheels flyout in the Navigation Bar, refer to Figure 3-27. To display the 
SteeringWheels flyout, click on the down arrow available below the active SteeringWheels 
tool in the Navigation Bar, refer to Figure 3-27. You can also invoke the SteeringWheels from 
the Navigate panel of the View tab in the Ribbon. 

Figure 3-27  The SteeringWheels flyoutFigure 3-26  The Full Navigation 
Wheel SteeringWheels

 

Controlling the Display of Models
Autodesk Simulation Mechanical allows you to control the display of the models by setting 
various display modes and setting the camera type. The options for controlling the display 
of the models are discussed next.
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Setting the Visual Styles
 Ribbon:	 View > Appearance > Visual Style flyout  

Visual style of a model determines the display of edges and face of a model in the graphics 
window. You can set the visual style for the solid models by using the Visual Style flyout 
provided in the Appearance panel of the View tab, refer to Figure 3-28. Various visual styles 
available in this flyout are discussed next.

Figure 3-28  Tools in the 
Visual Style flyout

Shaded
This style is used to shade the faces of a model with 
standard materials and colors. To apply this visual style, 
choose the Shaded tool from the Visual Style flyout of 

the Appearance panel in the View tab of the Ribbon. In this style, 
the visibility of the visible and hidden edges is turned off.

Edges
This style is used to display only the model edges with 
the shading turned off. To apply this visual style, choose 
the Edges tool from the Visual Style flyout of the 

Appearance panel in the View tab of the Ribbon. In this style, the 
visibility of both the visible and hidden edges is turned on and 
these edges are displayed as solid lines. 

Shaded with Edges
In this style, the model appears shaded with all external edges clearly visible. To apply 
this visual style, choose the Shaded with Edges tool from the Visual Style flyout of 
the Appearance panel in the View tab of the Ribbon. In this style, the standard 

materials and colors are assigned to the model. 

Mesh
This style is used to display the model with only the meshing lines visible. To apply 
this visual style, choose the Mesh tool from the Visual Style flyout of the Appearance 
panel in the View tab of the Ribbon. 

Shaded with Mesh
In this style, the model appears shaded with meshing line visible. To apply this visual 
style, choose the Shaded with Mesh tool from the Visual Style flyout of the Appearance 
panel in the View tab of the Ribbon.

Setting the Camera Type	
By default, the models are displayed in the orthographic camera type. You can change the 
camera type from the default orthographic to the perspective camera. To change the camera 
view to perspective, click on the down arrow next to the Appearance panel bar of the View tab; 
the Appearance panel will expand showing some other tools. Next, choose the Perspective 
tool from the expanded Appearance panel; the model will be displayed in the perspective 
camera.  
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TUTORIALS
Tutorial 1

In this tutorial, you will import the Inventor assembly model shown in Figure 3-29 to Autodesk 
Simulation Mechanical. Select the default analysis type that is Static Stress with Linear Material 
Models to carry out the analysis process. After opening the assembly, you will change its visual 
style to the Shaded with Edges style. You will also use the SteeringWheels to navigate the 
model. 							       	   (Expected time: 20 min)

Note
Download the input files of tutorials used in this chapter from www.cadcim.com. The complete 
path for downloading the file is given below:

Textbooks > CAE Simulation > Autodesk Simulation Mechanical > Autodesk Simulation 
Mechanical 2015 for Designers > Input Files > c03_simulation_2015_input.zip .

Figure 3-29  The Knuckle joint

	 The following steps are required to complete this tutorial:

a.	 Download the zipped file containing input files of Chapter 3.
b.	 Start Autodesk Simulation Mechanical.
c.	 Set the Split surface on import setting to Ask each time.
d.	 Open the Inventor model.
e.	 Change the visual style of the model to Shaded with Edges style.
f.	 Navigate the model using the SheeringWheels.
g.	 Save and close the model.

Downloading the File
1.	 Create a new folder with the name Autodesk Simulation Mechanical on the C:| drive of 

your computer. Next, create another folder with the name c03 at the location C:\Autodesk 
Simulation Mechanical\. 
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2.	 Download the zipped file named as c03_simulation_2015_input from the Input Files 
section of www.cadcim.com. The complete path for downloading the file is:

	 Textbooks > CAE Simulation > Autodesk Simulation Mechanical > Autodesk Simulation Mechanical 
2015 for Designers > Input Files

3.	 Extract the downloaded c03_simulation_2015_input zipped file. Next, copy the Tut01 folder 
from the extracted folder and paste it at the location C:\Autodesk Simulation Mechanical\
c03.

Importing the Inventor Assembly File
1.	 Double-click on the shortcut icon of Autodesk Simulation Mechanical 2015 on the desktop 

of your computer; the initial screen of Autodesk Simulation is displayed with either the 
Open or New dialog box. 

Note
As discussed earlier, when you start Autodesk Simulation Mechanical, by default the initial screen of 
Autodesk Simulation Mechanical is displayed with either the Open or New dialog box depending 
upon the last used dialog box in the last session of Autodesk Simulation Mechanical. 

You can turn off the automatic display of dialog box at the start up of Autodesk Simulation 
Mechanical. To do so, first close the opened dialog box, if any, and then choose the Application 
Options button from the Options panel of the Tools tab; the Options dialog box will be displayed. 
In this dialog box, choose the General Information tab and then clear the Show file dialog 
on startup check box from the Miscellaneous options area. Next, choose the Apply button 
and then the Close button from the dialog box.

	 In this tutorial, before opening the model in the Autodesk Simulation, you need to set 
the splitting surfaces setting to Ask each time so that whenever you import a model, the 
system asks you whether you want to split the surfaces of the model.

2.	 Close the Open or New dialog box, if displayed, by choosing the Cancel button from 
it. 

3.	 Choose the Tools tab of the Ribbon and then choose the Application Options button 
from the Options panel of the Tools tab; the Options dialog box is displayed.

4.	 Choose the CAD Import tab from the Options dialog box; the options related to importing 
the CAD models are displayed in the dialog box.

5.	 Choose the Global CAD Import Options button from the dialog box; the Global CAD 
Import Options dialog is displayed, refer to Figure 3-30.

6.	 Select the Ask each time radio button for the Split surface on import option 
and then choose the OK button from the dialog box. Next, exit the Options dialog box 
by choosing OK. 
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Figure 3-30  The Global CAD Import Options dialog box

	 Now, you need to open the inventor model of the Knuckle joint assembly in Autodesk 
Simulation Mechanical.

7.	 Choose the Open button from the Launch panel of the Start & Learn tab in the 
Ribbon; the Open dialog box is displayed.

	 As mentioned in the tutorial description that the assembly model to be used for this 
tutorial is created in Autodesk Inventor. Therefore, you need to select the file extension 
of the assembly file created in Autodesk Inventor from the Files of type drop-down list 
of the Open dialog box to open the Inventor assembly in to the Autodesk Simulation 
Mechanical.  

8.	 Select the Autodesk Inventor Files(*.ipt; *.iam) file type from the Files of type drop-down 
list of the Open dialog box. 

9.	 Browse to the location C:\Autodesk Simulation Mechanical\c03\Tut01; the inventor files of 
this tutorial are displayed in the Open dialog box.

10.	 Select the Knuckle Joint.iam file from the Open dialog box and then choose the Open 
button; the Import Inventor Work Points window is displayed. 

11.	 Choose the Yes button from this window; the Surface Splitting dialog box is displayed, 
as shown in Figure 3-31.

Figure 3-31  The Surface Splitting dialog box



3-28  			          		  Autodesk Simulation Mechanical for Designers
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

12.	 Choose the Yes button from the Surface Splitting dialog box; the Choose Analysis Type 
dialog box is displayed with the Stress with Linear Material Models analysis type selected 
by default, as shown in Figure 3-32. 

Figure 3-32  The Choose Analysis Type dialog box

13.	 Accept the default selection and choose the OK button from the dialog box; the Inventor 
assembly file is opened into Autodesk Simulation Mechanical, as shown in Figure 3-33. As 
soon as the model is opened in Autodesk Simulation Mechanical, a copy of the model is 
automatically saved as an FEA model with the file extension .fem in the same folder where 
the Inventor model is saved.

Figure 3-33  Inventor assembly imported into Autodesk Simulation Mechanical
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Changing the Visual Style
In this section, you need to change the default visual style of the assembly to the Shaded 
with Edges visual style. 

1.	 Choose the View tab of the Ribbon; all tools that are grouped together into the View tab 
of the Ribbon are displayed.

2.	 Click on the down arrow available at the bottom of the Visual Style button in the 
Appearance panel; the Visual Style flyout is displayed, as shown in Figure 3-34.

3.	 Choose the Shaded with Edges tool from this flyout; the current visual style of the assembly 
is changed to Shaded with Edges style, as shown in Figure 3-35.

Figure 3-35  The assembly displayed in Shaded with 
Edges visual style

Figure 3-34  The Visual 
Style flyout

Navigating the Assembly by Using the SteeringWheel
	 Now, you need to navigate the assembly by using the SteeringWheels.  

Figure 3-36  The SteeringWheels

1. 	 Choose the Full Navigation Wheel tool from the 
Navigation Bar; the SteeringWheels attached with 
the cursor is displayed, as shown in Figure 3-36.

2. 	 Move the SteeringWheels over the assembly by moving 
the cursor. 

3. 	 Move the cursor over the ORBIT wedge of the 
SteeringWheels; the ORBIT wedge is highlighted. Next, 
press and hold the left mouse button; the Orbit tool is 
activated. Now, drag the cursor; the assembly rotates about the PIVOT point, refer to 
Figure 3-37.
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Figure 3-37  The Orbit tool activated by using the SteeringWheels

4. 	 Move the cursor over the PAN wedge of the SteeringWheels; the PAN wedge is highlighted. 
Next, press and hold the left mouse button; the Pan tool is activated. Now drag the cursor; 
the assembly moves along the cursor.  

5. 	 Move the cursor over the REWIND wedge of the SteeringWheels and press and hold 
the left mouse button; the previous views are displayed in small boxes in a row. Drag the 
cursor along the row and select a view.

6. 	 Move the SteeringWheels over the assembly by moving the cursor. Next, move the cursor 
over the CENTER wedge; a pivot is attached to the cursor. Next, release the left mouse 
button over the assembly at the point where you want to create a pivot point. Note that 
as soon as you release the left mouse button, a pivot point is created in the assembly and 
moved to the center of the graphics area. 

7. 	 Move the cursor over the ZOOM wedge of the SteeringWheels and press and hold the left 
mouse button; the Zoom tool is activated. Now, drag the cursor in the upward/downward 
direction to zoom in/out the graphics area.

8. 	 Click on the cross mark at the top right corner of the SteeringWheels to exit this tool. 
Alternatively, right-click and choose the Close Wheel option from the shortcut menu 
displayed to exit the SteeringWheels tool.

9. 	 Move the cursor over the ViewCube to activate it and then choose the Home 
button; the current view of the assembly is changed to the isometric view. 

Saving the Model
	 Now, you need to save changes made in the FEA model.

1.	 Choose the Save button from the Quick Access Toolbar; the changes made in the 
assembly are saved. 

2.	 Choose Close from the Application Menu to close the assembly.
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Tutorial 2
In this tutorial, you will import a SolidWorks assembly file shown in Figure 3-38 into Autodesk 
Simulation Mechanical. Select the default analysis type which is Static Stress with Linear 
Material Models. After opening the assembly, you need to change the views of the assembly 
by using the ViewCube.  			    		   (Expected time: 15 min)

Figure 3-38  SolidWorks assembly

Note
You can download the input files of the tutorials used in this chapter from www.cadcim.com, if not 
already downloaded in Tutorial 1. The complete path for downloading the file is given below:

Textbooks > CAE Simulation > Autodesk Simulation Mechanical > Autodesk Simulation 
Mechanical 2015 for Designers > Input Files > c03_simulation_2015_input.zip .

	 The following steps are required to complete this tutorial:

a.	 Download the zipped file containing files of Chapter 3.
b.	 Start Autodesk Simulation Mechanical.
c.	 Set the Split surfaces on import setting Yes or No to Ask each time.
d.	 Open the SolidWorks model.
e.	 Navigate the model using the ViewCube.
f.	 Save and close the model.
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Downloading the File
1.	 Create a new folder with the name Autodesk Simulation Mechanical on the C:/ drive of 

your computer, if not already created. Next, create another folder with the name c03 at 
the location C:\Autodesk Simulation Mechanical, if not already created in Tutorial 1 of this 
chapter.

2.	 Download the zipped file named as c03_simulation_2015_input from the Input Files 
section of www.cadcim.com, if not downloaded already in Tutorial 1 of this chapter. The 
complete path for downloading the file is:

	 Textbooks > CAE Simulation > Autodesk Simulation Mechanical > Autodesk Simulation Mechanical 
2015 for Designers > Input Files.

3.	 Extract the downloaded c03_simulation_2015_input zipped file. Next, copy the Tut02 
folder from the extracted folder and paste it at the location C:/Autodesk Simulation 
Mechanical/c03.

Importing the SolidWorks Assembly File
1.	 Start Autodesk Simulation Mechanical by double-clicking on the shortcut icon of 

Autodesk Simulation Mechanical 2015 on the desktop of your computer.

	 Now, you need to open the SolidWorks assembly into the Autodesk Simulation 
Mechanical.

2.	 Choose the Open button from the Launch panel of the Start & Learn tab in the 
Ribbon; the Open dialog box is displayed.  

Note
In this textbook, the automatic display of the Open or New dialog box on the start up of Autodesk 
Simulation Mechanical has been turned off. 

	 As mentioned in the tutorial description that the assembly model being used for this 
tutorial is created in SolidWorks. Therefore, you need to select the file extension of the 
assembly file created in SolidWorks from the Files of type drop-down list of the Open 
dialog box to open the SolidWorks assembly in to the Autodesk Simulation Mechanical. 

 
3.	 Select the SolidWorks Files (*.prt; *.sldprt; *.asm; *.sldasm) file type from the Files of 

type drop-down list of the Open dialog box. 

4.	 Browse to the location C:\Autodesk Simulation Mechanical\c03\Tut02; the SolidWorks assembly 
file of this tutorial is displayed in the Open dialog box.
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5.	 Select the Table.SLDASM file and then choose the Open button from the Open dialog 
box; the Surface Splitting dialog box is displayed. Choose the No button from the Surface 
Splitting dialog box; the Choose Analysis Type dialog box is displayed with the Stress with 
Linear Material Models analysis type selected by default in it, as shown in Figure 3-39. 

Figure 3-39  The Choose Analysis Type dialog box

Note
The Surface Splitting dialog box will be displayed only if the Ask each time radio button in 
the Split surface on import area of the Global CAD Import Options dialog box is selected. 
If the Yes or No radio button for Split surface on import is selected in this dialog box then 
after choosing the Open button from the Open dialog box, the Choose Analysis Type dialog 
box will be displayed directly. 

6.	 Accept the default selection and choose the OK button from the dialog box; the 
SolidWorks assembly file is opened into the Autodesk Simulation Mechanical, as shown 
in Figure 3-40. 

Figure 3-40  SolidWorks assembly imported into Autodesk Simulation Mechanical
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Changing Views of the Assembly by Using the ViewCube
	 Now, you need to change the views of the assembly by using the ViewCube.  

1. 	 In case, the ViewCube is hidden or not visible in the graphics area, you need to first turn 
on its visibility. To do so, click on the down arrow displayed on the right of the User 
Interface tool of the Visibility panel in the View tab of the Ribbon; the User Interface 
flyout is displayed, refer to Figure 3-41.

2. 	 Select the Show ViewCube check box from this flyout; the ViewCube is displayed at the 
upper right corner of the graphics area.

Note
If the ViewCube is already displayed at the upper right corner of the graphics area then you can 
skip step 1 and 2.   

Figure 3-41  The User Interface flyout 

3. 	 Move the cursor over the FRONT clickable area of the ViewCube; the FRONT clickable 
area is highlighted, refer to Figure 3-42.  

4. 	 Click on the FRONT clickable area to display the front view of the model; the model and 
clicked area become parallel to the screen. Figure 3-43 shows the Front view of the model 
displayed after clicking on the FRONT clickable area of the ViewCube.  

5. 	 Choose the Home button of the ViewCube; the current view of the model is changed 
to the isometric view. 
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Figure 3-42  The ViewCube with 
FRONT clickable area highlighted 

Figure 3-43  The Front view of the model

Figure 3-44  The ViewCube 

6. 	 Move the cursor over the top right corner of the ViewCube, 
refer to Figure 3-44 and when it is highlighted, press and 
hold the left mouse button and drag the cursor. As the cursor 
moves, the model re-orients to give you a better view of the 
model.

7. 	 Choose the Home button of the ViewCube again to display 
the model to the isometric view.

Saving the Model
	 Now, you need to save the changes made in the FEA model.

1.	 Choose the Save button from the Quick Access Toolbar; the changes made in the 
assembly are saved. 

2.	 Choose Close from the Application Menu to close the assembly.
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Tutorial 3
In this tutorial, you will import a STEP file of the model shown in Figure 3-45. Select the 
default analysis type which is Static Stress with Linear Material Models. After opening the 
assembly, you need to change the views of the assembly by using the ViewCube.  			 
 			    	  (Expected time: 15 min)

Figure 3-45  STEP file model

Note
You can download the input files of the tutorials used in this chapter from www.cadcim.com, if not 
already downloaded in Tutorial 1. The complete path for downloading the file is given below:

Textbooks > CAE Simulation > Autodesk Simulation Mechanical > Autodesk Simulation 
Mechanical 2015 for Designers > Input Files > c03_simulation_2015_input.zip .

	 The following steps are required to complete this tutorial:

a.	 Download the zipped file containing files of Chapter 3.
b.	 Start Autodesk Simulation Mechanical.
c.	 Set the Split surfaces on import setting Yes or No to Ask each time.
d.	 Open the SolidWorks model.
e.	 Navigate the model using the ViewCube.
f.	 Save and close the model.

Downloading the File
1.	 Create a new folder with the name Autodesk Simulation Mechanical on the C:/ drive of your 

computer, if not already created. Next, create another folder with the name c03 at the 
location C:\Autodesk Simulation Mechanical, if not already created in Tutorial 1 or 2 of this 
chapter.
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2.	 Download the zipped file named as c03_simulation_2015_input from the Input Files 
section of www.cadcim.com, if not downloaded already in Tutorial 1 or 2 of this chapter. 
The complete path for downloading the file is:

	 Textbooks > CAE Simulation > Autodesk Simulation Mechanical > Autodesk Simulation Mechanical 
2015 for Designers > Input Files.

3.	 Extract the downloaded c03_simulation_2015_input zipped file. Next, copy the Tut03 
folder from the extracted folder and paste it at the location C:/Autodesk Simulation 
Mechanical/c03.

Importing the SolidWorks Assembly File
1.	 Start Autodesk Simulation Mechanical by double-clicking on the shortcut icon of 

Autodesk Simulation Mechanical 2015 on the desktop of your computer.

	 Now, you need to open the SolidWorks assembly into the Autodesk Simulation 
Mechanical.

2.	 Choose the Open button from the Launch panel of the Start & Learn tab in the 
Ribbon; the Open dialog box is displayed.  

Note
In this textbook, the automatic display of the Open or New dialog box on the start up of Autodesk 
Simulation Mechanical has been turned off. 

	 As mentioned in the tutorial description that the model being used for this tutorial is a 
STEP file. Therefore, you need to select the file extension of the STEP file format from 
the Files of type drop-down list of the Open dialog box. 

 
3.	 Select the STEP Files (*.stp; *.ste; *.step) file type from the Files of type drop-down list 

of the Open dialog box. 

4.	 Browse to the location C:\Autodesk Simulation Mechanical\c03\Tut03; the STEP file of this 
tutorial is displayed in the Open dialog box.

5.	 Select the C03_Tut03 file and then choose the Open button from the Open dialog box; 
the Choose Analysis Type dialog box is displayed with the Stress with Linear Material 
Models analysis type selected by default in it, as shown in Figure 3-46. 

6.	 Accept the default selection and choose the OK button from the dialog box; the STEP 
file is opened into the Autodesk Simulation Mechanical, as shown in Figure 3-47. 
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Figure 3-46  The Choose Analysis Type dialog box

Figure 3-47  The STEP file is imported into Autodesk Simulation Mechanical

Changing Views of the Assembly by Using the ViewCube
	 Now, you need to change the views of the assembly by using the ViewCube.  

1. 	 Press and hold the middle mouse button and then drag the cursor; the model changes 
its orientation as you drag the cursor. Orient the model such that it is displayed similar 
to one shown in Figure 3-48.  

2. 	 Move the cursor over the top right corner of the ViewCube, refer to Figure 3-49 and then 
click the left mouse button when it highlighted; the model gets reoriented and gives you 
a better view. 
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Figure 3-48  The model after changing its default orientation

Figure 3-49  The ViewCube 

Saving the Model
	 Now, you need to save the changes made in the FEA model.

1.	 Choose the Save button from the Quick Access Toolbar; the changes made in the 
assembly are saved. 

2.	 Choose Close from the Application Menu to close the assembly.

Self-Evaluation Test
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 In Autodesk Simulation Mechanical, you can directly import CAD model from the software 
on which it is created. (T/F)

2.	 To import a model directly from Autodesk Inventor to Autodesk Simulation Mechanical, 
Autodesk Inventor must be installed on your system. (T/F)
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3.	 You cannot simplify the geometry of the inventor model before transferring it from 
Autodesk Inventor to Autodesk Simulation Mechanical. (T/F)

4.	 By default, the Static Stress with Linear Material Models analysis type is selected in the 
Choose Analysis Type dialog box. (T/F)

5.	 You cannot export the FEA model of Autodesk Simulation Mechanical into any other FEA 
file type. (T/F)

6.	 In Autodesk Simulation Mechanical, you can save the files of an FEA model to an archive 
file. (T/F) 

7.	 The __________ is the file extension of Autodesk Simulation Mechanical. 

8.	 The __________ is a process of recognizing contact surfaces of a model and then splitting 
them to get identical surfaces, if necessary.

9.	 The __________ dialog box displays the list of all the features of the active model in the 
form a tree view, so that you can suppress some of the features of the model that are not 
necessary for the FEA model.

10.	 The __________ files are compressed files which contain numerous input files of the model 
as well as the results of the model.

 Review Questions 
Answer the following questions:

1.	 In Autodesk Simulation Mechanical, you can turn on or off the visibility of the ViewCube. 
(T/F)

2.	 The SteeringWheels are the tracking tools that are divided into different wedges. (T/F)

3.	 In Autodesk Simulation Mechanical, you cannot export a FEA model to the file extension 
of ANSYS. (T/F)

4.	 When you open a model of any file type in Autodesk Simulation Mechanical, the system 
automatically saves the model with its original name and at original place with the .fem 
file extension. (T/F)

5.	 Autodesk Simulation Mechanical provides with data translation interface to various leading 
FEA software for directly opening FEA models created in other FEA software. (T/F)

6.	 Which of the following dialog boxes is used to select an analysis type?

		  (a) Choose Analysis Type		  (b) Choose Analysis
	 	 (c) Select Analysis Type			  (d) None of these
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7.	 Which of the following dialog boxes is displayed when you choose Archive > Create from 
the Application Menu of Autodesk Simulation Mechanical?

		  (a) Archive				    (b) Create Archive
	 	 (c) Create				    (d) Create Arch

8.	 Which of the following tools is used to view the previous orientation of the model?

		  (a) Previous				    (b) Previous Orientation 
		  (c) Previous View			   (d) None of these

9.	 Which of the following tools is used to increase the drawing display area to display all the 
objects in the current display view?

		  (a) Enclose (Fit All)			   (b) Fit All
	 	 (c) Zoom (Fit All)			   (d) Both a and c

10.	 Which of the following dialog boxes is displayed when you choose Archive > Retrieve 
from the Application Menu?

		  (a) Extract Archive			   (b) Archive Retrieve
		  (c) Retrieve Archive			   (d) None of these

Exercises
The input files used in the exercises are available in their respective chapter folder, where the 
input files of the tutorials are available. You can download the input files of the exercises used 
in this chapter from www.cadcim.com, if not already downloaded earlier. The complete path 
for downloading the files is given below:

Textbooks > CAE Simulation > Autodesk Simulation Mechanical > Autodesk Simulation Mechanical 
2015 for Designers > Input Files > c03_simulation_2015_input.zip .

Exercise 1
In this exercise, you will import the c03_exr01.igs file from the 03_simulation_2015_input 
extracted folder to Autodesk Simulation Mechanical. The model for this exercise is shown in 
Figure 3-50. Select the default analysis type which is Static Stress with Linear Material Models. 
After opening the assembly, you need to change the view of the model to Front view by using 
the ViewCube and then save the FEA model at the location C:/Autodesk Simulation Mechanical/
c03\Exr01.  							         (Expected time: 10 min)
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Figure 3-50  IGS model for Exercise 1

Exercise 2
In this exercise, you will import the c03_exr02.STEP file from the 03_simulation_2015_input 
extracted folder to Autodesk Simulation Mechanical. The model is shown in Figure 3-51. 
Select the default analysis type which is Static Stress with Linear Material Models to carry 
out the analysis process. After opening the model, navigate it using the SteeringWheels. 
Save the FEA model at the location C:\Autodesk Simulation Mechanical\c03\Exr02\.			 
		     		               				     (Expected time: 10 min)

Figure 3-51  STEP model for Exercise 2
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Exercise 3
In this exercise, you will import the c03_exr03.IGS file from the 03_simulation_2015_input 
extracted folder to Autodesk Simulation Mechanical. The model is shown in Figure 3-52. Select 
the default analysis type which is Static Stress with Linear Material Models to carry out the 
analysis process. After opening the model, change its visual style to the Shaded with Edges 
style. Also, save the FEA model at the location C:\Autodesk Simulation Mechanical\c03\Exr03.   	
			    					       (Expected time: 10 min)

Figure 3-52  IGS model for Exercise 3
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Answers to Self-Evaluation Test
1. T, 2. T, 3. F, 4. T, 5. F, 6. T, 7. .fem, 8. Surface splitting, 9. Model Simplification, 
10. archive


